Results 1 to 8 of 8
  1. th3h0ff's Avatar
    Posts
    87 Posts
    Global Posts
    358 Global Posts
       #1  
    I've been tooling around some with different settings in GOVNAH for best performance on my Pixi and here's what I found. My Pixi doesn't agree with anything above 787mhz, I will get reboots and freezing. The fastest settings for me are the ones where I disable Compcache / memory swap. That being said I've settled on basically the Palm Default profile overclocked to 787mhz and compcache disabled. The problem seems to be that even though compcahce / memory swap is disabled my Pixi seems to allocate memory sporadically throughout the day regardless is apps open or not. This mea ns by the end of the day it becomes choppy and laggy because of the swap occurring. So does the Pixi have a form of swap built in that can't be disabled? I understand Compcache relatively well and tested and experimented with it on the Android platform. From my experience everything starts really smoothly but as memory is pulled for use the system has a hard time reallocating it when it is no longer being used resulting in ever decreasing amounts of memory and hence the gradual slow down in performance. This is my opinion only and others may have different/ better experiences with compcache. So is it possible to eliminate swap all together? Thanks

    Hoff
    "Originality.....There's NO app for that!" -Th3H0ff
  2. #2  
    I had similar problems until set logging to the minimum settings and what not. As I understand it the pixi is doing a lot of unnecessary logging in the background which uses up a lot of precious memory.
  3. #3  
    WebOS phones log way too much in general. Look for the Overlord patch and minimal logging patches in preware. As well as dialing ##5647 (##LOGS) and setting that to minimum.

    And yes, the Pixi does swapping by default, as pretty much every computer system does to free up memory and allocate space. It seems like some Pixi processors aren't willing to handle overclocking to 806, which is unfortunate, but true.
  4. errbin's Avatar
    Posts
    256 Posts
    Global Posts
    451 Global Posts
    #4  
    took my Pixi a couple of days before it let me overclock to 806

    I worked my way to 806
  5. #5  
    What a lot of people don't realize is that they really should pull the battery after installing a new kernel, not just let the phone restart, or restart it with a button press. It seems the Pixi gets a lot less finicky if you do.
  6. #6  
    i too have the problem of my pixi filling up throughout the day. byt the end of the day, its so laggy its hard to do anything with it. i have preset reset on but sometimes it only takes a few hours of "idle" before it fills up again. getting very frustrated.
    verizon pre 2 - 2.0, stock
    verizon pre plus - 1.4.5 various patches OC'd 1Ghz.
    verizon pixi plus - various patches, OC'd 800 mhz.
    verizon pixi plus - chillin in my sock drawer
  7. #7  
    Sketh,

    I installed the patch to muffle logging but I could not find the "Overlord" patch. I also dialed ##LOGS but the message said I could not reverse my change to "minimal logging". I backed out.

    What is "logging"? Should I set it to minimal. Should I be concerned that it can not be changed back?

    My Pixi+ is overclocked to 768 at the moment.
  8. #8  
    I am also interested in learning more about what the OP had asked (disabling compcache/swap and running the pixi overclocked sans those things).

    Lets keep it on that topic and move all the logging related questions to their appropriate threads.

Posting Permissions