Page 1 of 2 12 LastLast
Results 1 to 20 of 27
  1.    #1  
    Hi, is there a safe way to overclock a Pixi Plus on Verizon? i am getting a lot of "too many cards open" errors when there is only one or even no cards open...I am also getting quite a bit of lag on it, and I'm getting very tired of it....I have Preware installed on it already with just a few cosmetic related patches. If I overclock it will it ruin my phone and/or brick it? if it won't please tell me exactly how to do so safely without ruining anything. i am new to webOS and this forum, so please forgive me for any stupidity! thanks
  2. #2  
    The Preware Homebrew Documentation app in the official app catalog has full instructions on how to safely overclock your Pixi.

    -- Rod
  3. errbin's Avatar
    Posts
    256 Posts
    Global Posts
    451 Global Posts
    #3  
    ^^^ best app for that advice


    had my Pixi overclocked to 806 since 01/10/2011 with ZERO problems
  4. errbin's Avatar
    Posts
    256 Posts
    Global Posts
    451 Global Posts
    #4  
    but you can also read this:

    Testing Feeds - WebOS Internals
  5. #5  
    Quote Originally Posted by errbin View Post
    but you can also read this:

    Testing Feeds - WebOS Internals
    No. Pixi overclocking is now in the public feeds. No testing feeds required.

    Testing Feeds and "safe overclocking" should never be mentioned in the same thread.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  6.    #6  
    thank you so much! i've downloaded the homebrew documentation app, and am reading through it now. please forgive me for more questions, but 1: I have 17 patches, 3 linux applications, 1 service, 1 theme, and several preware applications installed on the device...will overclocking interfere and/or conflict with these applications and possibly cause the phone to malfunction, brick, or even melt?
    2: is the is the OnDemandTcl 806 a stable overclock? I am trying not to be a worryward but i can not afford to ruin this phone, but I extremely need it to be faster! if it is unstable, can you please suggest the most stable overclock option? thank you guys so much for your help!!!!
  7. #7  
    It wont interfere with with any of your patches or applications but you may want to read the experimental overclocking thread pinned to the top or this http://forums.precentral.net/palm-pi...rformancr.html thread to find how others have tweaked the govnah settings.
  8. errbin's Avatar
    Posts
    256 Posts
    Global Posts
    451 Global Posts
    #8  
    Quote Originally Posted by rwhitby View Post
    No. Pixi overclocking is now in the public feeds. No testing feeds required.

    Testing Feeds and "safe overclocking" should never be mentioned in the same thread.

    -- Rod

    Sorry didn't know it was released to the public


    carry on
  9. #9  
    Quote Originally Posted by tylermcm View Post
    thank you so much! i've downloaded the homebrew documentation app, and am reading through it now. please forgive me for more questions, but 1: I have 17 patches, 3 linux applications, 1 service, 1 theme, and several preware applications installed on the device...will overclocking interfere and/or conflict with these applications and possibly cause the phone to malfunction, brick, or even melt?
    Any overclocked device may malfunction at any time, since you are operating it outside of the manufacturer's guaranteed specification limits. You agree to this risk when you install the kernel. You can judge the size of this risk by reading the forums for experience reports. I can't tell you how your particular device is going to respond to overclocking, as each device is different when operating outside of specification limits.

    We have never encountered an overclocked device that malfunctioned and was unable to be recovered using the webOS Doctor. Nor has a device ever melted.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  10.    #10  
    @Errbin, i was reading through forums and found this post. which of these setups did you find faster and/or more stable? also which setup were you referring to that is faster and more smooth?

    Governor: ondemandtcl
    Scheduler: Anticipatory
    Congestion: Cubic
    min freq: 122.88 MHz
    max freq: 806.4 MHz
    sampling rate: 0.2 Sec
    up threshold: 60 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    compcache enabled: true
    compache mem limit: 8MB

    for 3 days these setting ran great ZERO problems battery lasted 12 hours
    with moderate use, but only lasted about 7-8 hours with heavy use

    after reading a couple of post on others setting I decided to try the following

    Governor: ondemandtcl
    Scheduler: Anticipatory
    Congestion: Bic
    min freq: 122.88 MHz
    max freq: 806.4 MHz
    sampling rate: 0.2 Sec
    up threshold: 50 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 1 Sec
    max floor window: 3 Sec
    compcache enabled: true
    compache mem limit: 8MB


    switch it over yesterday evening today will be the first whole day with the
    settings again I'll give it 3 whole days before reporting back

    but from what I experience yesterday messing with it for about 4 hours
    it's quicker, smoother, and opens apps quicker plus opens my camera faster
  11. #11  
    Try these settings and don't look back...

    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 806.4 MHz
    sampling rate: 0.2 Sec
    up threshold: 60 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 1 Sec
    max floor window: 4 Sec
    compcache enabled: false
    Scheduler: Anticipatory
    Congestion: Westwood
  12.    #12  
    i feel very dumb...i got govnah and uberkernel installed, now where do I go to change all of the settings in the list above^^^
  13. #13  
    open govnah and click profile and then click advanced settings
  14. errbin's Avatar
    Posts
    256 Posts
    Global Posts
    451 Global Posts
    #14  
    Quote Originally Posted by tylermcm View Post
    @Errbin, i was reading through forums and found this post. which of these setups did you find faster and/or more stable? also which setup were you referring to that is faster and more smooth?


    Governor: ondemandtcl
    Scheduler: Anticipatory
    Congestion: Bic
    min freq: 122.88 MHz
    max freq: 806.4 MHz
    sampling rate: 0.2 Sec
    up threshold: 50 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 1 Sec
    max floor window: 3 Sec
    compcache enabled: true
    compache mem limit: 8MB
  15.    #15  
    thank you! everything is working great now, just one last question. I got everything set right except when i tap compressed swap...in your instructions you say compcache enabled true, what does that mean? to the left of it it has the number zero in the field, that is the only thing it will let me click to edit. do I put a one there, or leave it? and to use the 8mb compcache memlimit, what exactly do I type into the field? it is currently set on 16384, and when i try to change it to 8. it will not save the setting and goes back to 16384...other than that everything is working great! i cant say thank you all for the help enough!!
  16. errbin's Avatar
    Posts
    256 Posts
    Global Posts
    451 Global Posts
    #16  
    you have manual setting on turn it off by tapping govnah up on top left then click preference and then switch to setting to NO

    but answer your question 1= true
    0=false

    8mb=8192

    then to change memlimit you set to false first then change to what even setting 8mb, 16mb, then switch back to true to keep it set to that
  17.    #17  
    awesome! everything is working now, and sooo much faster!! the 8mb option wasn't in the menu, 16mb was the least. so i had to manually type in 8192. everything is working extremely smooth now! thanks so much!!!

    Tyler
  18. #18  
    errbin...

    Could you give me an example of what it is you're doing that requires even 8mb Compcache??

    I have it totally disabled because it was slowing things down. Theoretically, you should have "more" memory to get the "Too Many Cards" error less often, but I've found that when simply overclocked, it's able to free memory a lot easier... and I have yet to hit the TMC error once.

    What is it you're doing that causes the TMC error with compcache disabled??
  19. errbin's Avatar
    Posts
    256 Posts
    Global Posts
    451 Global Posts
    #19  
    I'm not doing anything fancy I've tried setting it to false many times, but everytime I disable compcache soon or later I get the "too many cards open" error no clue why it happens
  20. errbin's Avatar
    Posts
    256 Posts
    Global Posts
    451 Global Posts
    #20  
    ok just set it to false again and luna restarted it... Testing
Page 1 of 2 12 LastLast

Posting Permissions