Page 1 of 2 12 LastLast
Results 1 to 20 of 22
  1. Zadias's Avatar
    Posts
    21 Posts
    Global Posts
    29 Global Posts
       #1  
    Well guys, here it is, it seems that the expiremental Pixi overclocking has finally been achieved, 806 MHz is pretty sweet, especially when you look at the age of the phone.

    First of all, I'd like to thank our Android friends over at Android Central for the help that accommodated this achievement, and most certainly to the fellows who spent their hard time working on the many kernals! Not to forget, of course, the lovely community for the support towards the programmers, and especially to whom that have donated, and/or are planning on donating.

    So lets discuss, comrades! How are you enjoying it?



    In my opinion, I think it's great, everything runs very, very, smoothly, and it's very stable at common temperatures, and the battery consumption change isn't very noticeable. At times, it my still have it's little frame skips and unresponsiveness, but I can live with it..

    Obviously, when you set it to performance it's going to heat up quite a bit and consume much more battery life, but the sharpness is that of the iPhone 4 almost. Just a tip, I'm not sure if it'll help anyone out or not, but when setting it to performance instead of ondemandtcl, it is a bit of a safe idea to have the mininum clock 600 MHz or 740 MHz.

    Overall, it's boosted my experience with the Pixi, and with the rumors of WebOS 2.1.0, I'm hyped!!
  2. #2  
    seems to be holding together well!
  3. #3  
    I tried performance and set it on 800 for both, and it froze on me two or 3 times. So i said screw it. Used userspace of 122, 800 and 600 for running speed. seems to be stable now.
    Verizon Pixi Plus on 1.4.5 w/ Preware
  4. #4  
    does have a little more 'attitude' than the Pre Uber...
  5. errbin's Avatar
    Posts
    256 Posts
    Global Posts
    451 Global Posts
    #5  
    Quote Originally Posted by SuzukiGS750EZ View Post
    I tried performance and set it on 800 for both, and it froze on me two or 3 times. So i said screw it. Used userspace of 122, 800 and 600 for running speed. seems to be stable now.

    is you compcache set to 16 Mb

    I had the same problem when I first set it anything over 600
    I had the compcache at 16 Mb

    when I switch it to 24 Mb it stopped rebooting and freezing
  6. #6  
    What's wrong with using Ondemandctrl, min clock 122 MHz and max clock 768 or 787 or 806 MHz?
  7. #7  
    Quote Originally Posted by errbin View Post
    is you compcache set to 16 Mb

    I had the same problem when I first set it anything over 600
    I had the compcache at 16 Mb

    when I switch it to 24 Mb it stopped rebooting and freezing
    i actually had it at 32mb. I figured it was just me doing something wrong lol.
    Verizon Pixi Plus on 1.4.5 w/ Preware
  8. Zadias's Avatar
    Posts
    21 Posts
    Global Posts
    29 Global Posts
       #8  
    Quote Originally Posted by Kewl 700p View Post
    What's wrong with using Ondemandctrl, min clock 122 MHz and max clock 768 or 787 or 806 MHz?
    Nothing, I use it normally, when not in a hardcore phone usage session.
  9. errbin's Avatar
    Posts
    256 Posts
    Global Posts
    451 Global Posts
    #9  
    Quote Originally Posted by SuzukiGS750EZ View Post
    i actually had it at 32mb. I figured it was just me doing something wrong lol.

    why did you have it so high?
  10. #10  
    Quote Originally Posted by errbin View Post
    why did you have it so high?
    24 worked mint, so i wanted to try it at 32.
    Verizon Pixi Plus on 1.4.5 w/ Preware
  11. #11  
    HUH? hasnt this been out for a while? lol...or is it a FINAL release or something?

    BTW, Ive been running my phone in the most recent days w/ compcache off. I believe we REALLY need a 8MB setting or something for compcache, cuz I theorize now, that this phone needs every last bit of its 256MB RAM in order for it not to slow down over time eventually needing a reboot.

    Ive noticed that once pages get swapped out, whether its to the swap file or the compcache hybrid swapfile, they just sit there idle and never seem to get reclaimed or w/e.

    When using a high compcache setting or even 16MB and that gets near full, your taking away 16MB of usable RAM and using it for pretty slow processing compressed pages. These little ARM chips dont run amazingly fast circles around compression and decompression.
    That added up w/ only the little usable high speed RAM we have...is not good.
    Ive noticed severe slowdowns using a 24M compcache and swap usage of anything over 100M. Which pretty much completely fills the 24M compcache (compressed RAM) and on top of that uses another 30-60M of actual swap file usage.

    So, Ive been running compcache off, pure swap file and even if it gets over 100M usage...the phone is still a lot more responsive, then a fully utilized compcache scheme.
  12. errbin's Avatar
    Posts
    256 Posts
    Global Posts
    451 Global Posts
    #12  
    ^^^^ OK I saw some people had their settings with the compcache off
    and I tried it but I slowed my phone to a crawl on everything

    do you have the warthogkernel or UberKernel/Pixi 1.4.5-157???

    also why is my phone rebooting when I move my phone off of 24 Mb

    I started out with the UberKernel/Pixi 1.4.5 and always had it set to this
    Governor: ondemand
    Min Freq:122.88 MHz
    Max Freq: 600 MHz
    Sampling Rate: 0.1 freq
    Up Threshold: 60%
    Ignore Nice Load: false
    Powersave Bias: 0
    Compcache Enabled: true
    Compcache Memlimit: 24 mb



    then when the 157 came out I just went to the test feed and updated
    UberKernel/Pixi 1.4.5 to 157 without removing the regular UberKernel frist
    you think that might have something on why I'm getting a different experience
    with the compcache off or at 16 Mb

    Oh by the way I have the Sprint Pixi do you have the pixi plus?
  13. #13  
    I have sprint pixi, I am using UK 157
    Try opening TONS of apps and webpages on your phone, get its swap usage to over 130MB or so as reported by govnah. (compcache enabled)
    Then tell me how it performs.
  14. errbin's Avatar
    Posts
    256 Posts
    Global Posts
    451 Global Posts
    #14  
    Quote Originally Posted by GenTarkin View Post
    I have sprint pixi, I am using UK 157
    Try opening TONS of apps and webpages on your phone, get its swap usage to over 130MB or so as reported by govnah. (compcache enabled)
    Then tell me how it performs.

    OK it lagged a bit but not much with 132Mb swap usage


    now should I try it with compcache off?
  15. errbin's Avatar
    Posts
    256 Posts
    Global Posts
    451 Global Posts
    #15  
    OK after setting a profile with the compcache off and rebooting my phone
    it working the same as IF I had it on with 24Mb

    open apps again to over 130 Mb and the only difference is a I can open more apps
    to reach over 130 Mb


    I'll keep it off and test it for a couple of days hopefully it doesn't reboot or freeze
  16. #16  
    806.4 MHz
    load aerage 3.54.832.69
    memory swap 192/20
    thats how mines running... min is 200Mhz... max is 1000Mhz.. never hits over 806.4
    Last edited by bigworm1195; 01/21/2011 at 09:06 PM. Reason: 200Mhz... max is 1000Mhz.. never hits over 806.4
  17. errbin's Avatar
    Posts
    256 Posts
    Global Posts
    451 Global Posts
    #17  
    1000Mhz??? Do you have the manual settings on?
  18. #18  
    yeah
  19. #19  
    turn manual settings off. The pixi will not go faster than 806. We as users should never turn manual settings on. It is more for the devs and whatnot.
  20. AquaHusky's Avatar
    Posts
    9 Posts
    Global Posts
    10 Global Posts
    #20  
    Quote Originally Posted by bradenfontaine View Post
    turn manual settings off. The pixi will not go faster than 806. We as users should never turn manual settings on. It is more for the devs and whatnot.
    Good suggestion for those of us that do not know what we are doing.

    And, is that an FC I see there, brandenfontaine?
Page 1 of 2 12 LastLast

Posting Permissions