Results 1 to 8 of 8
  1.    #1  
    A friend recently blocked a number from contacting him (via an installed app on his Nokia N95)... He then - to test it - added my number to the block list on his phone and had me call him.

    It rang once, auto-disconnected and sent me an SMS stating "you are not authorised to contact....."

    I don't know what else it said..... and that is the core of this problem.

    Immediately after this I lost the ability to access my SMS/chat messages. I would tap the screen icon, but no response. Restarted the Pixi and then I could get into SMS page/logs.

    However... the pages for my friends number is blank... none of the old messages show. When they text me, the message 'header' shows up briefly on the Pixi screen, then the little speech bubble in the corner... yet when I go to read it, the message page is still blank.
    If I reply, it does send (and appear on their phone), but no record/log remains on my phone.

    They say its just coincidence and cant be connected to the blocking and auto-message (you are not authorised)... but that strikes me as a couple of coincidences too far. Principally because SMS and logs thereof work fine with everyone else, every other contact... except the one.

    Any idea what has caused this... and how to sort it?

    Am sure I can do some kind of reset if I have to.. will check pixi manual meantime.
  2. santos's Avatar
    Posts
    578 Posts
    Global Posts
    627 Global Posts
    #2  
    Did you recently install any messaging/sms patches via Preware or WebOS Quick Install? If so, remove them and see if your issue is resolved.
  3.    #3  
    No apps, patches or anything have been added for at least 3 weeks, or a month....

    The SMS side of things was working fine before this 'test' then after it was as described above.
  4. #4  
    Have you installed the patch Advanced configuration for system preferences?
    It had a bug initially in which the sms history is not shown. Also there are 2 versions of this patch, us/world. Mixing these cause problems.
  5. #5  
    have you tried removing the contact from the cantacts app, and then smsing them.
  6.    #6  
    Quote Originally Posted by abegee View Post
    have you tried removing the contact from the cantacts app, and then smsing them.
    Yeah - deleted their entry from the conact list... had them text me. Same thing, I could see the header as it came in - then no trace of it is visible after that.

    When I texted them back (still with them deleted from contacts) - the message shows as I type it, it does send.... but then no trace is left on my phone.

    To all other people/contacts my SMS works fine, normally.

    Am about to add them back into my contacts and initiate 'google talk' - see if that is a temporary work-around...

    Quote Originally Posted by FunkiBluDawg View Post
    Have you installed the patch Advanced configuration for system preferences?
    It had a bug initially in which the sms history is not shown. Also there are 2 versions of this patch, us/world. Mixing these cause problems.
    Certainly not knowingly..... As far as I am aware the only thing I have added to my phone SMS wise was a patch/app via preware that allows mass deletion of messages. Although that was added weeks before this issue.

    I cant work out how - but logic would seem to dictate that as a) it is only the one number is concerned b) it was after I tested a number blocking app on a friends phone.... that the return SMS from the blocking app has somehow caused this screw-up.
    Last edited by expatscot; 01/02/2011 at 06:01 AM.
  7.    #7  
    Just as an additional - re-added the entry to contacts, same thing happening. Can 'see' the message as it comes in, then when open it the conversation page is blank.

    Activated google talk... and same thing happens. Message comes in, I get the 'header', but the main conversation page is blank.

    All other contacts/SMS work fine.. just this one number/friend that I carried out the number-block test for is altered.

    It's a P.I.T.A.....
  8.    #8  
    Just for update:- problem has, rather randomly, sorted itself.

    All the previously 'unseen' messages to the one contact have reappeared and all seems normal again. Thanks for the input above though folks.

Posting Permissions