Page 1 of 2 12 LastLast
Results 1 to 20 of 22
  1.    #1  
    hi there everyone and marry Christmases

    i need some hwlp with my Pixi,
    yesterday i got an sms, so i touched the preview area to open it and
    it didn't opened up and now, whenever i try to open the messaging icon/app
    it lights up and nothing so and if i get a new sms i can see it but it won't swipe
    back to see all the sms's.

    help me please..
  2. #2  
    Have you tried rebooting the phone?
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  3. #3  
    Have you installed any message patches lately?
  4.    #4  
    yes i did tried to reboot, several times,
    and no, i havn't installed patches only some games.
  5. #5  
    That is weird then. Do you have any patches installed at all? I would try Jason's repair utility. Have you done anything recently to the phone?
  6.    #6  
    of curse i have patches installed, where can i find the Jason repair utility?
    havn't done anything out of the ordinary.
  7.    #8  
    will try this tomorrow, thx and good night.
  8. #9  
    I had to look at your location to what the good night meant.
  9. #10  
    had this. what was the last text that was sent to you? did it have special none latin (english) charcters? tell them to txt u a normal text, with one normal letter. just happened to me aswell. text them by putting their names in the search and click sms. you wont see any convos, but send thm a txt to send you one.
  10. #11  
    like shaffaaf27 said, should be a long non-latin sms you received. My wife's pre had it after she received a long chinese sms. I had it today.

    Try this tread:
    http://forums.precentral.net/palm-pr...messaging.html

    That's how we solved the problem.
  11.    #12  
    Hello Again,
    non of the above solved it.

    I've tried the Repair Utility witch gave ERROR 22 - it didn't find the correct
    WEBOS corresponding Doctor file, even when i download a new one (PIXI PLUS, AT&T, 1.4.5) and tried to direct it to my meta-doctor file and it didn't find it corresponding.

    I've looked on the linked threads but haven't found a solid solution, meanwhile the messaging program returned to function, it pops up and shows some of latest messages and when i scroll down it shows blank pages as if the messages are there but invisible,
    i even can swipe to delete but then it stays with the pressed delete button and that's it.

    to summer it all up, i need to restore something, either the phone (i rather not) or the messaging file/app with the restore file option on the Repair utility.

    can someone instruct me on how to backup the phone/ witch backup program is best..?
    and how do i restore the messaging file/app or what should i do before Doctoring me phone...?

    10x, Yaron.
  12. #13  
    This will backup most of your files. http://forums.precentral.net/webos-i...velopment.html
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  13. #14  
    Have you tried all methods of opening the message app? From your home screen, have you typed in messenger and then type the icon? Or try typing in a contacts name then hit the little sms icon next to their number. Just for testing purposes. I dont know if it will work.
  14.    #15  
    "Or try typing in a contacts name then hit the little sms icon next to their number"

    this works but something isn't right with the messaging program.
  15. #16  
    Hi

    Let me join in and confirm that this happened to just this week and fixed it. I tried the repair utility, it did fix several messaging related files, but the app still didn't openI finally fixed it by correcting the PalmDatabase.db3 (had to remove last couple of sms/mms received from com_palm_pim_FolderEntry) with sqllite browser and reuploaded the file back to the device. After restarting the phone the messaging app worked normally.

    Try searching for retrieving-deleted-text-messages-conversations
    (cannot post links, sorry).
  16.    #17  
    that did it! i downloaded the file, deleted all the messages, uploaded and walla.
    10q very much, u help me save my phone from being doctored.
  17. noaxis2's Avatar
    Posts
    172 Posts
    Global Posts
    173 Global Posts
    #18  
    How many messages did you delete? I deleted quite a few...still have no messaging app...now uninstalling theme...



    Being me has its advantages.

    -- Albus Dumbledore, Headmaster, Hogwarts School of Witchcraft and Wizardry
  18. noaxis2's Avatar
    Posts
    172 Posts
    Global Posts
    173 Global Posts
    #19  
    Now it charges with the USB but the computer doesn't detect it! Battery taken out...



    Being me has its advantages.

    -- Albus Dumbledore, Headmaster, Hogwarts School of Witchcraft and Wizardry
  19. #20  
    hie.. m also facing same problem in Palm Pixi Plus... cant open "Messaging" i,ve read all the solutions but will you please temme that how to find " PalmDatabase.db3 " . , not able to find this file even in hidden files please guide others if you,ve got the solution
Page 1 of 2 12 LastLast

Posting Permissions