Results 1 to 16 of 16
  1.    #1  
    Ok, so I'm a longtime Palm user, and my recent Centro died when I let my newborn play with it and he got slobber in the connections... I popped my Tmobile sim in an old 650 just so I could have a phone.

    I went to the T-mobile store and wasn't happy with the phone choices so I went on ebay and bought an unlocked Pixi. The seller said they were currently using it on a T-mo account themselves. I've had good luck buying unlocked Palms before so I took a chance.

    Upon receiving it, I realized the user had not reset it and all her contacts and garbage were on the phone. So I looked up a hard reset and did that. Then I oh so nonchalantly pop in my sim figuring it will work like all my other Palms...

    oh was I in for a surprise. Now I've dug around and realized I'm in over my head. The phone stops at the first step of creating a Palm profile. It konks a few times then asks me to put in my APN and username and password. I've tried some stuff I googled but to no avail. The phone says T-Mobile in the upper left and it has an E and full signal strength so it appears like it is recognizing my sim...

    Do I bite the bullet, decide I'm screwed, and either contact the seller or just live with my bad decision?

    (last time I let my baby play with my phone)

    Thanks for any help and/or advice!
  2. #2  
    Someone will come along with a bit more experience, because i don't know what webos doctor version you'd need for that phone, but i'm sure it can be remedied with a visit from the webos doctor. What it does is it clears out the entire phone and flashes the software so it's like the phone came right off the shelf. Good luck!
    Verizon Pixi Plus on 1.4.5 w/ Preware
  3. #3  
    I don't know the answer. I am betting someone with more knowledge will come along. In the meantime you might try reading this thread which talks about a way to download and repack a webOSDoctor image that can bypass the need for activation and unlock the palm profile.

    It isn't trivial however.

    I'm hoping someone with more specific info happens along. Consider this a bump.
    Last edited by Unclevanya; 12/13/2010 at 02:22 PM. Reason: Left out the link originally.
  4. #4  
    Try this for S&G. http://ws.palm.com/webosdoctor/serialnumberinitial.htm the serial # will be under the battery.
    Verizon Pixi Plus on 1.4.5 w/ Preware
  5.    #5  
    Thanks for the help guys! I did a webos doctor then installed preware and ran the show firstuse. Set up a profile and hey presto! everything works! I got wifi, email, everything... until I realized I can receive text msgs but not send them. I get a code 38 error. Ant advice?
  6. #6  
    Good luck! There are threads and people here that will be able to help you. You can ask rwhitby if you can find him and message him
  7. #7  
    Glad to see you got it working! As for the text error, no clue. Can you make calls?
    Verizon Pixi Plus on 1.4.5 w/ Preware
  8.    #8  
    I can do everything but send texts. Surf, make calls, receive texts...
  9. #9  
    Take a screen shot and post it here. Recreate the problem and hold the white square button (shifts keys to make them numbers), the sym button and the letter p, and then post it here.
    Verizon Pixi Plus on 1.4.5 w/ Preware
  10.    #10  
    Here it is - this is pretty much what happens every time I try to send a text, whether I type in the number, send to a contact, or reply to someone's text.

    I hope somebody has an idea...anyone? pleeeeasse? It's depressing to come this far with this neat phone and not be able to do this.


    grrrr, I have to have 10 posts in order to post a link or picture... but anyway, I get a little yellow triangle when I text and when I click on it, it says "Message Failed. Could not send your message. Try again. (code: 38)"
  11. #11  
    if you send me the link to the picture i'll post it up, it would help others. I found this thread if you'd like to read through it. http://forum.o2.co.uk/viewtopic.php?f=23&t=28962
    Verizon Pixi Plus on 1.4.5 w/ Preware
  12. #12  
    Verizon Pixi Plus on 1.4.5 w/ Preware
  13.    #13  
    update - I put my husband's sim in the Pixi, (he is on my family plan with Tmobile) and he was able to send text messages. I talked to customer service and they have set us up to get new SIM cards in the hope that it fixes the problem. (both our cards are over 7 years old). I will update when I get the card!
  14. #14  
    I'm thinking we should updste this title to indicate it's a t-mobile issue, not palm 'screwing' a customer. What does the OP think?
  15.    #15  
    I never implied Palm was screwing me - if anything I implied it was my own doing.
  16. #16  
    I agree, that's why I suggested a title that reflects your happy ending,,,

Posting Permissions