Page 1 of 2 12 LastLast
Results 1 to 20 of 23
  1.    #1  
    I installed some new software using preware to my pixi plus. I closed preware and decided I didn't like the update, but when I attempted to delete it my installed packages list is blanked out and wont open, i attempted searching the files and removing them but preware doesn't recognize the software as downloaded. Any suggestions?
    App: Mode Switcher (and required patches)
    Preware: 1.4.5
    Model: P121UNA
    Hardware Ver.: A
  2.    #2  
    I lost all the information in my preware regarding the oatches i had previously downloaded. I can't access them using the preware, using internalz the ones I need to get rid of are no where to be found what can I do? Is there a way to reload them into the preware?
  3. #3  
    did you save them using the "saved package list" function in Preware?

    if not, you may have to re-install them and then uninstall each one that you are trying to get rid of.
  4.    #4  
    Ok no one seem's to know how to fix a problem with missing applications in preware that are on my phone still, so does any one know how to system restore the phone? I know it does a backup so I must be able to, right? Help plz.
  5. #5  
    I think we are having trouble understanding how to help because you aren't providing enough info. So, let's start by collecting some information:

    What carrier are you on?
    Did you replace the phone, or is this the same phone?
    Do you have the most current version of webOS 1.4.x?
    What changed to cause you to "loose" a patch?
    What patch are you trying to remove, and why?
    Did you back up your preware info using the save/restore app?
    Did you save your installed package list in Preware?
    What do you see in the installed packages section of preware now?

    That should help a few members understand your situation and offer some guidance.
  6.    #6  
    Att, same phone, webos 1.4.5, added a patch and my phone lost track of every patch it has and i cant uninstall the ones i want to get rid of even by going into the files them selves because they arent there, yet they are active on my phone. The installed package list was always there and cleared itself, the only things showing up now are thing i had installed to access the phones files easily.

    And i reinstalled preware and it doesnt change it the old patches and apps stay on my phone, yet the preware says i dont have them so yeah
    Last edited by DanteTheWimp; 12/13/2010 at 05:37 PM.
  7. #7  
    ouch ! That happened to me once .. The fix I used ... DOCTOR
  8.    #8  
    i was actually just starting that, they used it as a fix for a completly different problem but it seems to fix what i need done
  9. #9  
    Quote Originally Posted by DanteTheWimp View Post
    Att, same phone, webos 1.4.5, added a patch and my phone lost track of every patch it has and i cant uninstall the ones i want to get rid of even by going into the files them selves because they arent there, yet they are active on my phone. The installed package list was always there and cleared itself, the only things showing up now are thing i had installed to access the phones files easily.

    And i reinstalled preware and it doesnt change it the old patches and apps stay on my phone, yet the preware says i dont have them so yeah

    all you need to do is install the emergency reconstruction patch , if you just search that out by typing emergency it should pop up . anyways install that patch . then find the patchs you have installed on your phone in preware and install them again. they should install right over the patches already on your phone. i'll be around if you need more help.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  10. #10  
    you really dont need to doctor your phone you can also run the repair utility with override compatibility checked off and it will fix your issues without restoring your phone completely lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  11. #11  
    Quote Originally Posted by gangland View Post
    ouch ! That happened to me once .. The fix I used ... DOCTOR
    when people have issues its always best to refer them to the repair utility before the doctor , please . 99 % of issues with this phone can be solved with a simple run of the repair utility first , then if it does not work the doctor is good .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  12. #12  
    what's wrong with doctor every one needs a fresh start now and then.. And if some one could of t
  13. #13  
    thats like going to the doctors office for a stubbed toe !! lol ha ha ha it makes no sense man ! lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  14. #14  
    Quote Originally Posted by gangland View Post
    what's wrong with doctor every one needs a fresh start now and then.. And if some one could of t
    doctoring is the last resort, not the first. And the user could first be encouraged to use save/restore and save package list so they can back up and restore more easily after doctoring.
  15.    #15  
    thank you very much, both of you. Hopefully these sugestions can help fix my problem
  16. #16  
    if you need any more info on either fix let me know please !
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  17.    #17  
    thank you very much i will
  18. #18  
    just send me a pm if you need the help .. im engaged in the tv watching ncis and will only notice messages lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  19. #19  
    Quote Originally Posted by Shadavis08 View Post
    just send me a pm if you need the help .. im engaged in the tv watching ncis and will only notice messages lol
    I love that show

    -- Sent from my Palm Pre using Forums
  20. #20  
    Quote Originally Posted by sketch42 View Post
    I love that show

    -- Sent from my Palm Pre using Forums
    yeah i watch reruns of reruns all the time !!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
Page 1 of 2 12 LastLast

Posting Permissions