Results 1 to 5 of 5
  1. Delight33's Avatar
    Posts
    63 Posts
    Global Posts
    62 Global Posts
       #1  
    My daughter's pixi receiver is not working while she is on a call. I tried a hard reset, and I tested it with the ear plugs and speaker they both work fine. I have not had this problem with my pixi, so I am stuck. Her pixi has not been overclocked in any way. Any advice before I throw it up against the wall.
    Loving my Palm Pixi everyday.
  2. #2  
    No need to worry yourself about it. Below I've included some trouble-shooting tips you could try:
    This first to see if it's stuck in headset - mode: http://forums.precentral.net/palm-pre-tips-information-resources/198065-stuck-headset-mode-no-earpiece-back-speaker-sound-fix.html. If that's not the problem then...
    You could run the quick and interactive tests located in device info > preference > tests..

    If all tests is ok, then run a webos doctor on the device.

    Good luck.
  3. Delight33's Avatar
    Posts
    63 Posts
    Global Posts
    62 Global Posts
       #3  
    Quote Originally Posted by RUSH View Post
    No need to worry yourself about it. Below I've included some trouble-shooting tips you could try:
    This first to see if it's stuck in headset - mode: If that's not the problem then...
    You could run the quick and interactive tests located in device info > preference > tests..

    If all tests is ok, then run a webos doctor on the device.

    Good luck.
    Is it OK to run a Doctor on the phone if it is factory stocked?
    Loving my Palm Pixi everyday.
  4. Delight33's Avatar
    Posts
    63 Posts
    Global Posts
    62 Global Posts
       #4  
    Quote Originally Posted by RUSH View Post
    No need to worry yourself about it. Below I've included some trouble-shooting tips you could try:
    This first to see if it's stuck in headset - mode: http://forums.precentral.net/palm-pr...sound-fix.html. If that's not the problem then...
    You could run the quick and interactive tests located in device info > preference > tests..

    If all tests is ok, then run a webos doctor on the device.

    Good luck.
    Quote Originally Posted by RUSH View Post
    Yes, it's for all device whether modified or not. First, follow the instruction in the link I've posted. That might be the problem.
    Ok will give it a try Thanks.
    Loving my Palm Pixi everyday.
  5. #5  
    Anytime...

Posting Permissions