Results 1 to 6 of 6
  1.    #1  
    Ok, I set up a Google calendar and got it to sync with my Outlook calendar. Then I synced my google calendar and synced it with my Pixi. All's well and all my events are in all three places (not that I need the google calendar except to get my outlook events into my Pixi and then vice versa). I added two events to my Pixi this morning and synced it...presumably with my google calender (which in turn syncs with my outlook; and yes, that is set up for two-way syncing).

    The problem is that the events I added to my Pixi are not showing up in Google Calendar (and thus, Outlook). Any suggestions?
  2. #2  
    It takes awhile for changes to be pushed out from the phone.
  3.    #3  
    Even when I go to Preferences and tell the phone to sync?
  4. #4  
    I guess it would depend how many calendars you had.
  5. #5  
    are you sure you created the events in your google calendar and not the palm calendar?
  6.    #6  
    That was it!!! Thank you!! I just assumed that if I created a calendar event in my phone it would sync with the google calendar. I switched those two events to google events and now they show up on all of my calendars! Now I've got the google calendar as my default so I shouldn't have that problem again.

    Thank you so much for your help!!

Posting Permissions