Results 1 to 4 of 4
  1.    #1  
    Hi.

    Im in the middle of unlocking my Palm Pixi Plus and it turns out I need to use the original webOS when unlocking. First of all; is my WebOS version an official release? Under Device Info it says Palm webOS 1.4.5 Build 233.

    I used the WebOS doctor to install it. If it is not an official version, how do I get it? I have tried to run the updates app, but its just checking for updates and nothing happens.
  2. #2  
    Quote Originally Posted by knutfin View Post
    Hi.

    Im in the middle of unlocking my Palm Pixi Plus and it turns out I need to use the original webOS when unlocking. First of all; is my WebOS version an official release? Under Device Info it says Palm webOS 1.4.5 Build 233.

    I used the WebOS doctor to install it. If it is not an official version, how do I get it? I have tried to run the updates app, but its just checking for updates and nothing happens.
    http://www.webos-internals.org/wiki/...octor_Versions

    Official webos doctors.. Download the one for the carrier it's locked too

    [i]-- Sent from my Palm PrPrPr
  3.    #3  
    Thanks!



    But when i now choose webOS 1.4.5 for at&t, is that the same as the version got when I wrote my s/n on the Palm website?
  4.    #4  
    Allright.

    But just two questions. Does my Norwegian sim card need to be placed in the phone? And how do I know if it is activated or not?

Posting Permissions