Results 1 to 15 of 15
  1.    #1  
    This is my second Pixi and I've had this issue on both of them. Every now and then, even when I only have somewhere between 1-3 cards open, the "sorry you have too many cards open" warning pops up and continues to do it at least 2 or 3 times. Is there something I can do myself to fix this issue?
    Any help would be great. Thank you!
  2. #2  
    Overclocking helps, but not sure how well it works on the Pixi. (I have a Pre).

    Try using an app called JSTop, it helps clear out the memory. Use the option Auto GC and unless you want constant popups in your dashboard, disable Notifications.

    Also, restarting your phone periodically seems to help. There is an app that allows you to schedule restarts, during the night for example.
    My device history:

    - Jim J.

    (On Sprint for many years)
  3.    #3  
    Thanks for the quick reply! Not to sound "uneducated" but what does 'overclocking' mean?
  4. #4  
    Here is a basic primer for overclocking in general:

    http://forums.precentral.net/palm-pr...g-dummies.html

    Here's the thread specific to the Pixi:

    http://forums.precentral.net/palm-pi...rclocking.html

    Or, you can do a forum search for "overclocking" and you will get lots of info.
    My device history:

    - Jim J.

    (On Sprint for many years)
  5. Delight33's Avatar
    Posts
    63 Posts
    Global Posts
    62 Global Posts
    #5  
    I have had the same problem with my pixi, but my pixi is overclocked and I get the error when I have no cards open. I still don't know why it happens I just reboot the phone to get it to work.
    Loving my Palm Pixi everyday.
  6. #6  
    Quote Originally Posted by Delight33 View Post
    I have had the same problem with my pixi, but my pixi is overclocked and I get the error when I have no cards open. I still don't know why it happens I just reboot the phone to get it to work.
    Sorry to hear that. On my Pre, adding Uberkernal and Govnah just about totally eliminated TMC errors for me.
    My device history:

    - Jim J.

    (On Sprint for many years)
  7. #7  
    Quote Originally Posted by jjeffcoat View Post
    Sorry to hear that. On my Pre, adding Uberkernal and Govnah just about totally eliminated TMC errors for me.
    Same for me, since overclocking I haven't had any TMC errors. I also have a Pre. Can't the Pixi be overclocked to 900 MHz now? That should definitely get rid of most TMC errors.

    [i]-- Sent from my Palm PrPrPr
  8. #8  
    Quote Originally Posted by Smartfah View Post
    Same for me, since overclocking I haven't had any TMC errors. I also have a Pre. Can't the Pixi be overclocked to 900 MHz now? That should definitely get rid of most TMC errors.
    Well I would think so, but that doesn't seem to be the experience of Delight33.

    And I've never used the Pixi, so I have no comparison...
    My device history:

    - Jim J.

    (On Sprint for many years)
  9. #9  
    enabling compcache with uberkernel should help, along with the auto gc in jstop. the issue is caused by the limited amount of accessible RAM, not the processor speed
  10.    #10  
    Quick question while we're talking about Preware....Are you supposed to turn off the Developer Mode after installing? Also, does that need to be on each time you want to install something new from Preware (i.e. Patches, Themes, etc.) As you can see, I'm VERY new to all of this...
  11. #11  
    doesnt really matter so most people leave it on
  12. #12  
    Don't install the OC kernel! If you are just worried about TMC errors, just install UberKernel and set your compcache memlimit to 16 or 24mb. That will mostly get rid of TMC errors. I would also recommend downloading reboot scheduler and setting it to reboot your phone at like, 3am or something. help clear out any memory leaks that may be occurring.
  13. #13  
    Since installing JStop, the wrongfully TMC erros stopped COMPLETELY for me. Get it!
  14. #14  
    Quote Originally Posted by LadyJayne View Post
    Quick question while we're talking about Preware....Are you supposed to turn off the Developer Mode after installing? Also, does that need to be on each time you want to install something new from Preware (i.e. Patches, Themes, etc.) As you can see, I'm VERY new to all of this...
    I'd recommend installing the Preware Homebrew Documentation app from the official app catalogue.

    The Preware installation instructions in there answer both your questions.

    -- Rod
  15.    #15  
    Quote Originally Posted by rwhitby View Post
    I'd recommend installing the Preware Homebrew Documentation app from the official app catalogue.

    The Preware installation instructions in there answer both your questions.

    -- Rod
    I just downloaded and installed it. Thank you!

Posting Permissions