Results 1 to 4 of 4
  1.    #1  
    The other day on there I asked to add preware for dummies. I ended up with great and helpful hints/instructions. However, I added a few things one being a theme.

    I started having issues with text messaging, called in, and was told to do a hard reset. After doing the hard reset, knowing it will erase the preware and everything i installed through preware, it left two things behind. The battery shown as a percent and like half of the theme. So I went into the phone itself in page 3/device info/reset options and did a reset through there to get rid of the battery % and the theme. That did not work.

    So I downloaded and installed webdoctor thinking this HAS to work. After 45 min waiting for it to download, I opened wedoctor and started hitting next, then it told me to connect the device via usb connector. I did so and the next button went away.

    Does anyone have any ideas? I'm about to put a .45 bullet through it!
  2. #2  
    did you go to webOS quick install before trying to doctor? there's a themer utility in the dropdowns that has 'restore palm default theme' action. and then go to the pulldown utility/app that shows whats installed on your device (cant remember what its called, lol.i think its manage device or tweaks or both) and you can put a check park to delete/remove the patches it shows still there. this has always worked for me after each system update.

    also, the doctor not giving you any options after plugging your phone to usb may be caused by your computer not recognizing the phone as a usb device.

    here's a good tip i got from the palm pre/mojo expert at the sprint store(i know huh )

    restart phone, while plugged in to usb on computer, and hold up volume button while it restarts. you should get a giant usb symbol on your pre's screen and the computer should now be able to see/communicate with it.
    Cat up a Treo (now on the Pre, yo!)
    Creepycat at Creepycast Podcast

    Palm user since "the one after the pilot" and still horde a drawer full of pda models as well as cradles and fold up keyboards because i was too greedy to let them "go" when they could have "went".
  3.    #3  
    i did try to use quickinstall but it wasnt pulling anything up....just put my phone in developer mode and is restarting, will try it again.....in just a min.
  4. #4  
    Quote Originally Posted by parsonsoutdoorstv View Post
    The other day on there I asked to add preware for dummies. I ended up with great and helpful hints/instructions. However, I added a few things one being a theme.

    I started having issues with text messaging, called in, and was told to do a hard reset. After doing the hard reset, knowing it will erase the preware and everything i installed through preware, it left two things behind. The battery shown as a percent and like half of the theme. So I went into the phone itself in page 3/device info/reset options and did a reset through there to get rid of the battery % and the theme. That did not work.

    So I downloaded and installed webdoctor thinking this HAS to work. After 45 min waiting for it to download, I opened wedoctor and started hitting next, then it told me to connect the device via usb connector. I did so and the next button went away.

    Does anyone have any ideas? I'm about to put a .45 bullet through it!
    <deleted by Mod>

    Never NOT remove a theme. Always remove themes before doctoring or erasing. Revert to default always.


    In terms of having call issues, I don't really know what you could've done. Preware is JUST an application. It installs just like every other application, it just isn't allowed in any catalog.
    Last edited by HelloNNNewman; 10/25/2010 at 11:16 PM. Reason: could have been said in a nicer way
    Quote Originally Posted by rwhitby View Post
    We always prefer that people donate in response to tangible items they can use today, rather than for intangible promises about the future that may or may not be possible to achieve.

Posting Permissions