webOS Nation Forums >  webOS Devices >  Palm Pixi and Pixi Plus > Want to Increase call volume and media on your Pixi? We need help!
Want to Increase call volume and media on your Pixi? We need help!
  Reply
 
Thread Tools Display Modes
Old 12/24/2011, 04:31 PM   #61 (permalink)
Member
 
Posts: 48
UPDATE:SO after altering many settings i finally managed to break my phone.
i changed the settings to this point set-sink-volume 100 65800 and what happened next was that i am unable to go past the bootscreen of my phone.

So anyway of reverting back these settings.
nattysinister is offline   Reply With Quote
Old 12/24/2011, 07:25 PM   #62 (permalink)
Member
 
jc-Treo's Avatar
 
Posts: 439
Quote:
Originally Posted by nattysinister View Post
UPDATE:SO after altering many settings i finally managed to break my phone.
i changed the settings to this point set-sink-volume 100 65800 and what happened next was that i am unable to go past the bootscreen of my phone.

So anyway of reverting back these settings.
I am not sure how that file could have any impact on getting stuck at the boot screen. Maybe try a battery pull?
__________________
Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
jc-Treo is offline   Reply With Quote
Old 12/24/2011, 11:34 PM   #63 (permalink)
Member
 
Posts: 48
That's what i thought about the file but it did something unfavourable that made my phone to keep stucking at boot screen.
Any idea how to go past that.
Should i doctor my phone?
nattysinister is offline   Reply With Quote
Old 12/25/2011, 12:47 AM   #64 (permalink)
Member
 
jc-Treo's Avatar
 
Posts: 439
Quote:
Originally Posted by nattysinister View Post
That's what i thought about the file but it did something unfavourable that made my phone to keep stucking at boot screen.
Any idea how to go past that.
Should i doctor my phone?
Battery pull?
__________________
Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
jc-Treo is offline   Reply With Quote
Old 12/25/2011, 01:47 AM   #65 (permalink)
Member
 
Posts: 48
Done that.
Actually i've pulled battery countless times.
Also tried doctoring but coul not get past checking system.

EDIT: Got it working.Phone started after i struggled with it for around 12 hours almost continously.I immediately changed the settings and restarted and everything is back to normal.

So one thing to be noted is that DO NOT CHANGE THESE SETTINGS AT YOUR OWN WILL.I have tried upto this point "set-sink-volume 10 65700" with normal functioning but when increased to set-sink-volume 100 65800 it could get you in trouble(Created a mess for me).

Last edited by nattysinister; 12/25/2011 at 02:29 AM.
nattysinister is offline   Reply With Quote
Old 01/14/2012, 03:05 PM   #66 (permalink)
Member
 
Posts: 2
I just now came across this thread. Sounds like it would address exactly what I am looking for. I downloaded the 66k patch for my pixi and tried to install it using webos qi. My phone has an active internet connection, is in developer mode and connected using "charge only". I get an error message when I try to install:

ERROR: An error occurred while attempting to run /tmp/scriptfile.sh
/media/cryptofs/apps/usr/lib/ipkg/info/ca.canucksoftware.patches.media-volume-median-66k.increase.pixp.postinst:line 1: cannot open !DOCTYPE: no such file
/media/cryptofs/apps/usr/lib/ipkg/info/ca.canucksoftware.patches.media-volume-median-66k.increase.pixp.postinst:line 1: html: not found
/media/cryptofs/apps/usr/lib/ipkg/info/ca.canucksoftware.patches.media-volume-median-66k.increase.pixp.postinst:line 2: syntax error: newline unexpected

I also tried to find the system.pa file to manually enter the changes but can't seem to locate it on my pixi. There is no /etc folder? (I checked that in "USB drive" mode).

Any suggestions?

Thanks,

JV
jcverheijen is offline   Reply With Quote
Old 01/14/2012, 03:10 PM   #67 (permalink)
Member
 
jc-Treo's Avatar
 
Posts: 439
Quote:
Originally Posted by jcverheijen View Post
I also tried to find the system.pa file to manually enter the changes but can't seem to locate it on my pixi. There is no /etc folder? (I checked that in "USB drive" mode).
Not sure about the errors. However, you need access to the root directory to see /etc. I think you can get there using WebOS Quick Install.
__________________
Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
jc-Treo is offline   Reply With Quote
Thanked By: jcverheijen
Old 01/14/2012, 04:40 PM   #68 (permalink)
Member
 
Posts: 2
Funny, no errors on my other pixi, just on 1. Anyway, was able to locate the file using webos QI (send/receive file). It did not show up at the root directory using windows explorer (with all hidden files visible) but webos qi worked. Still not very loud and you can hear the speaker struggling, so I guess that's all the pixi can do. definitely better than before, thanks!
jcverheijen is offline   Reply With Quote
Old 01/14/2012, 08:25 PM   #69 (permalink)
Member
 
jc-Treo's Avatar
 
Posts: 439
Quote:
Originally Posted by jcverheijen View Post
Funny, no errors on my other pixi, just on 1. Anyway, was able to locate the file using webos QI (send/receive file). It did not show up at the root directory using windows explorer (with all hidden files visible) but webos qi worked. Still not very loud and you can hear the speaker struggling, so I guess that's all the pixi can do. definitely better than before, thanks!

Glad you got it installed!

There is also a program called TouchVol. It was for the Touchpad, but also works on the Pre3. I just saw that it has some functionality on the Veer.

You might try installing that on your Pixi. I am doubtful that it would work, but worth a try.

TouchVol
__________________
Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
jc-Treo is offline   Reply With Quote
Old 01/17/2012, 08:35 PM   #70 (permalink)
Member
 
mr.xtop's Avatar
 
Posts: 37
you should follow use translate google, please ..
SÁNG KI
mr.xtop is offline   Reply With Quote
Old 01/18/2012, 07:33 PM   #71 (permalink)
Member
 
MilanCSL's Avatar
 
Posts: 7
Do not try to follow instructions from the post in the link above... I edited the file with interlnaz and my pixi crashed! Had to run webos doctor!
MilanCSL is offline   Reply With Quote
Old 01/20/2012, 08:22 AM   #72 (permalink)
Member
 
Posts: 48
Quote:
Originally Posted by MilanCSL View Post
Do not try to follow instructions from the post in the link above... I edited the file with interlnaz and my pixi crashed! Had to run webos doctor!
Yes I too have mentioned that editing system.pa could lead to problems.
I assume that your phone was not booting up after editing the file and restarting.You just need to keep on trying to restart the phone and after several tries the phone will boot so you can edit the file to previous settings and your phone will be normal again.This will save your from using doctor.
NOTE:After a lot of time (can be upto an hour) the phone will boot but note that it will freeze after 20-30 seconds.SO EDIT THE FILE FAST.
nattysinister is offline   Reply With Quote
Old 01/18/2013, 11:41 AM   #73 (permalink)
Member
 
Posts: 4
I did it following SÁNG KI this instructions first i set on 0 67000 but then increased to 0 68000 it was loud but speaker bursted then tried to decrease from buttons and needed to decrease with only 1 click your pixi will work grate if you follow instructions EXACTLY.
giokinkla is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0