Results 1 to 9 of 9
  1.    #1  
    Sprint Palm Pixi, webOS 1.4.1.1, flashed to work with Metro.

    I'm getting error message when tap on Palm App Catalog: "The action could not be completed. Try again later".

    Is there way to correct the error without updating webOS to latest version or reseting to default coz this will mess up flash?

    Thanks,
    Apri1
  2. #2  
    you probably need to upgrade to 1.4.5
  3. blankiek's Avatar
    Posts
    83 Posts
    Global Posts
    100 Global Posts
    #3  
    Yeah, it sounds like you need the upgrade.
  4.    #4  
    I can't do update..

    Is there other way to get apps from Palm App Catalog?
  5. #5  
    No there isn't. The app Catalog is your only means...
  6.    #6  
    It's not good. Preware lists bunch of Apps that redirect download from Palm App Catalog.
  7. #7  
    Quote Originally Posted by Apri1 View Post
    I can't do update..

    Is there other way to get apps from Palm App Catalog?
    why can't you update to 1.4.5?
  8. #8  
    Quote Originally Posted by Apri1 View Post
    It's not good. Preware lists bunch of Apps that redirect download from Palm App Catalog.
    Yes, that's why we said the App Catalog is the only way of getting apps

    Quote Originally Posted by Cantaffordit View Post
    why can't you update to 1.4.5?
    Because she's flashed to Metro, I believe
  9.    #9  
    I'm trying to get ipk of FreeSimpleMindmap (Palm USA | Palm webOS Applications | Mobile apps that go further.) so I can install it via WebOSQuickInstall. But still no luck

Posting Permissions