Results 1 to 15 of 15
  1.    #1  
    Hello,

    Palm Pixi with webOS 1.4.1.1 was flashed to work with another provider.
    Now once I connect phone to computer, usb mode doesn't work - phone just charging and nothing else happen.
    And also Palm App catalog doesn't loading ("The action could not be completed. Try again later").

    I cannot update webOS to latest version or reset phone to default coz this will mess up flash.

    1. How to fix usb connection?
    2. Are there other ways getting apps on my palm pre?

    Thanks,
    Apri1
  2. #2  
    Hi Apri1,

    We will need to know what country you are in and what carrier you flashed to... and was the phone pre-activated on another carrier?
  3. #3  
    Try pressing and holding the option key - sym - U for usb drive mode

    -- Sent from my Palm Pixi using Forums Beta
  4. #4  
    all you need to do is restart services . Open start menu and in the search box type services.msc and options will pop up , then tap on services.mcs and scroll down to palm novacom and right click on it and hit restart. This happens sometimes when letting the palm pre reboot while connected to your computer. If you disconnect your phone when a reboot starts you can avoid this most of the time. Also you can just reboot both your phone and computer to fix this most of the time . But if this does not work you can also open quick install and open file I believe and attempt reinstalltion of novacom driver. Hope this helps.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5.    #5  
    Quote Originally Posted by HelloNNNewman View Post
    Hi Apri1,

    We will need to know what country you are in and what carrier you flashed to... and was the phone pre-activated on another carrier?
    Hi HelloNNNewman,
    I'm in US. This is Sprint Pixi. It was flashed to Metro pcs.


    Quote Originally Posted by wushu2004 View Post
    Try pressing and holding the option key - sym - U for usb drive mode
    Yes, I tried Opt+Sum+U. Nothing happens.


    Quote Originally Posted by Shadavis08 View Post
    all you need to do is restart services . Open start menu and in the search box type services.msc and options will pop up , then tap on services.mcs and scroll down to palm novacom and right click on it and hit restart. This happens sometimes when letting the palm pre reboot while connected to your computer. If you disconnect your phone when a reboot starts you can avoid this most of the time. Also you can just reboot both your phone and computer to fix this most of the time . But if this does not work you can also open quick install and open file I believe and attempt reinstalltion of novacom driver. Hope this helps.
    I guess tech who flashed phone forgot switch DIAG mode. And now I need to edit usb passthrough ##8727277. But I don't know authorization Code.

    Any ideas how to generate usb passthrough code?
  6.    #6  
    I'm in US. This is Sprint Pixi. It was flashed to Metro pcs.
  7.    #7  
    Yes, I tried Opt+Sum+U. Nothing happens.
  8.    #8  
    I guess tech who flashed phone forgot switch DIAG mode. And now I need to edit usb passthrough ##8727277. But I don't know authorization Code.

    Any ideas how to generate usb passthrough code?
  9. #9  
    on your computer follows my directions to restart palm novacom services. Or reinstall the novacom driver.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  10. #10  
    don't know anything about the usb passthrough
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  11.    #11  
    Quote Originally Posted by Shadavis08 View Post
    on your computer follows my directions to restart palm novacom services. Or reinstall the novacom driver.
    1. When I connect Palm to Mac nothing happens.

    2. When connect to PC I get:
    - Found new hardware: USB drive (or something). Hardware driver installed.
    - Found new hardware: "Reduced CDC Abstract Control Model (R-ACM)". No hardware driver found.

    I don't have palm novacom in a services.msc list.
  12.    #12  
    Yahoo!!! I typed in terminal mpt x and now it's working!!!!
  13. #13  
    kool
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  14. #14  
    HI Apri1,
    Can you explain how do you do that please? where do you type the command terminal mpt x? Do you plug the phone in to computer by USB cable and typed in the phone that command? Thanks
  15. #15  
    Quote Originally Posted by kelvinnguyen View Post
    HI Apri1,
    Can you explain how do you do that please? where do you type the command terminal mpt x? Do you plug the phone in to computer by USB cable and typed in the phone that command? Thanks
    You can type it on your Pre if you have Terminal installed. You could also use the Command Line in WOSQI I think...

Posting Permissions