Page 51 of 64 FirstFirst ... 41464748495051525354555661 ... LastLast
Results 1,001 to 1,020 of 1263
Like Tree3Likes
  1. #1001  
    Damn well my pixi was resetting / freezing on avg of 1/3 days with it at 835mhz. So, It would seem 806mhz is max reliable.
    Guess I will try 820 =P
    Last edited by GenTarkin; 02/18/2011 at 04:43 PM.
  2. #1002  
    Quote Originally Posted by pertus View Post
    Nope. Should I?
    no, you can't run uberkernel & warthog @ the same time, so I was just curious. So either way this will be short thanks to Samuel Adams, warthog was too hot and not stable.

    uberkernel 806 is fine until I put 'her' on the touchstone and run Pandora and the (bad word) heats up to 47 @ idle. So... Yeah, I go back to 'palm default' on the touchstone running Pandora and the (bad word again) heats up to 46 @ idle so now I'm like (another bad word)?!'
    Last edited by bradenfontaine; 02/19/2011 at 07:59 AM.
  3. #1003  
    You've got a hot device
    so warthog is unstable? I thought it was magicly great at 849
    2nd day at 806, no problems at all. I don't have the touchstone so I can't help you... Thanks for your information!
  4. #1004  
    warthog kernel is amazing on my device I have no lag in ui or app loadin compared to uk I downloaded it through preware and it's version 160 &nd it is at full speed 849 so I guess I have an invincible pixi haha
  5. #1005  
    trying to get the msm7k to work properly. When it does work it works well, and when it doesn't it's just a pain in the ****. Has anyone had good (stable) luck with it so far?
  6. #1006  
    I tried msm7k and it just slows down stuff too much, its too relaxed in clocking up the cpu to create a smooth experience UI wise.
    I think my phone runs 820mhz fine though. No random resets in the last few days. The UI is fluid MOST of the time...which is awesome.
  7. gfdos.sys's Avatar
    Posts
    69 Posts
    Global Posts
    77 Global Posts
    #1007  
    I've been using msm7k since mid december without a problem... 768...787...806... now 849
    What problems have you been having?

    When I first started with msm7k I was using compcache 16mb, cfq, cubic.
    Mostly because they worked but partially on codecrumb's experiences and advice.

    When I cranked compcache down to 8mb (manually at that time, thank you again rod for seeing my post and making that an option from the pull down!) anticipatory no longer had a sudden slow down in the ui several hours into using the device....I attributed that to the cache getting full and needing to "flush".... With 8mb I do get a little slugish... but only when I have like 6 apps open, and I'm trying to open a 7th....the ui of the menu is a little slow while the app is loading, but once it gets loaded everything is smooth again.... I attribute that to the smooth scaling of msm7k.
  8. #1008  
    So I used Preware to install Uberkernel, but I can't figure out how to actually change any of the settings. The Uberkernel icon just takes me to the changelog and some other things and the launcher dialogue is empty. Any idea what's up?

    EDIT: Oh wait. Guess I'm supposed to install Govnah. Guess I'll do that. <_<
  9. #1009  
    I have to agree on the msm7k being too slow to scale up. It works wonderfully at the highest speeds, if only it would react just a slight bit faster.
  10. #1010  
    I am really enjoying the 849 tho, if only my pixi could handle it makes it feel as fast as a pre, when it doesn't get too hot and reboot. Trying msm7k with max @ 850 and min @ 600. Working well so far.
    Last edited by bradenfontaine; 02/27/2011 at 01:51 PM.
  11. #1011  
    On my Pixi, 846 works flawlessly. No reboot and awesome speed !

    -- Sent from my Palm Pixi using Forums
  12. giggles's Avatar
    Posts
    677 Posts
    Global Posts
    690 Global Posts
    #1012  
    Im going to switch to warthog elt you guys know how it goes.
  13. #1013  
    msm7k is just not stable enough @ 849. Sad.
  14. #1014  
    I was running UK for a while on my Sprint Pixi and decided to give Warthog a try...

    Now, I am relatively new at overclocking (anything ), but I have had no luck running at 849 mhz - Almost instant restarts.

    I also agree with bradenfontaine - I seem to get almost no speed advantage using msm7k. the UI seems very sluggish, even at 835mhz.

    plus all the profiles over 800 are eating my battery alive!

    In the quest for better battery life, Recently ive been running:

    ondemandtcl
    min: 122.88
    max: 787.2
    sampling: 0.2 sec
    up thres: 65%
    Load: false
    Pwrsve: 0
    Max tick: 3sec
    max floor: 3sec
    compcache: true
    Memlimit: 8MB
    Anticipatory
    Westwood

    And have been very happy iwth the battery life... also significantly quicker than stock. Runs pretty cool and has good UI response. I dont watch videos or anything on my phone, but ive been impressed with this setting.
  15. #1015  
    I don't know why I have this yearning to use msm7k, but I've got it to work @ 806 using dealine insteaf of anticipitory. Why I dunno but it works. I'll push it today to see how high it can go.
  16. #1016  
    using msm7k I'm so far stable using 'deadline' @ 820 but without compcache enabled. With compcache I miss calls and texts don't ring...
  17. gfdos.sys's Avatar
    Posts
    69 Posts
    Global Posts
    77 Global Posts
    #1017  
    What were you setting the compcache to when it was missing calls?
    I set mine down to 8mb, and rod even added that as an option in govnah.
    I recently have been using 10mb since the announcement that HP is now using that on the pre 3, now that they have added webosInternals compcache to the native pre 3 kernal. Way to go webosInternals!!!
  18. #1018  
    Quote Originally Posted by gfdos.sys View Post
    What were you setting the compcache to when it was missing calls?
    I set mine down to 8mb, and rod even added that as an option in govnah.
    I recently have been using 10mb since the announcement that HP is now using that on the pre 3, now that they have added webosInternals compcache to the native pre 3 kernal. Way to go webosInternals!!!
    yeah I saw they did that. Pretty cool. But I was using the 8mb and missing calls. Found it filled up too quickly and couldn't 'purge' once full. Pushing 835 right now using ondemandtcl and it's working flawlessly ONLY if I use 'deadline' as the I/O.
  19. giggles's Avatar
    Posts
    677 Posts
    Global Posts
    690 Global Posts
    #1019  
    i was running msm7k earlier. When I herd its a special kernel built especially for the pixis chips architecture. Its a very finicky setting. And with compache enabled you can easily miss calls.

    when only the 600mhz kernel was out i was running msm7k stable with exceptional batterylife.

    Im gonna try and experiment now with some settings. And if i post some not sure if theyll work with everybodys pixi because mine is able to run 849mhz flawlessly on any setting even on 849 performance. 124 compache lol.


    Ok im running pretty clean and stable at,

    320-849 msm7k
    compache: manual 4096
    iQ: deadline
    tcp congestion: illonois
  20. #1020  
    Quote Originally Posted by gfdos.sys View Post
    What were you setting the compcache to when it was missing calls?
    I set mine down to 8mb, and rod even added that as an option in govnah.
    I recently have been using 10mb since the announcement that HP is now using that on the pre 3, now that they have added webosInternals compcache to the native pre 3 kernal. Way to go webosInternals!!!
    compcache is by no means a webosinternals invention lol. Its just something someone wrote for linux a while back. Sure, webosinternals may have gotten the idea from other cell phone programmers doing it or maybe the idea by itself.

    But HP , highly doubt they got the idea from webosinternals. But I may be wrong =P

    It would make sense to put it on the newer hardware since, the CPU's in them are extremely capable of the decompression / compression on the fly needed in order to notice an improvement.
    Our CPU's are just too damn slow to notice much of one, other than being able to run more apps at once. The ui lag way worse with any compcache than without.

Posting Permissions