Page 47 of 64 FirstFirst ... 37424344454647484950515257 ... LastLast
Results 921 to 940 of 1263
Like Tree3Likes
  1. #921  
    Hi, I am fairly new to the pixi overclocking and I was wondering why my pixi keeps resetting some of the settings in govnah to default like compressed swap,i/o scheduler, and tcp congestion when I restart it, keep in mind the settings in the cpu frequency will save after the restart. Does this happen to you guys too?
  2. #922  
    Quote Originally Posted by kidgonesmall View Post
    Hi, I am fairly new to the pixi overclocking and I was wondering why my pixi keeps resetting some of the settings in govnah to default like compressed swap,i/o scheduler, and tcp congestion when I restart it, keep in mind the settings in the cpu frequency will save after the restart. Does this happen to you guys too?
    See here...

    http://forums.precentral.net/2838171-post803.html

    Scheduler and TCP Congestion are both definitely not saved. That's why I've asked elsewhere for an init script that sets those at boot.

    A good command to simply clean out swap, regardless of if you have compcache on/off, would be nice too. I've seen a swaphack.sh, but haven't looked inside yet..
  3. #923  


    i just dont understand. my pre+ never got this bad. there isnt anything running, i have email set to as items arrive, no chat, nothing out of the ordinary. sure i can keep the screen on, and its always snappy, but letting it sit (in my pocket) just keeps bogging down. idk. ill put in on palm default and see if it does the same. this is getting quite annoying.
    verizon pre 2 - 2.0, stock
    verizon pre plus - 1.4.5 various patches OC'd 1Ghz.
    verizon pixi plus - various patches, OC'd 800 mhz.
    verizon pixi plus - chillin in my sock drawer
  4. #924  


    seems worse after only 15 minutes. idk, maybe i should run EPR and see if i have anything patched thats causing problems.
    verizon pre 2 - 2.0, stock
    verizon pre plus - 1.4.5 various patches OC'd 1Ghz.
    verizon pixi plus - various patches, OC'd 800 mhz.
    verizon pixi plus - chillin in my sock drawer
  5. errbin's Avatar
    Posts
    256 Posts
    Global Posts
    451 Global Posts
    #925  
    Bradenfontaine do have the muffle system logging patch?
  6. #926  
    got the whole nine yards that everyone recommends.
    verizon pre 2 - 2.0, stock
    verizon pre plus - 1.4.5 various patches OC'd 1Ghz.
    verizon pixi plus - various patches, OC'd 800 mhz.
    verizon pixi plus - chillin in my sock drawer
  7. #927  
    Looks like it's time to visit the Doctor if you ask me...

    Tho, you could try opening up Terminal and using the 'top' command to see what's going on.
  8. #928  
    I'd also suggest reseting your apps and app settings in device info. Sometimes that'll get your phone back in shape.
  9. #929  
    Quote Originally Posted by Sketh View Post
    I'd also suggest reseting your apps and app settings in device info. Sometimes that'll get your phone back in shape.
    A little OT.. Sometimes when I see your username I think it's me... So... What you changing it to???

    -- Sent from my Palm Pre using Forums
  10. #930  
    Quote Originally Posted by sketch42 View Post
    A little OT.. Sometimes when I see your username I think it's me... So... What you changing it to???

    -- Sent from my Palm Pre using Forums
    LMAO! so an app reset? hell ill do anything honestly. but i do have 3 pixi's, and i have 2 of them doing the same thing...
    verizon pre 2 - 2.0, stock
    verizon pre plus - 1.4.5 various patches OC'd 1Ghz.
    verizon pixi plus - various patches, OC'd 800 mhz.
    verizon pixi plus - chillin in my sock drawer
  11. #931  
    Quote Originally Posted by sketch42 View Post
    A little OT.. Sometimes when I see your username I think it's me... So... What you changing it to???

    -- Sent from my Palm Pre using Forums
    I have the same problem. If I could I'd switch usernames.... Possibly a mod could assist me.

    And I don't know what to tell you, regarding the multiple Pixi with the same issue. Strange.
  12. #932  
    did complete app reset and using the basic 749 preloaded.... seems to be doing niiiiicely.



    it honestly feels just as fast if not faster than the 806 tweaked every which way, and after 5 hours of 'idle' its not horribly bogged down. idk, but ill keep it the rest of the day today and see how she does.
    verizon pre 2 - 2.0, stock
    verizon pre plus - 1.4.5 various patches OC'd 1Ghz.
    verizon pixi plus - various patches, OC'd 800 mhz.
    verizon pixi plus - chillin in my sock drawer
  13. #933  
    Did you try the top command? Also, you didnt try to integrate my content filtering method I posted about a while back did you?
    If so, I found out the way I was doing it caused a process to use nearly 100% cpu at all times, so I had to script it differently =P
  14. #934  
    Like I said,

    Install the Unset CFQ patch and you will be able to set the io sched via govnah (at boot time).




    Quote Originally Posted by grndslm View Post
    See here...

    http://forums.precentral.net/2838171-post803.html

    Scheduler and TCP Congestion are both definitely not saved. That's why I've asked elsewhere for an init script that sets those at boot.

    A good command to simply clean out swap, regardless of if you have compcache on/off, would be nice too. I've seen a swaphack.sh, but haven't looked inside yet..
    Follow me on Twitter: http://twitter.com/warthogkernel

    Experimental warthog kernels for webOS devices. Patches such as Muffle System Logging, Max Blocker etc.

    Donations go towards further experimentation.
  15. #935  
    I have had one strange issue, mayhap someone could direct me where to patch... I have been using the 806 kernel and everything had been running well for about 15 days. Two days ago, my SMS was completely disabled, and nothing seemed to work except reverting to the palm kernel. I have a Sprint Pixi and have tried to follow the patching suggested on this forum; I may have to set some flags to operate correctly. If anyone knows of freezing or disabling of services (such as SMS) please submit a link to the forum already addressing this.

    Thanks!
    Hanging on for dear life to WebOS, hopefully A speedy device that lets you control data comes unlocked (Pre2 still needs data plan) or Sprint lets me upgrade to a tenative Pre3 w/o lobbing that $10 on...
  16. #936  
    ...kinda odd. mine reset itself when running the i believe stock palm default. when it rebooted, i had to adjust all my settings. all of which were reverted back to default. ALL SETTINGS. messaging to sound to screen to wallpaper to EVERYTHING. i have no idea what happened, this is using Uberkernel. idk. im having my best luck with just the preloaded settings. screw it. if Rob had those settings preloaded, he did it for a reason. so im done.
    verizon pre 2 - 2.0, stock
    verizon pre plus - 1.4.5 various patches OC'd 1Ghz.
    verizon pixi plus - various patches, OC'd 800 mhz.
    verizon pixi plus - chillin in my sock drawer
  17. #937  
    There's a similar post back in this thread about the phone reverting to default.

    Rest easy as tomorrow we'll find a new whip, more than likely.
  18. #938  
    Quote Originally Posted by codecrumb View Post
    Like I said,

    Install the Unset CFQ patch and you will be able to set the io sched via govnah (at boot time).
    I've had the Unset CFQ patch since the day I've had Govnah. It doesn't stay unset for me at boot.

    How do I "open Govnah at boot"?
  19. #939  
    Quote Originally Posted by grndslm View Post
    I've had the Unset CFQ patch since the day I've had Govnah. It doesn't stay unset for me at boot.

    How do I "open Govnah at boot"?
    You're not going to want to do that.

    Govnah is just the front end to manipulating the kernel. The fact that you've ran it after booting does nothing but show you what your settings are and lets you change them.
  20. #940  
    has anyone tried the 8mb comocache yet?

Posting Permissions