Page 46 of 64 FirstFirst ... 36414243444546474849505156 ... LastLast
Results 901 to 920 of 1263
Like Tree3Likes
  1. #901  
    you should NEVER leave govnah running for longer than necessary

    it makes lots of calls
  2. #902  
    Quote Originally Posted by bradenfontaine View Post
    my problem with setting it above 60% is when I receive a phone call after being @ idle for a while, I can't get the phone app to respond fast enough to answer the call :/

    ....

    its almost like the phone call kicks it in, but there is so much "back log" its having to catch up with it gets overloaded and cant respond fast enough until everything catches up. the load usage is tell-tale.
    I originally had my settings at 55% up threshold, between 120 & 806 MHz. 55% was working great. After some more tests, 60% looked to be slightly better than 55% when it came to staying idle.... but 50 to 60% seemed fairly close.

    After actually using 60% for a couple days, I think I can say that that's the reason I'm having problems.

    50% --> (806-120)/2 = 343 + 120
    55% --> 11(806-120)/20 = 377 + 120
    60% --> 3(806-120)/5 = 411 + 120

    STOCK
    80% --> 4(600-120)/5 =384 + 120

    The final number is the point where the "trigger" kicks in to higher frequency mode.

    60% is worse than stock. 55% is where I was originally testing, and was acceptable.

    Considering what I realized about battery life, from testing the difference between 50, 55, & 60% up threshold... I think I'll just stick with 50%.

    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 806.4 MHz
    sampling rate: 0.2 Sec
    up threshold: 50 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 1 Sec
    max floor window: 4 Sec
    compcache enabled: false
    Scheduler: Anticipatory
    Congestion: Westwood

    55% should work too, tho. Good thing I know my fractions.

    MORAL OF THE STORY --)> You can't expect better than stock settings with 60% up threshold, when min/max freqs are set to 120/806...

    Now can somebody tell me what Govnah is doing to set Anticipatory & Westood?? I need an init script that sets those two pretty close to boot.
  3. #903  
    I must be an *****... I don't get it.
  4. #904  
    Well... I think my understanding might actually be wrong...

    but 60% still sucks on my phone when using 120/806 MHz.

  5. errbin's Avatar
    Posts
    256 Posts
    Global Posts
    451 Global Posts
    #905  
    39.3427.6720.76 load WOW!

    what are you doing to your Pixi?
    is that just idling with the Gonvah or are other apps open too?
    I've never see a load that high on my Pixi


    these are my setting


    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 806.4 MHz
    sampling rate: 0.2 Sec
    up threshold: 50 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 1 Sec
    max floor window: 4 Sec
    compcache enabled: false
    Scheduler: Anticipatory
    Congestion: Westwood
  6. errbin's Avatar
    Posts
    256 Posts
    Global Posts
    451 Global Posts
    #906  
    bradenfontaine I'll let my pixi idle with the above settings
    with just the gonvah open and post a pic for you


    LMK IF you have other apps you had open I'll open the same ones for the test
  7. #907  
    Quote Originally Posted by errbin View Post
    bradenfontaine I'll let my pixi idle with the above settings
    with just the gonvah open and post a pic for you


    LMK IF you have other apps you had open I'll open the same ones for the test
    nope thats just idle with govnah.... ive seen higher on mine
    verizon pre 2 - 2.0, stock
    verizon pre plus - 1.4.5 various patches OC'd 1Ghz.
    verizon pixi plus - various patches, OC'd 800 mhz.
    verizon pixi plus - chillin in my sock drawer
  8. errbin's Avatar
    Posts
    256 Posts
    Global Posts
    451 Global Posts
    #908  
    ok testing now
  9. errbin's Avatar
    Posts
    256 Posts
    Global Posts
    451 Global Posts
    #909  
    did 2 test about 30 minutes each with just Gonvah on
    screen never off I got this




    but when I let the screen close with just the Gonvah running
    I got this





    but letting the Gonvah running screen never shutting off
    the load slowly decreased down to 3.73 or 4.22


    I say don't let Gonvah app running with the screen off might be the problem
  10. #910  
    you think govnah is causing it? Cause there is obvious lag with the load so high.
  11. errbin's Avatar
    Posts
    256 Posts
    Global Posts
    451 Global Posts
    #911  
    does the load stay that high with gonvah running?

    it doesnt decrease when you leave the screen on?
  12. #912  
    it does decrease when I turn the screen on. Like I said, I'm not able to answer the phone sometimes when someone is calling because it is soooo bogged down.
  13. errbin's Avatar
    Posts
    256 Posts
    Global Posts
    451 Global Posts
    #913  
    and you have gonvah on all the time?

    or missing calls with nothing on
  14. #914  
    missing calls with nothing else opened. Like I said, I'm not missing them... The contact pops up, and SOMETIMES rings. And if I try to swipe up to answer, I get response... Till it pops up once again saying missed call. So frustrating.
  15. errbin's Avatar
    Posts
    256 Posts
    Global Posts
    451 Global Posts
    #915  
    are you getting 3G signal when you missed these calls?
    I know there's been a couple of times when my girlfriends said she's called
    and my pixi NEVER rang or I'll just be sitting there Pixi in lap then I'll get the chime
    that I missed a call or have a new voicemail without it ringing

    but it always happen on when my phone has a weak signal
  16. #916  
    FWIW, I have had issues with incoming calls before I installed UK or Govnah. It seems that it could be patch conflicts causing mine, not cpu settings.
  17. #917  
    i have verizon, so i never have a weak signal. its really complicated to explain i suppose. maybe ill get a video of it sometime and post.
    verizon pre 2 - 2.0, stock
    verizon pre plus - 1.4.5 various patches OC'd 1Ghz.
    verizon pixi plus - various patches, OC'd 800 mhz.
    verizon pixi plus - chillin in my sock drawer
  18. #918  
    Change the settings so that the screen never turns off.

    With Govnah on, the load will definitely decrease after a few, several minutes.

    If it doesn't, then lower the up threshold. 55% or lower is good if you're running 120/806 MHz.
  19. #919  
    if the threshold is too low, will it not clock down at idle?
    verizon pre 2 - 2.0, stock
    verizon pre plus - 1.4.5 various patches OC'd 1Ghz.
    verizon pixi plus - various patches, OC'd 800 mhz.
    verizon pixi plus - chillin in my sock drawer
  20. #920  
    When testing 50, 55, & 60% Up Threshold... the spikes to 806 MHz were virtually the same. It really all depends on what you've got going on in the background...

    But like I've been saying, 60% was a limit I found acceptable because it was the minimum required to play HD video without any video lag behind the audio. It is also a limit I have found UNacceptable for the lag seen while going from multiple apps open & screen off to --> answering a phone call.

    50% seems to be working out great for me right now.

    Leaving the screen on and Govnah running, I am seeing 3 small spikes to 806 MHz on the Frequency graph. That is definitely acceptable to me. I am not running Facebook chat right now, but if I were... I'd probly expect about 6 to 8 small spikes to 806, which is still acceptable to me.

    As I'm writing this, it looks as if those 3 small spikes to 806 will make it off the screen, so the entire Frequency graph will be at a flat 122 MHz!! That's at 50% and no Facebook chat.

    Yup... totally flat-lined @ 122 MHz for the entire visible graph. Load is currently at 3.29 and steadily decreasing... 3.21... 3.19... 3.18... 3.16.. 3.15... 3.14... 3.12...

    I've never seen Load above 20, ever. At 60% up threshold, I was seeing high teens, tho... 14 to 18ish. That was ridiculous.

    What is the Load Avg. in Govnah based on, anyway?? average of 1 sec, 5 min, 15 min? It certainly doesn't look like the typical 1 min / 5 min / 15 min

Posting Permissions