Page 40 of 64 FirstFirst ... 30353637383940414243444550 ... LastLast
Results 781 to 800 of 1263
Like Tree3Likes
  1. #781  
    Quote Originally Posted by bradenfontaine View Post
    to get to 800mhz. u need to download and install uberkernel and govnah via preware.
    yes i know but what i meant was what settings in govnah should i use to maximize battery life at 800 mhz? Sorry for my last post being unclear, it doesnt make sense now that i re-read it lol
  2. #782  
    lol its ok. But that is what we are trying to do here. It looks like some phones can run 800 better than others so you just need to take a look @ some of the settings we have posted that work for us. Then tweak it to make it work for you.
  3. #783  
    Quote Originally Posted by bradenfontaine View Post
    lol its ok. But that is what we are trying to do here. It looks like some phones can run 800 better than others so you just need to take a look @ some of the settings we have posted that work for us. Then tweak it to make it work for you.
    ok sounds good. Thanks for the advice!
  4. #784  
    Governor: ondemandtcl
    Scheduler: Anticipatory
    Congestion: Cubic
    min freq: 122.88 MHz
    max freq: 806.4 MHz
    sampling rate: 0.2 Sec
    up threshold: 60 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    compcache enabled: true
    compcache memlimit: 16 MB

    ....

    Now I'm pretty much back to where I started.

    I'm not seeing much of any difference between the various TCP congestion algorithms. Cubic and Reno seem to be about the best, but I'm sure there's a reason that the Linux kernel has been using Cubic by default.

    48mb compcache was just too much and was really cooking my processor after a while. It worked fine for a while, but it was too good to last.

    The settings that most everybody ends up getting is what I got. Just changed to Anticipatory and 60% up threshold.
  5. #785  
    so 48 too much? Have you tried Westwood? I've got 3 Pixi's running it and they seem to be stable. I've got my threshold up high, but I don't mind a sec or two for the processor to catch up. Keeps it low when not in use.
  6. #786  
    Quote Originally Posted by bradenfontaine View Post
    so 48 too much? Have you tried Westwood? I've got 3 Pixi's running it and they seem to be stable. I've got my threshold up high, but I don't mind a sec or two for the processor to catch up. Keeps it low when not in use.
    I tried Westwood, but I didn't really see any noticeable improvement over the others. I haven't figured out a good enough way to truly test out which tcp algorithm is best... so i figured I'd just stick with cubic.

    I guess I'm gonna have to push my up threshold up just a tad bit more, as well. I'm not sure what exactly it is... but I can't get consistent results. Sometimes up threshold is good at 50%, then 60%, then 65%... but never forever. I think that more and more swap is the cause of the "inconsistency"... so it's just driving me closer and closer to 80%.

  7. #787  
    So, I doctored my Pixi as suggested and got back in the overclocking game. I still had the phone restart, but I am starting to think I am noticing a pattern: my Pixi's restarting while overclocked seems to often occur just shortly after the screen has turned off, not really while it is in use.

    To test this, I opened Music Player Remix and switched on the keep screen on option it to prevent my Pixi from going to 'sleep'. After doing that, the same overclock settings (basically just 806.4 and 24mb true) which only lasted a few minutes before, lasted well over an hour (then I closed Music Player remix, and it seemed to survive a couple sleeps and wakes but then when I let it sleep a little while it restarted).

    So I can't be sure they are related, but is it possible that some setting involving the screen turning off/sleep-mode could cause my overclocked Pixi to restart?
  8. #788  
    Quote Originally Posted by bradleyj View Post
    So I can't be sure they are related, but is it possible that some setting involving the screen turning off/sleep-mode could cause my overclocked Pixi to restart?
    Anything's possible...

    But probly not likely, considering the number of people that aren't having the problem.

    Are you capable of hitting the other max frequencies (748, etc.) without this problem??

    Try those lower frequencies (but still above 600) and then repeat your tests. Any restarts?

    Also, try disabling compcache altogether. If you do enable it, just stick with 16mb for the first few days or so. Repeat your screen-off tests. Any restarts?

    [P.S. - if enabling/disabling compcache takes a min... just let it do its thing before swiping the card away... and preferably only enable/disable compcache with no other cards running, besides govnah]

    Messing with those two options should definitely get you something that is stable.
  9. #789  
    hi,

    which config is the most stable at the moment. I would just like to have better memory control, which setting to choose?
  10. #790  
    I kept my phone at 787 last night and it did just fine. I wonder how much of an advantage 806 is over 787...
  11. errbin's Avatar
    Posts
    256 Posts
    Global Posts
    451 Global Posts
    #791  
    I tested this setting all weekend plus Monday

    Governor: ondemandtcl
    Scheduler: Anticipatory
    Congestion: Westwood
    min freq: 122.88 MHz
    max freq: 806.4 MHz
    sampling rate: 0.1 Sec
    up threshold: 75 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 2 Sec
    max floor window: 3 Sec
    compcache enabled: false
    compcache memlimit: 16 MB


    and it's going to be the one I'll be sticking with
  12. #792  
    I've noticed that the Palm Default setting (and all the other default settings) do not have default settings for compcache...they just take the last setting made. Is that right?

    Also, when I edit and name a new profile, selecting the original profile actually activates the new one. (i.e. I edit OnDemandTcl 787 and name it Test787 and then whenever I click on OnDemandTcl 787 it actually selects Test787).

    Is this Govnah behavior normal?
  13. #793  
    The settings I posted a few pages back have been spectacular for me, and a few others. I've not charged in two days with light to medium use and I'm still at 29%. Though, I did put it in a night time mode where the highest frequency is 122, but that's not changed my past few experiences without using it. I highly recommend checking out my settings.

    Governor: ondemandctl
    Min Freq: 122.88MHz
    MaxFreq: 806.4MHz
    Sampling Rate: 0.2 Sec
    Up Threshold: 65%
    Powersave Bias: 0
    Compressed Swap: 16MB
    I/O Sched: Anticipatory
    TCP Congestion: Cubic
  14. #794  
    Quote Originally Posted by Sketh View Post
    Governor: ondemandctl
    Min Freq: 122.88MHz
    MaxFreq: 806.4MHz
    Sampling Rate: 0.2 Sec
    Up Threshold: 65%
    Powersave Bias: 0
    Compressed Swap: 16MB
    I/O Sched: Anticipatory
    TCP Congestion: Cubic
    I'll give it a shot.
  15. #795  
    I use it with 24Mb compcache and it works great !
  16. #796  
    using 24 mb does it bogg down over time? That's the issue I'm running into with most profiles. All seem ok @ first, but all bogg down after being idle for an hour or two, or after heavy usage.
  17. #797  
    Quote Originally Posted by bradenfontaine View Post
    using 24 mb does it bogg down over time? That's the issue I'm running into with most profiles. All seem ok @ first, but all bogg down after being idle for an hour or two, or after heavy usage.
    In my experience my Pixi+ bogged down with anything other than 16mb.
  18. #798  
    Quote Originally Posted by bradleyj View Post
    I've noticed that the Palm Default setting (and all the other default settings) do not have default settings for compcache...they just take the last setting made. Is that right?

    Also, when I edit and name a new profile, selecting the original profile actually activates the new one. (i.e. I edit OnDemandTcl 787 and name it Test787 and then whenever I click on OnDemandTcl 787 it actually selects Test787).

    Is this Govnah behavior normal?
    Yup. Probly shouldn't be, but it is.

    If you have the same settings, but change something like compcache or tcp congestion... it's impossible to switch between the various tcp algorithms, while keeping the "main" settings alone.

    Quote Originally Posted by Sketh View Post
    The settings I posted a few pages back have been spectacular for me, and a few others. I've not charged in two days with light to medium use and I'm still at 29%. Though, I did put it in a night time mode where the highest frequency is 122, but that's not changed my past few experiences without using it. I highly recommend checking out my settings.

    Governor: ondemandctl
    Min Freq: 122.88MHz
    MaxFreq: 806.4MHz
    Sampling Rate: 0.2 Sec
    Up Threshold: 65%
    Powersave Bias: 0
    Compressed Swap: 16MB
    I/O Sched: Anticipatory
    TCP Congestion: Cubic
    I've come to the realization that the only thing worth fooling with is the Up Threshold. And some will want to play around with Max Freq, as well. That's it.

    Depending on what you have running in the background, and how much swap you're using... you'll probly want to move it somewhere between 65% and 95%.

    I'm trying out 748.8 MHz && 95% up threshold right now, and at least it rebooted fairly clean. I rebooted with 800 MHz && 100% and it almost didn't want to start up, and took about 20 min. for me to get Govnah to open up.

    Set up some various profiles named "806-65", "806-95", and everything inbetween except "806-80", because that's the default profile.

    0.2 sec, 16mb, anticipatory, & cubic should be standard across the board. At least in my experience.
  19. #799  
    By the time I figure out how to install PreWare and this kernel, the new devices will be coming out, LOL!

    Quote Originally Posted by KevMeister View Post
    Good call. I still have to install PreWare! This may be the "killer app" that "forces" me to install it...
  20. #800  
    I think I'm finally happiest with the default Ondemand 749 settings (w/ anticipatory, cubic, & 16mb).

    Does anybody know if there's a frequency that maxes out the FSB on the Pixi, like 720MHz did for the Pre??

    Quote Originally Posted by KevMeister View Post
    By the time I figure out how to install PreWare and this kernel, the new devices will be coming out, LOL!
    Take your pick...
    Preware
    http://forums.precentral.net/palm-pr...5-minutes.html

    I should probly update the latter to install "WebOS Internals Feed (Pre)" or "... (Pixi)" instead of "... (all)". Hmm...

Posting Permissions