Page 4 of 64 FirstFirst 1234567891454 ... LastLast
Results 61 to 80 of 1263
Like Tree3Likes
  1. #61  
    Hi I own my pixi plus and I would like to make some overclock. I have the new phone it means I havnt any experience with homebrew or something like this. Pleas can somebody give me a good advice or send me some links or something like this to make PIXI plus with overclocking?
    I would like for example 600 mhz or so..
  2. #62  
    you might want to look into a getting preware set up first. 600mhz is the stock clock, and overclocking is in an alpha stage at best right now, and it involves booting your phone up a special way. take a look at the "Experimental Pixi Overclocking" thread for more info on that topic.
  3. #63  
    <<Threads Merged>>
    Sprint|Samsung Epic
  4. #64  
    Odd....I noticed some errors regarding audio in the messages file. I always keep my phone on audio off. Turned the sound on, tried again, and it worked, after about 8 times of it not working with audio off. Going to turn audio off after benchmark test is done, and give it another go. maybe my phone was just acting up?
  5. #65  
    tested on o2 pixi+, works flawlessly~
  6. #66  
    Since I seem to be the only one with GUI lag issues so far...w/ this kernel, could there be patches Im using thats causing this? Or is it most likely that its a non sprint kernel, Im trying to use on sprint phone.
  7. #67  
    i haven't really tested it out too much, but my UI is always a bit laggy. Like I said, I had issues getting it installed, so I just ran benchmark and rebooted back to UK. I'm going to try to get it to error out again on memboot in a bit....
  8. #68  
    Quote Originally Posted by pezman726 View Post
    i haven't really tested it out too much, but my UI is always a bit laggy. Like I said, I had issues getting it installed, so I just ran benchmark and rebooted back to UK. I'm going to try to get it to error out again on memboot in a bit....
    Yeah, my UI is not really laggy normally...I mean there are times its a tad laggy, but with the modified kernel it seems after about 5 mins of use and some programs open the UI slows down to a crawl and programs take a while to respond... =(
    Hope this gets figured out.
  9. #69  
    membooted again ui isn't horribly laggy. I also ran EPR, because I forgot to do that after updating to 1.4.5

    codecrumb, what settings were you running at to get those scores on webosmark? Did you have the kernel set up to go higher than 748Mhz?
  10. #70  
    748 seems very stable!!!!!!!!! I am ready for more This makes the Pixi even more enjoyable to use!
    *Patchers STILL make this phone Perfect!
    Palm Devices Currently Owned: Pre, Pre Plus, Pre 2, Pre 3, Pixi, Veer, Touchpads, and too many touchstones!
  11. #71  
    Grr...wonder why mine runs the way it does w/ the modified kernel boo =(
  12. #72  
    Maybe there are "weak" pixis???
    *Patchers STILL make this phone Perfect!
    Palm Devices Currently Owned: Pre, Pre Plus, Pre 2, Pre 3, Pixi, Veer, Touchpads, and too many touchstones!
  13. #73  
    that's why you gys are testing
  14. #74  
    now if I can only fix my 'U' key...
  15. azumak's Avatar
    Posts
    116 Posts
    Global Posts
    166 Global Posts
    #75  
    I membooted this onto my girlfriend's 1.4.5 OTA Sprint Pixi last night. It is running noticeably better in pretty much all areas. Right now I'm going with a 748mhz fixed speed performance profile in Govnah. App launching is much better now, especially the camera. The viewfinder is active and ready to shoot within 1 second of opening it, every time now. Very impressive! A lot of apps open as fast, or faster than my Sprint Pre at 1g! Battery life seems to be largely unaffected, possibly even less drain than UK!

    One quick question though, using a fixed speed is 'safe', yes? I don't mind setting a screenstate profile but I'd like to see its performance overall at a fixed rate. I'm a seasoned overclocker since the 800mhz patch days, so I'm not worried about bricking or what have you. She rarely does 3d gaming or stress the CPU so I think fixed speed should be fine. Any thoughts? :]
    Last edited by azumak; 10/13/2010 at 04:37 PM. Reason: goofy typo!
  16. #76  
    Ok, done memboot, lets see if it works...nervously waiting for my pixi to boot!!!lol

    p.s windows suck, I love my ubuntu but had to recently get new HDD's, and havent had the time to install ubuntu. Piece of advice to anyone looking to perform this OC memboot on your pixi, DO IT IN LINUX terminal rocks, cmd is a bag of SH!T!!lol

    EDIT: It would appear that it hasnt worked, it looks like the stock kernal is still installed, I'll try again now...or maybe spend my tme installing ubuntu or openSUSE on m machine instead!lol
    Last edited by phil.hsr; 10/13/2010 at 04:52 PM.
  17. #77  
    has anyone got a guide to using memboot please, wanna try this on my pixi that ive just got.

    i am pretty computer literate so should be able to deal with it all

    tia
  18. #78  
  19. #79  
    interesting, novacom was randomly restarting after I ran the cmd (i know, i know, windows eh? its a bugger its so good for gaming!!lol) which was stopping the OC kernel from installing, restarted PC and manually kept novacom on in services.msc and it seems to have worked!!! 748.8 pixi here we come!!


    OS: Win7 x64
    Device: Pixi+ o2
    OC: 748.8

    Begin the tests...
  20. #80  
    Quote Originally Posted by stu5797 View Post
    Maybe there are "weak" pixis???
    I doubt it would be a "weak" pixi causing this, if the CPU couldnt take the OC it would most likely just kernel panic...not get all sluggish.

    Im wondering if its one of my patches or my custom boot scripts I have, thats messing w/ the new kernel...ugh...
    I have set some vm parameters up..but these shouldnt affect it from a kernel standpoint, if only cpu stuff was changed in the kernel....arg...

    Mine opens programs significantly faster, thats for sure...but the UI gets sluggish and jumpy like after 5-10mins of opening / closing apps and so forth...
Page 4 of 64 FirstFirst 1234567891454 ... LastLast

Posting Permissions