Page 38 of 64 FirstFirst ... 28333435363738394041424348 ... LastLast
Results 741 to 760 of 1263
Like Tree3Likes
  1. #741  
    The process is basically that simple already, just go to Preware and download Govnah and Uberkernel for the Pixi/Pixi+ There are some default profile that come with Govnah, and all these lists of settings that are confusing you will become a lot more clear once you have Govnah, you just click the setting you want to change and set it to fit a profile that works.

    If you want more help you can check Application:Govnah - WebOS Internals for Govnah information.
  2. #742  
    Updated new kernel and haven't been able to run at 806mhz for more then 5 minutes. I tried errbin and Sketh's settings and the pre-loaded OnDemandTd 806 and everytime i launch a program and fetch some data it crashes and reboots. Even lost some saved settings on some apps. I've been able to run OnDemandTd787 and lower without much problem (cept bad batt life). I guess 787mhz will have to do for now. Seems speedier, guess i have to play around some more. 787 is almost 800! Thanks, this has been interesting.
  3. #743  
    I've seen different pixi's handle the same setting differently. And +1 for the screenstate governor.
  4. #744  
    Yeah just find it odd i can't get it to 806 no matter which settings i use, including the pre-loaded one that came with the kernel.
  5. #745  
    might be a weaker processor sad to say?
  6. #746  
    BTW what do you guys think of the pre-loaded ondemandTd settings? Aren't these the most stable settings found? yet I haven't read about anyone using them.
  7. #747  
    I've been using the pre loaded settings. It seems to be running just as fast as the stock kernal. I feel no need to change the settings.
  8. #748  
    I did really like the preloaded settings until I started missing calls.
  9. #749  
    so, does Uberkernel improve the Pixi in any way even without overclocking?
  10. #750  
    without overclocking uberkernal lets you use comcache, which makes things run smoother and for the most part it stops the annoying too many cards message.
  11. #751  
    Well Sketh, I went for it. I have Govnah and Uberkernel and i used the settings from Giggles a few posts back

    Governor: ondemandtcl
    Scheduler: Anticipatory
    Congestion: Cubic
    min freq: 122.88 MHz
    max freq: 806.4 MHz
    sampling rate: 0.1 Sec
    up threshold: 40 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    compcache enabled: true
    compcache memlimit: 16 MB
    But my Pixi just restarted itself, so I guess I'll try someone else's settings.
  12. #752  
    Oh, another thing, now that I am testing settings with the rest of you, how do you determine whether the overall speed of the phone is actually increased?
  13. #753  
    you'll notice programs open faster and smoother. Make a few test calls to yourself to make sure it's not bogging down too much to miss calls.
  14. #754  
    Folks, I need help locating Uberkernel.
    I have Preware & Govnah installed (both are latest version), but can't find Uberkernel anywhere. When I go to the "All Available Applications" & type in "Uberkernel", "Govnah" is the only thing that pops up. What am I missing??? Appreciate any help.
  15. Lkr
    Lkr is offline
    Lkr's Avatar
    Posts
    125 Posts
    Global Posts
    144 Global Posts
    #755  
    Quote Originally Posted by derekjakes View Post
    Folks, I need help locating Uberkernel.
    I have Preware & Govnah installed (both are latest version), but can't find Uberkernel anywhere. When I go to the "All Available Applications" & type in "Uberkernel", "Govnah" is the only thing that pops up. What am I missing??? Appreciate any help.
    did you add the testing feeds to preware? read this: http://www.webos-internals.org/wiki/...#Using_Preware

    I am going to sound like a complete noob here guys, but I am. The Pixi is my first smart phone, and I am coming off an old Sony Ericcson W580i-just a half-feature phone. In all honesty, I had no complaints with the Pixi's speed, but I went and overclocked anyway. In my normal tasks, I have noticed some added speed, but nothing major. What tasks are you guys noticing the biggest improvements in? Google maps still takes forever to load up, but I think that might be due to my 3G connection and not the phone's CPU. TWC also seems just as fast at rendering the radar map
  16. #756  
    Alright, as stated above Giggles settings at 806.4 reset my Pixi after a few minutes, and so do these settings from Errbin:
    Governor: ondemandtcl
    Scheduler: Anticipatory
    Congestion: Reno
    min freq: 122.88 MHz
    max freq: 806.4 MHz
    sampling rate: 0.2 Sec
    up threshold: 60 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 2 Sec
    max floor window: 2 Sec
    compcache enabled: true
    compcache memlimit: 24 MB
    Sketh's settings i couldn't even save as a profile because as soon as I set the compcache to 16mb my Pixi froze and restarted.

    So far, the only setting at 806.4 (all i'm trying) that doesn't restart my Pixi is this from Errbin:
    Governor: ondemandtcl
    Scheduler: noop
    Congestion: westwood
    min freq: 122.88 MHz
    max freq: 806.4 MHz
    sampling rate: 0.1 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 1 Sec
    max floor window: 1 Sec
    compcache enabled: true
    compcache memlimit: 24 MB
    It definitely is faster, but I guess I'll see how it is on the battery life (errbin says it eats the battery). Personally, as a fairly recent Pixi owner the battery life is pretty poor anyway, so I wonder what kind of a difference it will make. I think I'll keep these settings without restarting for a while and see what happens.

    If I am understanding correctly, I should watch the memory swap as it will fill up and slug up the device??? How do I check that?
    Last edited by bradleyj; 01/23/2011 at 03:15 PM.
  17. Lkr
    Lkr is offline
    Lkr's Avatar
    Posts
    125 Posts
    Global Posts
    144 Global Posts
    #757  
    Bradley, that is strange. Perhaps you might have a bad CPU? I haven't had any problems with Sketh's settings, and if you are having no success when even setting a profile, that could be a bad CPU
  18. #758  
    I noticed switching profiles sometimes drops the swap.
  19. #759  
    Quote Originally Posted by Lkr View Post
    Bradley, that is strange. Perhaps you might have a bad CPU? I haven't had any problems with Sketh's settings, and if you are having no success when even setting a profile, that could be a bad CPU
    I can set profiles, but when I turned on the 16mb compcache it froze almost instantly. I only tried that once, so i don't know that it would do that every time.

    As far as my cpu being bad, i don't know. But errbin said 16mb did the same thing to his Pixi...it seems every phone is different as far as what it will handle.

    EDIT: Actually, I wonder if you might be right that my CPU isn't good for overclocking. I just found it shut down and I had to pull the battery to turn it back on, so I suppose my latest settings didn't work either. I am a little scared to continue, I don't want to brick my Pixi. I suppose maybe I should go back to the stock kernel and just live with my Pixi as is.
    Last edited by bradleyj; 01/23/2011 at 04:01 PM.
  20. #760  
    Quote Originally Posted by bradleyj View Post
    I can set profiles, but when I turned on the 16mb compcache it froze almost instantly. I only tried that once, so i don't know that it would do that every time.

    As far as my cpu being bad, i don't know. But errbin said 16mb did the same thing to his Pixi...it seems every phone is different as far as what it will handle.

    EDIT: Actually, I wonder if you might be right that my CPU isn't good for overclocking. I just found it shut down and I had to pull the battery to turn it back on, so I suppose my latest settings didn't work either. I am a little scared to continue, I don't want to brick my Pixi. I suppose maybe I should go back to the stock kernel and just live with my Pixi as is.
    I feel like I say this every other post, but you may want to doctor your pixi and then re try. If that doesn't fix it then you've for certain got a hardware issue bringing you down. Which wouldn't be fun.

Posting Permissions