Page 25 of 64 FirstFirst ... 15202122232425262728293035 ... LastLast
Results 481 to 500 of 1263
Like Tree3Likes
  1. boyer61's Avatar
    Posts
    261 Posts
    Global Posts
    418 Global Posts
    #481  
    Wow, lol I can't stand it. It's about the same as before.

    Whats the best Governor? I would assume Proformance.. what do you guys think??

    proc_version: Linux version 2.6.24-palm-chuck (v1.4.5-127@org.webosinternals.kernels.warthog-kernel-pixi) (gcc version 4.2.1 (CodeSourcery Sourcery G++ Lite 2007q3-51)) #2 PREEMPT Mon Nov 1 14:09:36 UTC 2010
    Current:
    From Service:
    Governor: ondemandtcl
    Scheduler: anticipatory
    Congestion: cubic
    min freq: 122.88 MHz
    max freq: 787.2 MHz
    sampling rate: 0.1 Sec
    up threshold: 65 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    compcache enabled: true
    compcache memlimit: 16 MB



    Files:
    cpufreq_file
    description "Govnah Settings"

    start on stopped finish

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    echo -n 'ondemandtcl' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
    echo -n '122880' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_min_freq
    echo -n '787200' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq
    echo -n '100000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/sampling_rate
    echo -n '65' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/up_threshold
    echo -n '0' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/ignore_nice_load
    echo -n '0' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/powersave_bias
    echo -n '3000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/max_tickle_window
    echo -n '3000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/max_floor_window

    end script

    compcache_file
    description "Govnah CompCache Configuration"

    start on stopped finish
    stop on runlevel [!2]

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    swapoff -a
    insmod /lib/modules/`uname -r`/extra/xvmalloc.ko
    insmod /lib/modules/`uname -r`/extra/ramzswap.ko memlimit_kb=16384 backing_swap=/dev/mapper/store-swap
    sleep 3
    swapon /dev/ramzswap0 -p 1

    end script



    Profiles:
    (2) Palm Default v6
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 600 MHz
    sampling rate: 0.2 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    (18) 787
    Governor: performance
    min freq: 787.2 MHz
    max freq: 787.2 MHz
    compcache enabled: true
    compcache memlimit: 16 MB
    (22) Profile 22
    Governor: ondemandtcl
    min freq: 320 MHz
    max freq: 787.2 MHz
    sampling rate: 0.1 Sec
    up threshold: 65 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    compcache enabled: true
    compcache memlimit: 16 MB
    (23) Profile 23
    Governor: ondemandtcl
    min freq: 787.2 MHz
    max freq: 787.2 MHz
    sampling rate: 0.1 Sec
    up threshold: 65 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    compcache enabled: true
    compcache memlimit: 16 MB
    (24) Profile 24
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 787.2 MHz
    sampling rate: 0.1 Sec
    up threshold: 65 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    compcache enabled: true
    compcache memlimit: 16 MB



    -- Sent from my Palm Pixi
  2. #482  
    I use anticipatory + cubic.

    Once another Pixi shows up at my doorstep, I'll try to post a vid comparing the difference.
  3. #483  
    I look forward to this video! Appeciate the time and effort you put into helping us pixi owners!
    *Patchers STILL make this phone Perfect!
    Palm Devices Currently Owned: Pre, Pre Plus, Pre 2, Pre 3, Pixi, Veer, Touchpads, and too many touchstones!
  4. #484  
    I like ondemandctl, seems to be working the best for me
  5. #485  
    was exp crazy lag, so I turned off compache and switched the tcp congestion to westwood. Seems to be smooth and stable again

    proc_version: Linux version 2.6.24-palm-chuck (v1.4.5-127@org.webosinternals.kernels.warthog-kernel-pixi) (gcc version 4.2.1 (CodeSourcery Sourcery G++ Lite 2007q3-51)) #2 PREEMPT Mon Nov 1 14:09:36 UTC 2010
    Current:

    From Service:
    Governor: ondemandtcl
    Scheduler: cfq
    Congestion: westwood
    min freq: 787.2 MHz
    max freq: 787.2 MHz
    sampling rate: 0.1 Sec
    up threshold: 65 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    compcache enabled: false
    compcache memlimit: 16 MB


    Files:

    cpufreq_file
    description "Govnah Settings"

    start on stopped finish

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    echo -n 'ondemandtcl' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
    echo -n '787200' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_min_freq
    echo -n '787200' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq
    echo -n '100000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/sampling_rate
    echo -n '65' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/up_threshold
    echo -n '0' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/ignore_nice_load
    echo -n '0' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/powersave_bias
    echo -n '3000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/max_tickle_window
    echo -n '3000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/max_floor_window

    end script

    compcache_file
    cat: can't open '/var/palm/event.d/org.webosinternals.govnah-compcache': No such file or directory


    Profiles:

    (2) Palm Default v6
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 600 MHz
    sampling rate: 0.2 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    (22) Profile 22
    Governor: ondemandtcl
    min freq: 787.2 MHz
    max freq: 787.2 MHz
    sampling rate: 0.1 Sec
    up threshold: 65 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    compcache enabled: false
    compcache memlimit: 16 MB
  6. #486  
    well for the last couple days I've been messing around with different settings
    and the ones I have now, I have to say app launching is flying .and haven't really noticed lag yet..ill post more on it later..feel free to reply and tell me how it goes for you . I really don't know what all those settings mean tho lol




    proc_version: Linux version 2.6.24-palm-chuck (v1.4.5-127@org.webosinternals.kernels.warthog-kernel-pixi) (gcc version 4.2.1 (CodeSourcery Sourcery G++ Lite 2007q3-51)) #2 PREEMPT Mon Nov 1 14:09:36 UTC 2010
    Current:

    From Service:
    Governor: ondemandtcl
    Scheduler: cfq
    Congestion: htcp
    min freq: 122.88 MHz
    max freq: 787.2 MHz
    sampling rate: 0.1 Sec
    up threshold: 65 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 2 Sec
    max floor window: 2 Sec
    compcache enabled: true
    compcache memlimit: 24 MB


    Files:

    cpufreq_file
    description "Govnah Settings"

    start on stopped finish

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    echo -n 'ondemandtcl' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
    echo -n '122880' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_min_freq
    echo -n '787200' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq
    echo -n '200000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/sampling_rate
    echo -n '60' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/up_threshold
    echo -n '0' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/ignore_nice_load
    echo -n '0' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/powersave_bias
    echo -n '3000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/max_tickle_window
    echo -n '3000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/max_floor_window

    end script

    compcache_file
    description "Govnah CompCache Configuration"

    start on stopped finish
    stop on runlevel [!2]

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    swapoff -a
    insmod /lib/modules/`uname -r`/extra/xvmalloc.ko
    insmod /lib/modules/`uname -r`/extra/ramzswap.ko memlimit_kb=24576 backing_swap=/dev/mapper/store-swap
    sleep 3
    swapon /dev/ramzswap0 -p 1

    end script


    Profiles:

    (19) Palm Default v6
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 600 MHz
    sampling rate: 0.2 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    (25) OC1
    Governor: ondemandtcl
    min freq: 320 MHz
    max freq: 787.2 MHz
    sampling rate: 0.1 Sec
    up threshold: 65 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    compcache enabled: true
    compcache memlimit: 16 MB
    (27) Test
    Governor: ondemand
    min freq: 245.76 MHz
    max freq: 787.2 MHz
    sampling rate: 0.2 Sec
    up threshold: 70 %
    ignore nice load: false
    powersave bias: 0
    compcache enabled: true
    compcache memlimit: 32 MB
    (28) Test 2
    Governor: ondemandtcl
    min freq: 245.76 MHz
    max freq: 787.2 MHz
    sampling rate: 0.2 Sec
    up threshold: 70 %
    ignore nice load: true
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    compcache enabled: true
    compcache memlimit: 24 MB
    (29) Test 3
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 787.2 MHz
    sampling rate: 0.3 Sec
    up threshold: 70 %
    ignore nice load: true
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    compcache enabled: true
    compcache memlimit: 24 MB
    (30) Test 4
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 787.2 MHz
    sampling rate: 0.2 Sec
    up threshold: 60 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    compcache enabled: true
    compcache memlimit: 24 MB
    (32) Test 5
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 787.2 MHz
    sampling rate: 0.1 Sec
    up threshold: 65 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 2 Sec
    max floor window: 2 Sec
    compcache enabled: true
    compcache memlimit: 24 MB


    -- Sent from my Palm Pixi
  7. #487  
    hey fellas, I'm also trying e240s profile setup, seems to be stable




    proc_version: Linux version 2.6.24-palm-chuck (v1.4.5-127@org.webosinternals.kernels.warthog-kernel-pixi) (gcc version 4.2.1 (CodeSourcery Sourcery G++ Lite 2007q3-51)) #2 PREEMPT Mon Nov 1 14:09:36 UTC 2010
    Current:

    From Service:
    Governor: ondemandtcl
    Scheduler: cfq
    Congestion: cubic
    min freq: 787.2 MHz
    max freq: 787.2 MHz
    sampling rate: 0.1 Sec
    up threshold: 65 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 2 Sec
    max floor window: 2 Sec
    compcache enabled: true
    compcache memlimit: 24 MB


    Files:

    cpufreq_file
    description "Govnah Settings"

    start on stopped finish

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    echo -n 'ondemandtcl' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
    echo -n '787200' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq
    echo -n '787200' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_min_freq
    echo -n '787200' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq
    echo -n '100000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/sampling_rate
    echo -n '65' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/up_threshold
    echo -n '0' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/ignore_nice_load
    echo -n '0' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/powersave_bias
    echo -n '2000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/max_tickle_window
    echo -n '2000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/max_floor_window

    end script

    compcache_file
    description "Govnah CompCache Configuration"

    start on stopped finish
    stop on runlevel [!2]

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    swapoff -a
    insmod /lib/modules/`uname -r`/extra/xvmalloc.ko
    insmod /lib/modules/`uname -r`/extra/ramzswap.ko memlimit_kb=24576 backing_swap=/dev/mapper/store-swap
    sleep 3
    swapon /dev/ramzswap0 -p 1

    end script


    Profiles:

    (2) Palm Default v6
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 600 MHz
    sampling rate: 0.2 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    (23) Profile 23
    Governor: ondemandtcl
    min freq: 787.2 MHz
    max freq: 787.2 MHz
    sampling rate: 0.1 Sec
    up threshold: 65 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 2 Sec
    max floor window: 2 Sec
    compcache enabled: true
    compcache memlimit: 24 MB
  8. #488  
    ditto on E240's profile, I'm also using it everything feels pretty close to realtime responsive
  9.    #489  
    So, what's the difference from the stock profile which makes it work well and not lag?

    Has someone tried stock and e240's values for each of the items in isolation and worked out exactly which item makes the difference, and which items do not affect the outcome?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  10. #490  
    Hmm, well his tickle window and floor are both set to 2s as opposed to the default 3. I think keeping the up threshhold at 65% also keeps the CPU running at 787.2 a lot of the time- watching the graph it's almost like a performance governor. Shall keep watch for my battery life, but yeah, seems good thus far.
    webOS Ports' UI Architect & luna-sysmgr guru.
  11. #491  
    Ive been back running stock for almost a week now. I tried E240's settings today and I find they run the same as stock. No better, no worse. Looking forward to codecrumb's video.


    proc_version: Linux version 2.6.24-palm-chuck (v1.4.5-127@org.webosinternals.kernels.warthog-kernel-pixi) (gcc version 4.2.1 (CodeSourcery Sourcery G++ Lite 2007q3-51)) #2 PREEMPT Mon Nov 1 14:09:36 UTC 2010
    Current:
    From Service:
    Governor: ondemandtcl
    Scheduler: cfq
    Congestion: htcp
    min freq: 122.88 MHz
    max freq: 787.2 MHz
    sampling rate: 0.1 Sec
    up threshold: 65 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 2 Sec
    max floor window: 2 Sec
    compcache enabled: true
    compcache memlimit: 24 MB


    Files:
    cpufreq_file

    description "Govnah Settings"

    start on stopped finish

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    echo -n 'ondemandtcl' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
    echo -n '122880' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_min_freq
    echo -n '787200' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq
    echo -n '100000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/sampling_rate
    echo -n '65' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/up_threshold
    echo -n '0' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/ignore_nice_load
    echo -n '0' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/powersave_bias
    echo -n '2000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/max_tickle_window
    echo -n '2000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/max_floor_window

    end script


    compcache_file

    description "Govnah CompCache Configuration"

    start on stopped finish
    stop on runlevel [!2]

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    swapoff -a
    insmod /lib/modules/`uname -r`/extra/xvmalloc.ko
    insmod /lib/modules/`uname -r`/extra/ramzswap.ko memlimit_kb=24576 backing_swap=/dev/mapper/store-swap
    sleep 3
    swapon /dev/ramzswap0 -p 1

    end script



    Profiles:
    (1) Fixed Speed 600 v6
    Governor: performance
    min freq: 600 MHz
    max freq: 600 MHz
    (2) Palm Default v6
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 600 MHz
    sampling rate: 0.2 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    (24) E240
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 787.2 MHz
    sampling rate: 0.1 Sec
    up threshold: 65 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 2 Sec
    max floor window: 2 Sec
    compcache enabled: true
    compcache memlimit: 24 MB
    *Patchers STILL make this phone Perfect!
    Palm Devices Currently Owned: Pre, Pre Plus, Pre 2, Pre 3, Pixi, Veer, Touchpads, and too many touchstones!
  12. #492  
    Quote Originally Posted by stu5797 View Post
    Ive been back running stock for almost a week now. I tried E240's settings today and I find they run the same as stock. No better, no worse.
    hmm I just went to stock and had it like that for a while .then went back to my other profile and I notice a huge speed differnce
  13. #493  
    did you use warthog kernel and drop to 600. Or did you uninstall warthog and run palms default kernel?
  14. #494  
    uninstalled..and used default then i installed warthog again and put the settings i posted and its much faster for me
  15.    #495  
    Quote Originally Posted by e240 View Post
    uninstalled..and used default then i installed warthog again and put the settings i posted and its much faster for me
    Is there any difference for you between UberKernel and Warthog using those settings?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  16. #496  
    Quote Originally Posted by rwhitby View Post
    Is there any difference for you between UberKernel and Warthog using those settings?

    -- Rod
    just installed uber..
    I'll report on it tomoro
  17. #497  
    I'm experiencing random luna reestarts, esp when I seem to have the sms app open, I'm using e240's profile, heres the settings

    proc_version: Linux version 2.6.24-palm-chuck (v1.4.5-127@org.webosinternals.kernels.warthog-kernel-pixi) (gcc version 4.2.1 (CodeSourcery Sourcery G++ Lite 2007q3-51)) #2 PREEMPT Mon Nov 1 14:09:36 UTC 2010
    Current:

    From Service:
    Governor: ondemandtcl
    Scheduler: cfq
    Congestion: htcp
    min freq: 787.2 MHz
    max freq: 787.2 MHz
    sampling rate: 0.1 Sec
    up threshold: 65 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 2 Sec
    max floor window: 2 Sec
    compcache enabled: true
    compcache memlimit: 24 MB


    Files:

    cpufreq_file
    description "Govnah Settings"

    start on stopped finish

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    echo -n 'ondemandtcl' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
    echo -n '787200' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_min_freq
    echo -n '787200' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq
    echo -n '100000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/sampling_rate
    echo -n '65' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/up_threshold
    echo -n '0' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/ignore_nice_load
    echo -n '0' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/powersave_bias
    echo -n '2000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/max_tickle_window
    echo -n '2000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/max_floor_window

    end script

    compcache_file
    description "Govnah CompCache Configuration"

    start on stopped finish
    stop on runlevel [!2]

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    swapoff -a
    insmod /lib/modules/`uname -r`/extra/xvmalloc.ko
    insmod /lib/modules/`uname -r`/extra/ramzswap.ko memlimit_kb=24576 backing_swap=/dev/mapper/store-swap
    sleep 3
    swapon /dev/ramzswap0 -p 1

    end script


    Profiles:

    (23) Profile 23
    Governor: ondemandtcl
    min freq: 787.2 MHz
    max freq: 787.2 MHz
    sampling rate: 0.1 Sec
    up threshold: 65 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 2 Sec
    max floor window: 2 Sec
    compcache enabled: true
    compcache memlimit: 24 MB
    (24) Fixed Speed 600 v7
    Governor: performance
    min freq: 600 MHz
    max freq: 600 MHz
    (25) Palm Default v7
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 600 MHz
    sampling rate: 0.2 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
  18. #498  
    If you are going to set min/max freq to be the same, there is no point running it as ondemandtcl, use performance instead.

    Also try not to vary the tcp congest algo. Cubic works just fine.
  19.    #499  
    Quote Originally Posted by InSaNeO14 View Post
    hey fellas, I'm also trying e240s profile setup, seems to be stable

    (23) Profile 23
    Governor: ondemandtcl
    min freq: 787.2 MHz
    max freq: 787.2 MHz
    You are most definitely not running the same profile setup as e240.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  20. #500  
    Quote Originally Posted by rwhitby View Post
    Is there any difference for you between UberKernel and Warthog using those settings?

    -- Rod
    well I had the same settings all day today with uber kernel and I noticed when I had warthog there would sometimes be a lag when scrolling through my browser bookmarks and with uber kernel that lag is gone.also when scrolling through list and stuff like that that lag is no longer there. Battery life is about the same. So for now I'm liking uber kernel more




    proc_version: Linux version 2.6.24-palm-chuck (v1.4.5-128@org.webosinternals.kernels.uber-kernel-pixi) (gcc version 4.2.1 (CodeSourcery Sourcery G++ Lite 2007q3-51)) #2 PREEMPT Tue Nov 2 13:47:53 UTC 2010
    Current:

    From Service:
    Governor: ondemandtcl
    Scheduler: cfq
    Congestion: htcp
    min freq: 122.88 MHz
    max freq: 768 MHz
    sampling rate: 0.1 Sec
    up threshold: 65 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 2 Sec
    max floor window: 2 Sec
    compcache enabled: true
    compcache memlimit: 24 MB


    Files:

    cpufreq_file
    description "Govnah Settings"

    start on stopped finish

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    echo -n 'ondemandtcl' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
    echo -n '122880' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_min_freq
    echo -n '600000' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq
    echo -n '200000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/sampling_rate
    echo -n '80' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/up_threshold
    echo -n '0' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/ignore_nice_load
    echo -n '0' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/powersave_bias
    echo -n '3000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/max_tickle_window
    echo -n '3000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/max_floor_window

    end script

    compcache_file
    description "Govnah CompCache Configuration"

    start on stopped finish
    stop on runlevel [!2]

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    swapoff -a
    insmod /lib/modules/`uname -r`/extra/xvmalloc.ko
    insmod /lib/modules/`uname -r`/extra/ramzswap.ko memlimit_kb=24576 backing_swap=/dev/mapper/store-swap
    sleep 3
    swapon /dev/ramzswap0 -p 1

    end script


    Profiles:

    (19) Palm Default v6
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 600 MHz
    sampling rate: 0.2 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    (37) Wh settings
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 768 MHz
    sampling rate: 0.1 Sec
    up threshold: 65 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 2 Sec
    max floor window: 2 Sec
    compcache enabled: true
    compcache memlimit: 24 MB


    -- Sent from my Palm Pixi
    Last edited by e240; 11/13/2010 at 02:28 AM.

Posting Permissions