Page 23 of 64 FirstFirst ... 13181920212223242526272833 ... LastLast
Results 441 to 460 of 1263
Like Tree3Likes
  1.    #441  
    Remember to post the Generate Email output with every single problem report or experience report please.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  2. #442  
    I do not have the overclock installed (in either form), but I have the released uberkernel installed and i run preset reset every night and it does not mess with my govnah settings.

    Quote Originally Posted by bjncj07 View Post
    Had the exact same issue this morning, I ran WebOS Mark and noticed repeated 250's, checked Govnah and profile was unknown and running @ 600 max. Reset to 787.2 and everything was back to norm. 350's. The only reason I can think is because I have PresetReset installed and it runs every night, but I don't think this should be a problem
  3. boyer61's Avatar
    Posts
    261 Posts
    Global Posts
    418 Global Posts
    #443  
    I also have preset reset installed. But I've restarted a number of times and my profile still stays put.
  4.    #444  
    Again, please post the Generate Email output WITH EVERY REPORT.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  5. richsaav89's Avatar
    Posts
    2 Posts
    Global Posts
    35 Global Posts
    #445  
    I've had no problems thus far, everything is smooth and stable. Keep up the good work guys


    proc_version: Linux version 2.6.24-palm-chuck (v1.4.5-127@org.webosinternals.kernels.warthog-kernel-pixi) (gcc version 4.2.1 (CodeSourcery Sourcery G++ Lite 2007q3-51)) #2 PREEMPT Mon Nov 1 14:09:36 UTC 2010
    Current:

    From Service:
    Governor: ondemandtcl
    Scheduler: cfq
    Congestion: cubic
    min freq: 480 MHz
    max freq: 787.2 MHz
    sampling rate: 0.1 Sec
    up threshold: 65 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    compcache enabled: false
    compcache memlimit: 16 MB


    Files:

    cpufreq_file
    description "Govnah Settings"

    start on stopped finish

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    echo -n 'ondemandtcl' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
    echo -n '480000' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_min_freq
    echo -n '787200' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq
    echo -n '100000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/sampling_rate
    echo -n '65' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/up_threshold
    echo -n '0' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/ignore_nice_load
    echo -n '0' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/powersave_bias
    echo -n '3000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/max_tickle_window
    echo -n '3000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/max_floor_window

    end script

    compcache_file
    cat: can't open '/var/palm/event.d/org.webosinternals.govnah-compcache': No such file or directory


    Profiles:

    (1) Fixed Speed 600 v6
    Governor: performance
    min freq: 600 MHz
    max freq: 600 MHz
    (2) Palm Default v6
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 600 MHz
    sampling rate: 0.2 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    (3) Profile 3
    Governor: ondemandtcl
    min freq: 480 MHz
    max freq: 768 MHz
    sampling rate: 0.2 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    compcache enabled: false
    compcache memlimit: 16 MB
    (4) Exodus
    Governor: ondemandtcl
    min freq: 320 MHz
    max freq: 768 MHz
    sampling rate: 0.1 Sec
    up threshold: 65 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    compcache enabled: false
    compcache memlimit: 16 MB
    (5) Thor
    Governor: ondemandtcl
    min freq: 480 MHz
    max freq: 787.2 MHz
    sampling rate: 0.1 Sec
    up threshold: 65 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    compcache enabled: false
    compcache memlimit: 16 MB
  6. #446  
    I'm expierencing faster speeds in everthing from my current profile "OC1" than the one I had before which was "OC3" I recommend thes settings.. I'm using the latest warthog kernel




    proc_version: Linux version 2.6.24-palm-chuck (v1.4.5-127@org.webosinternals.kernels.warthog-kernel-pixi) (gcc version 4.2.1 (CodeSourcery Sourcery G++ Lite 2007q3-51)) #2 PREEMPT Mon Nov 1 14:09:36 UTC 2010
    Current:

    From Service:
    Governor: ondemandtcl
    Scheduler: cfq
    Congestion: cubic
    min freq: 320 MHz
    max freq: 787.2 MHz
    sampling rate: 0.1 Sec
    up threshold: 65 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    compcache enabled: true
    compcache memlimit: 16 MB


    Files:

    cpufreq_file
    description "Govnah Settings"

    start on stopped finish

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    echo -n 'performance' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
    echo -n '320000' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_min_freq
    echo -n '787200' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq

    end script

    compcache_file
    description "Govnah CompCache Configuration"

    start on stopped finish
    stop on runlevel [!2]

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    swapoff -a
    insmod /lib/modules/`uname -r`/extra/xvmalloc.ko
    insmod /lib/modules/`uname -r`/extra/ramzswap.ko memlimit_kb=16384 backing_swap=/dev/mapper/store-swap
    sleep 3
    swapon /dev/ramzswap0 -p 1

    end script


    Profiles:

    (19) Palm Default v6
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 600 MHz
    sampling rate: 0.2 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    (20) Over 1
    Governor: performance
    min freq: 320 MHz
    max freq: 768 MHz
    compcache enabled: true
    compcache memlimit: 16 MB
    (24) OC3
    Governor: performance
    min freq: 320 MHz
    max freq: 787.2 MHz
    compcache enabled: true
    compcache memlimit: 16 MB
    (25) OC1
    Governor: ondemandtcl
    min freq: 320 MHz
    max freq: 787.2 MHz
    sampling rate: 0.1 Sec
    up threshold: 65 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    compcache enabled: true
    compcache memlimit: 16 MB


    -- Sent from my Palm Pixi
  7. brettj's Avatar
    Posts
    20 Posts
    Global Posts
    32 Global Posts
    #447  
    Here is what I was running when Govnah resetted.


    proc_version: Linux version 2.6.24-palm-chuck (v1.4.5-127@org.webosinternals.kernels.warthog-kernel-pixi) (gcc version 4.2.1 (CodeSourcery Sourcery G++ Lite 2007q3-51)) #2 PREEMPT Mon Nov 1 14:09:36 UTC 2010
    Current:

    From Service:
    Governor: performance
    Scheduler: cfq
    Congestion: cubic
    min freq: 787.2 MHz
    max freq: 787.2 MHz
    compcache enabled: false
    compcache memlimit: 16 MB


    Files:

    cpufreq_file
    description "Govnah Settings"

    start on stopped finish

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    echo -n 'performance' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
    echo -n '787200' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_min_freq
    echo -n '787200' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq

    end script

    compcache_file
    cat: can't open '/var/palm/event.d/org.webosinternals.govnah-compcache': No such file or directory


    Profiles:

    (2) Palm Default v6
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 600 MHz
    sampling rate: 0.2 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    (16) 787
    Governor: performance
    min freq: 787.2 MHz
    max freq: 787.2 MHz
    compcache enabled: true
    compcache memlimit: 16 MB
    (17) 787.2
    Governor: performance
    min freq: 787.2 MHz
    max freq: 787.2 MHz
    compcache enabled: true
    compcache memlimit: 16 MB
    (18) D787.2
    Governor: performance
    min freq: 787.2 MHz
    max freq: 787.2 MHz
    compcache enabled: false
    compcache memlimit: 16 MB
    (19) Profile 19
    Governor: ondemandtcl
    min freq: 787.2 MHz
    max freq: 787.2 MHz
    sampling rate: 0.2 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    compcache enabled: true
    compcache memlimit: 16 MB


    -- Sent From My Mind Telepathically!!*
  8.    #448  
    Quote Originally Posted by boyer61 View Post
    make sure you type 787200 not just 787000
    You shouldn't be typing anything. Govnah automatically adds any new frequencies to the popup lists.

    Everybody please turn off manual settings in the preferences. You don't need them, and they just cause problems. I'm going to remove it in a future release, cause no-one uses it for it's original purpose.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  9. #449  
    Updated this morning to the new uberkernel. I notice better scores on webosmark but not Any speed or performance increase over stock.
    proc_version: Linux version 2.6.24-palm-chuck (v1.4.5-128@org.webosinternals.kernels.uber-kernel-pixi) (gcc version 4.2.1 (CodeSourcery Sourcery G++ Lite 2007q3-51)) #2 PREEMPT Tue Nov 2 13:47:53 UTC 2010
    Current:
    From Service:
    Governor: performance
    Scheduler: cfq
    Congestion: cubic
    min freq: 787.2 MHz
    max freq: 787.2 MHz
    compcache enabled: true
    compcache memlimit: 16 MB


    Files:
    cpufreq_file

    description "Govnah Settings"

    start on stopped finish

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    echo -n 'performance' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
    echo -n '787200' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq
    echo -n '787200' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_min_freq
    echo -n '787200' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq

    end script


    compcache_file

    description "Govnah CompCache Configuration"

    start on stopped finish
    stop on runlevel [!2]

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    swapoff -a
    insmod /lib/modules/`uname -r`/extra/xvmalloc.ko
    insmod /lib/modules/`uname -r`/extra/ramzswap.ko memlimit_kb=16384 backing_swap=/dev/mapper/store-swap
    sleep 3
    swapon /dev/ramzswap0 -p 1

    end script



    Profiles:
    (1) Fixed Speed 600 v6
    Governor: performance
    min freq: 600 MHz
    max freq: 600 MHz
    (2) Palm Default v6
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 600 MHz
    sampling rate: 0.2 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    (20) Wart 787
    Governor: performance
    min freq: 787.2 MHz
    max freq: 787.2 MHz
    compcache enabled: true
    compcache memlimit: 16 MB
    *Patchers STILL make this phone Perfect!
    Palm Devices Currently Owned: Pre, Pre Plus, Pre 2, Pre 3, Pixi, Veer, Touchpads, and too many touchstones!
  10. #450  
    diff between uber and warthog???
  11. #451  
    This is how was explained to me:
    warthog is lean and mean overclocking kernel with as little additional features as possible.
    uberkernel is the kernel plus overclocks and all other enhancements webosinternals developers have come up w/ for the kernel.

    warthog's is a kernel from a developer @ webosinternals and I guess its like "his" project kernel.
    while uberkernel is the works of multiple people or another singular person @ webosinternals
  12. boyer61's Avatar
    Posts
    261 Posts
    Global Posts
    418 Global Posts
    #452  
    Quote Originally Posted by rwhitby View Post
    You shouldn't be typing anything. Govnah automatically adds any new frequencies to the popup lists.

    Everybody please turn off manual settings in the preferences. You don't need them, and they just cause problems. I'm going to remove it in a future release, cause no-one uses it for it's original purpose.

    -- Rod
    WOW. lol its much easier to choose speeds now.. lol


    proc_version: Linux version 2.6.24-palm-chuck (v1.4.5-128@org.webosinternals.kernels.uber-kernel-pixi) (gcc version 4.2.1 (CodeSourcery Sourcery G++ Lite 2007q3-51)) #2 PREEMPT Tue Nov 2 13:47:53 UTC 2010
    Current:
    From Service:
    Governor: performance
    Scheduler: cfq
    Congestion: cubic
    min freq: 787.2 MHz
    max freq: 787.2 MHz
    compcache enabled: true
    compcache memlimit: 16 MB



    Files:
    cpufreq_file
    description "Govnah Settings"

    start on stopped finish

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    echo -n 'performance' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
    echo -n '787200' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq
    echo -n '787200' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_min_freq
    echo -n '787200' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq

    end script

    compcache_file
    description "Govnah CompCache Configuration"

    start on stopped finish
    stop on runlevel [!2]

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    swapoff -a
    insmod /lib/modules/`uname -r`/extra/xvmalloc.ko
    insmod /lib/modules/`uname -r`/extra/ramzswap.ko memlimit_kb=16384 backing_swap=/dev/mapper/store-swap
    sleep 3
    swapon /dev/ramzswap0 -p 1

    end script



    Profiles:
    (1) Fixed Speed 600 v6
    Governor: performance
    min freq: 600 MHz
    max freq: 600 MHz
    (2) Palm Default v6
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 600 MHz
    sampling rate: 0.2 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    (10) Over clock!
    Governor: performance
    min freq: 500 MHz
    max freq: 768 MHz
    compcache enabled: true
    compcache memlimit: 23.4375 MB
    (11) Profile 11
    Governor: performance
    min freq: 768 MHz
    max freq: 768 MHz
    compcache enabled: true
    compcache memlimit: 16 MB
    (18) 787
    Governor: performance
    min freq: 787.2 MHz
    max freq: 787.2 MHz
    compcache enabled: true
    compcache memlimit: 16 MB
    (19) Profile 19
    Governor: performance
    min freq: 787.2 MHz
    max freq: 787.2 MHz
    compcache enabled: false
    compcache memlimit: 16 MB
    (20) Profile 20
    Governor: performance
    min freq: 787.2 MHz
    max freq: 787.2 MHz
    compcache enabled: true
    compcache memlimit: 23.4375 MB



    -- Sent from my Palm Pixi
  13. #453  
    Hello there. Using Uberkernel 1.4.5.124, I've gathered the three requested Govnah logs.

    1. Palm Default 600Mhz from boot, normal, no lag.
    2. Booted to 768Mhz profile, no lag.
    3. Changed from 768Mhz profile back to Palm Default/600Mhz, with resulting UI skips/lag.

    Hope this is helpful.
    Attached Files Attached Files
  14. boyer61's Avatar
    Posts
    261 Posts
    Global Posts
    418 Global Posts
    #454  
    It has to be Preset reset resetting our Govnah Profiles after the reboot. I just had Preset reset reset my phone and it did it. Heres the E-mail...

    proc_version: Linux version 2.6.24-palm-chuck (v1.4.5-128@org.webosinternals.kernels.uber-kernel-pixi) (gcc version 4.2.1 (CodeSourcery Sourcery G++ Lite 2007q3-51)) #2 PREEMPT Tue Nov 2 13:47:53 UTC 2010
    Current:
    From Service:
    Governor: performance
    Scheduler: cfq
    Congestion: cubic
    min freq: 122.88 MHz
    max freq: 600 MHz
    compcache enabled: true
    compcache memlimit: 16 MB



    Files:
    cpufreq_file
    description "Govnah Settings"

    start on stopped finish

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    echo -n 'performance' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
    echo -n '787200' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_min_freq
    echo -n '787200' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq

    end script

    compcache_file
    description "Govnah CompCache Configuration"

    start on stopped finish
    stop on runlevel [!2]

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    swapoff -a
    insmod /lib/modules/`uname -r`/extra/xvmalloc.ko
    insmod /lib/modules/`uname -r`/extra/ramzswap.ko memlimit_kb=16384 backing_swap=/dev/mapper/store-swap
    sleep 3
    swapon /dev/ramzswap0 -p 1

    end script



    Profiles:
    (2) Palm Default v6
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 600 MHz
    sampling rate: 0.2 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    (18) 787
    Governor: performance
    min freq: 787.2 MHz
    max freq: 787.2 MHz
    compcache enabled: true
    compcache memlimit: 16 MB



    -- Sent from my Palm Pixi


    In Govnah, it says the profile is "Unknown". I could tell it was very sluggish. With webOSmark i'm getting 264 as the high. With 787, i'm getting 353.

    What if anything can you decode from the e-mail?
  15. #455  
    updated to the new UK this morning 1.4.5-128. Put my settings to match e240's, and everything was flying. Then I had to charge my phone. Plugged it into the wall outlet and everything just ground to a hault! Unplugged, and everything went back up to speed. I only had 2 browser windows open. Closed those out, tried to play angry birds with it plugged in, couldn't play. Horrible framerates. Unplugged, and gaming was back to normal.


    proc_version: Linux version 2.6.24-palm-chuck (v1.4.5-128@org.webosinternals.kernels.uber-kernel-pixi) (gcc version 4.2.1 (CodeSourcery Sourcery G++ Lite 2007q3-51)) #2 PREEMPT Tue Nov 2 13:47:53 UTC 2010
    Current:

    From Service:
    Governor: ondemandtcl
    Scheduler: cfq
    Congestion: cubic
    min freq: 320 MHz
    max freq: 787.2 MHz
    sampling rate: 0.1 Sec
    up threshold: 65 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    compcache enabled: true
    compcache memlimit: 16 MB


    Files:

    cpufreq_file
    description "Govnah Settings"

    start on stopped finish

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    echo -n 'ondemandtcl' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
    echo -n '320000' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_min_freq
    echo -n '787200' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq
    echo -n '100000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/sampling_rate
    echo -n '65' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/up_threshold
    echo -n '0' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/ignore_nice_load
    echo -n '0' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/powersave_bias
    echo -n '3000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/max_tickle_window
    echo -n '3000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/max_floor_window

    end script

    compcache_file
    description "Govnah CompCache Configuration"

    start on stopped finish
    stop on runlevel [!2]

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    swapoff -a
    insmod /lib/modules/`uname -r`/extra/xvmalloc.ko
    insmod /lib/modules/`uname -r`/extra/ramzswap.ko memlimit_kb=16384 backing_swap=/dev/mapper/store-swap
    sleep 3
    swapon /dev/ramzswap0 -p 1

    end script


    Profiles:

    (4) Perfect
    Governor: ondemand
    min freq: 122.88 MHz
    max freq: 600 MHz
    sampling rate: 0.1 Sec
    up threshold: 60 %
    ignore nice load: false
    powersave bias: 0
    compcache enabled: true
    compcache memlimit: 24 MB
    (5) Fixed Speed 600 v6
    Governor: performance
    min freq: 600 MHz
    max freq: 600 MHz
    (6) Palm Default v6
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 600 MHz
    sampling rate: 0.2 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    (35) OC1
    Governor: ondemandtcl
    min freq: 320 MHz
    max freq: 787.2 MHz
    sampling rate: 0.1 Sec
    up threshold: 65 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    compcache enabled: true
    compcache memlimit: 16 MB
    (36) Performance 787
    Governor: performance
    min freq: 787.2 MHz
    max freq: 787.2 MHz
    compcache enabled: true
    compcache memlimit: 16 MB



    Sent from my Palm Pixi on AT&T
  16. #456  
    phone was running sluggish for a little bit, heres the info




    proc_version: Linux version 2.6.24-palm-chuck (v1.4.5-127@org.webosinternals.kernels.warthog-kernel-pixi) (gcc version 4.2.1 (CodeSourcery Sourcery G++ Lite 2007q3-51)) #2 PREEMPT Mon Nov 1 14:09:36 UTC 2010
    Current:

    From Service:
    Governor: performance
    Scheduler: cfq
    Congestion: cubic
    min freq: 787.2 MHz
    max freq: 787.2 MHz
    compcache enabled: true
    compcache memlimit: 16 MB


    Files:

    cpufreq_file
    description "Govnah Settings"

    start on stopped finish

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    echo -n 'performance' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
    echo -n '787200' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq
    echo -n '787200' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_min_freq
    echo -n '787200' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq

    end script

    compcache_file
    description "Govnah CompCache Configuration"

    start on stopped finish
    stop on runlevel [!2]

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    swapoff -a
    insmod /lib/modules/`uname -r`/extra/xvmalloc.ko
    insmod /lib/modules/`uname -r`/extra/ramzswap.ko memlimit_kb=16384 backing_swap=/dev/mapper/store-swap
    sleep 3
    swapon /dev/ramzswap0 -p 1

    end script


    Profiles:

    (2) Palm Default v6
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 600 MHz
    sampling rate: 0.2 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    (16) Profile 16
    Governor: performance
    min freq: 787.2 MHz
    max freq: 787.2 MHz
    compcache enabled: true
    compcache memlimit: 16 MB
  17. #457  
    Quote Originally Posted by pezman726 View Post
    updated to the new UK this morning 1.4.5-128. Put my settings to match e240's, and everything was flying. Then I had to charge my phone. Plugged it into the wall outlet and everything just ground to a hault! Unplugged, and everything went back up to speed. I only had 2 browser windows open. Closed those out, tried to play angry birds with it plugged in, couldn't play. Horrible framerates. Unplugged, and gaming was back to normal.
    you should try those settings with the wartog kernel ..ive had no problems at all ...yet...(i hope)
  18.    #458  
    Quote Originally Posted by pezman726 View Post
    updated to the new UK this morning 1.4.5-128. Put my settings to match e240's, and everything was flying. Then I had to charge my phone. Plugged it into the wall outlet and everything just ground to a hault! Unplugged, and everything went back up to speed. I only had 2 browser windows open. Closed those out, tried to play angry birds with it plugged in, couldn't play. Horrible framerates. Unplugged, and gaming was back to normal.
    Please post two outputs - one from when it's running fine and one from when it's plugged in and running slow. Does it only do it when plugged into the wall charger, or does it do it on the touchstone too?

    Note that plugging in the USB "locks" the tickle (we don't know why, it's a feature of the Palm ondemandtcl govnernor), so it may be locking it to a low freq for you or something.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  19. #459  
    rod,
    unfortunately I don't have a toughstone to test with. Results wer repeatable, so I'll post the 2 outputs later tonight.
  20. #460  
    thx e240, appreciate ur help with the settings, didn't realize that I could switch govener from performance to ondemandctl which really boosted my performance with the settings I could tweak, thx for the eye opener lol even tho you didn't mean it

Posting Permissions