Page 22 of 64 FirstFirst ... 12171819202122232425262732 ... LastLast
Results 421 to 440 of 1263
Like Tree3Likes
  1. #421  
    Quote Originally Posted by rwhitby View Post
    You didn't state which version of each kernel you were testing (the 1.4.5-NNN number at the end) and under what conditions you tested them.

    You also didn't post the "Generate Email" output from Govnah for both test cases.

    Alpha testers of experimental kernels are expected to do the above.

    -- Rod
    Here yah go bro, This is the generate email file for the warthog 1.4.5-124 on my phone


    proc_version: Linux version 2.6.24-palm-chuck (v1.4.5-124@org.webosinternals.kernels.warthog-kernel-pixi) (gcc version 4.2.1 (CodeSourcery Sourcery G++ Lite 2007q3-51)) #2 PREEMPT Wed Oct 27 17:55:41 UTC 2010
    Current:

    From Service:
    Governor: performance
    Scheduler: cfq
    Congestion: cubic
    min freq: 768 MHz
    max freq: 768 MHz
    compcache enabled: false
    compcache memlimit: 16 MB


    Files:

    cpufreq_file
    description "Govnah Settings"

    start on stopped finish

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    echo -n 'performance' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
    echo -n '768000' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_min_freq
    echo -n '768000' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq

    end script

    compcache_file
    cat: can't open '/var/palm/event.d/org.webosinternals.govnah-compcache': No such file or directory


    Profiles:

    (2) Palm Default v6
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 600 MHz
    sampling rate: 0.2 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    (11) Profile 11
    Governor: performance
    min freq: 122.88 MHz
    max freq: 748.8 MHz
    compcache enabled: false
    compcache memlimit: 16 MB
    (12) Profile 12
    Governor: performance
    min freq: 768 MHz
    max freq: 768 MHz
    compcache enabled: false
    compcache memlimit: 16 MB

    And here is the generate email file for the uberkernel 1.4.5.-124 used with the same settings as the warthog

    proc_version: Linux version 2.6.24-palm-chuck (v1.4.5-124@org.webosinternals.kernels.uber-kernel-pixi) (gcc version 4.2.1 (CodeSourcery Sourcery G++ Lite 2007q3-51)) #2 PREEMPT Thu Oct 28 06:40:02 UTC 2010
    Current:

    From Service:
    Governor: performance
    Scheduler: cfq
    Congestion: cubic
    min freq: 122.88 MHz
    max freq: 748.8 MHz
    compcache enabled: false
    compcache memlimit: 16 MB


    Files:

    cpufreq_file
    description "Govnah Settings"

    start on stopped finish

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    echo -n 'performance' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
    echo -n '122880' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_min_freq
    echo -n '748800' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq

    end script

    compcache_file
    cat: can't open '/var/palm/event.d/org.webosinternals.govnah-compcache': No such file or directory


    Profiles:

    (2) Palm Default v6
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 600 MHz
    sampling rate: 0.2 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    (8) 768 mhz
    Governor: performance
    min freq: 122.88 MHz
    max freq: 768 MHz
    compcache enabled: true
    compcache memlimit: 16 MB
    (11) Profile 11
    Governor: performance
    min freq: 122.88 MHz
    max freq: 748.8 MHz
    compcache enabled: false
    compcache memlimit: 16 MB

    And now im running Warthog Kernel 1.4.5-127 with pretty much the same settings except ive turned up the performane to 787mhz and enabled the compache compressed memory swap to 16mb


    proc_version: Linux version 2.6.24-palm-chuck (v1.4.5-127@org.webosinternals.kernels.warthog-kernel-pixi) (gcc version 4.2.1 (CodeSourcery Sourcery G++ Lite 2007q3-51)) #2 PREEMPT Mon Nov 1 14:09:36 UTC 2010
    Current:

    From Service:
    Governor: performance
    Scheduler: cfq
    Congestion: cubic
    min freq: 787.2 MHz
    max freq: 787.2 MHz
    compcache enabled: true
    compcache memlimit: 16 MB


    Files:

    cpufreq_file
    description "Govnah Settings"

    start on stopped finish

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    echo -n 'performance' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
    echo -n '787200' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_min_freq
    echo -n '787200' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq

    end script

    compcache_file
    description "Govnah CompCache Configuration"

    start on stopped finish
    stop on runlevel [!2]

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    swapoff -a
    insmod /lib/modules/`uname -r`/extra/xvmalloc.ko
    insmod /lib/modules/`uname -r`/extra/ramzswap.ko memlimit_kb=16384 backing_swap=/dev/mapper/store-swap
    sleep 3
    swapon /dev/ramzswap0 -p 1

    end script


    Profiles:

    (2) Palm Default v6
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 600 MHz
    sampling rate: 0.2 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    (16) Profile 16
    Governor: performance
    min freq: 787.2 MHz
    max freq: 787.2 MHz
    compcache enabled: true
    compcache memlimit: 16 MB
  2. boyer61's Avatar
    Posts
    261 Posts
    Global Posts
    418 Global Posts
    #422  
    Just ran sunspider, 21.29
  3. #423  
    Is anyone else asking themselves this question.

    Why am I pushing my CPU for more wear/tear when the gains are worth nothing more than a slight increase in numbers on a benchmark?

    My webosmark scores 346. I find these pixi overclocking kernels the same, if not a little worse, than stock. I know people will say "mine is smooth and fast." My answer is so is stock and how do you really know if it is faster??? You dont unless you compare to another stock pixi. If you do compare the stock is just as smooth and fast. My pixi at stock and "overclocked" has no ui lag but whenI switch between the two I cant tell at all which is stock and which is overclocked!
    When the pre is overclocked it is soo noticable and awesome!

    proc_version: Linux version 2.6.24-palm-chuck (v1.4.5-127@org.webosinternals.kernels.warthog-kernel-pixi) (gcc version 4.2.1 (CodeSourcery Sourcery G++ Lite 2007q3-51)) #2 PREEMPT Mon Nov 1 14:09:36 UTC 2010
    Current:
    From Service:
    Governor: performance
    Scheduler: anticipatory
    Congestion: cubic
    min freq: 787.2 MHz
    max freq: 787.2 MHz
    compcache enabled: true
    compcache memlimit: 16 MB


    Files:
    cpufreq_file

    description "Govnah Settings"

    start on stopped finish

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    echo -n 'performance' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
    echo -n '787200' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq
    echo -n '787200' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_min_freq
    echo -n '787200' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq

    end script


    compcache_file

    description "Govnah CompCache Configuration"

    start on stopped finish
    stop on runlevel [!2]

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    swapoff -a
    insmod /lib/modules/`uname -r`/extra/xvmalloc.ko
    insmod /lib/modules/`uname -r`/extra/ramzswap.ko memlimit_kb=16384 backing_swap=/dev/mapper/store-swap
    sleep 3
    swapon /dev/ramzswap0 -p 1

    end script



    Profiles:
    (1) Fixed Speed 600 v6
    Governor: performance
    min freq: 600 MHz
    max freq: 600 MHz
    (2) Palm Default v6
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 600 MHz
    sampling rate: 0.2 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    (20) Wart 787
    Governor: performance
    min freq: 787.2 MHz
    max freq: 787.2 MHz
    compcache enabled: true
    compcache memlimit: 16 MB
    *Patchers STILL make this phone Perfect!
    Palm Devices Currently Owned: Pre, Pre Plus, Pre 2, Pre 3, Pixi, Veer, Touchpads, and too many touchstones!
  4. #424  
    woohoo #3 on the webosmark list. 353.7




    proc_version: Linux version 2.6.24-palm-chuck (v1.4.5-127@org.webosinternals.kernels.warthog-kernel-pixi) (gcc version 4.2.1 (CodeSourcery Sourcery G++ Lite 2007q3-51)) #2 PREEMPT Mon Nov 1 14:09:36 UTC 2010
    Current:

    From Service:
    Governor: performance
    Scheduler: anticipatory
    Congestion: cubic
    min freq: 787.2 MHz
    max freq: 787.2 MHz
    compcache enabled: true
    compcache memlimit: 16 MB


    Files:

    cpufreq_file
    description "Govnah Settings"

    start on stopped finish

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    echo -n 'ondemandtcl' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
    echo -n '320000' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_min_freq
    echo -n '787200' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq
    echo -n '100000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/sampling_rate
    echo -n '80' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/up_threshold
    echo -n '0' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/ignore_nice_load
    echo -n '0' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/powersave_bias
    echo -n '1000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/max_tickle_window
    echo -n '1000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/max_floor_window

    end script

    compcache_file
    description "Govnah CompCache Configuration"

    start on stopped finish
    stop on runlevel [!2]

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    swapoff -a
    insmod /lib/modules/`uname -r`/extra/xvmalloc.ko
    insmod /lib/modules/`uname -r`/extra/ramzswap.ko memlimit_kb=16384 backing_swap=/dev/mapper/store-swap
    sleep 3
    swapon /dev/ramzswap0 -p 1

    end script


    Profiles:

    (7) Palm Default v6
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 600 MHz
    sampling rate: 0.2 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    (19) Oc2
    Governor: ondemand
    min freq: 122.88 MHz
    max freq: 768 MHz
    sampling rate: 0.2 Sec
    up threshold: 50 %
    ignore nice load: false
    powersave bias: 0
    compcache enabled: true
    compcache memlimit: 16 MB
    (21) Oc1
    Governor: ondemandtcl
    min freq: 320 MHz
    max freq: 787.2 MHz
    sampling rate: 0.1 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 1 Sec
    max floor window: 1 Sec
    compcache enabled: true
    compcache memlimit: 16 MB
    (22) Oc perf
    Governor: performance
    min freq: 787.2 MHz
    max freq: 787.2 MHz
    compcache enabled: true
    compcache memlimit: 16 MB
  5. boyer61's Avatar
    Posts
    261 Posts
    Global Posts
    418 Global Posts
    #425  
    ugh. Now I feel like my pixi is slow as dirt. I got 302
  6. #426  
    Dont worry. They dont mean anything anyway
    *Patchers STILL make this phone Perfect!
    Palm Devices Currently Owned: Pre, Pre Plus, Pre 2, Pre 3, Pixi, Veer, Touchpads, and too many touchstones!
  7. #427  
    or just keep hitting the 'run' button. You will get up there
  8. #428  
    I have the same settings as machjeff1985's OC1 but never hit 787 Mhz... hhhmmmm
  9. boyer61's Avatar
    Posts
    261 Posts
    Global Posts
    418 Global Posts
    #429  
    make sure you type 787200 not just 787000
  10. #430  
    I just selected the 787 option and it kept itself t 787
  11. boyer61's Avatar
    Posts
    261 Posts
    Global Posts
    418 Global Posts
    #431  
    Im up to 351 in webOSmark.

    I wonder what the LG Ally users are experiencing in speed gains?
  12. #432  
    I've noticed speed changes since overclocking my pixi, but above all I enjoy working with the phone and making it work to my advantage
  13. boyer61's Avatar
    Posts
    261 Posts
    Global Posts
    418 Global Posts
    #433  
    Quote Originally Posted by InSaNeO14 View Post
    I've noticed speed changes since overclocking my pixi, but above all I enjoy working with the phone and making it work to my advantage
    Good post!

    I've learned alot doing this as well
  14. #434  
    agree with insaneO14
  15. #435  
    I agree as well. Except for the speed increases part. These phones are fun to play with.
    *Patchers STILL make this phone Perfect!
    Palm Devices Currently Owned: Pre, Pre Plus, Pre 2, Pre 3, Pixi, Veer, Touchpads, and too many touchstones!
  16. brettj's Avatar
    Posts
    20 Posts
    Global Posts
    32 Global Posts
    #436  
    Currently running Warthog 787.2 Everything seems to be running very nicely. I have attained a 353.2 on WebOS Mark, using the following settings.


    proc_version: Linux version 2.6.24-palm-chuck (v1.4.5-127@org.webosinternals.kernels.warthog-kernel-pixi) (gcc version 4.2.1 (CodeSourcery Sourcery G++ Lite 2007q3-51)) #2 PREEMPT Mon Nov 1 14:09:36 UTC 2010
    Current:

    From Service:
    Governor: performance
    Scheduler: anticipatory
    Congestion: cubic
    min freq: 787.2 MHz
    max freq: 787.2 MHz
    compcache enabled: false
    compcache memlimit: 16 MB


    Files:

    cpufreq_file
    description "Govnah Settings"

    start on stopped finish

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    echo -n 'performance' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
    echo -n '787200' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_min_freq
    echo -n '787200' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq

    end script

    compcache_file
    description "Govnah CompCache Configuration"

    start on stopped finish
    stop on runlevel [!2]

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    swapoff -a
    insmod /lib/modules/`uname -r`/extra/xvmalloc.ko
    insmod /lib/modules/`uname -r`/extra/ramzswap.ko memlimit_kb=16384 backing_swap=/dev/mapper/store-swap
    sleep 3
    swapon /dev/ramzswap0 -p 1

    end script


    Profiles:

    (2) Palm Default v6
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 600 MHz
    sampling rate: 0.2 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    (16) 787
    Governor: performance
    min freq: 787.2 MHz
    max freq: 787.2 MHz
    compcache enabled: true
    compcache memlimit: 16 MB
    (17) 787.2
    Governor: performance
    min freq: 787.2 MHz
    max freq: 787.2 MHz
    compcache enabled: true
    compcache memlimit: 16 MB
    (18) D787.2
    Governor: performance
    min freq: 787.2 MHz
    max freq: 787.2 MHz
    compcache enabled: false
    compcache memlimit: 16 MB
    (19) Profile 19
    Governor: ondemandtcl
    min freq: 787.2 MHz
    max freq: 787.2 MHz
    sampling rate: 0.2 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    compcache enabled: true
    compcache memlimit: 16 MB


    -- Sent From My Mind Telepathically!!*
  17. boyer61's Avatar
    Posts
    261 Posts
    Global Posts
    418 Global Posts
    #437  
    Well i was doing webosmark today, it was in the low 200s about 5 times. I throw up Govnah, and my 787 profile wasn't enabled.. this has happened twice. Has anyone else had this happen to them?
  18. #438  
    WooHoo 355 on Webos Mark! But, for some reason, my pixi does not appear to be faster?
  19. boyer61's Avatar
    Posts
    261 Posts
    Global Posts
    418 Global Posts
    #439  
    with the new UberKernel out, I'm running my highest marks yet
  20. brettj's Avatar
    Posts
    20 Posts
    Global Posts
    32 Global Posts
    #440  
    Had the exact same issue this morning, I ran WebOS Mark and noticed repeated 250's, checked Govnah and profile was unknown and running @ 600 max. Reset to 787.2 and everything was back to norm. 350's. The only reason I can think is because I have PresetReset installed and it runs every night, but I don't think this should be a problem

Posting Permissions