Page 21 of 64 FirstFirst ... 11161718192021222324252631 ... LastLast
Results 401 to 420 of 1263
Like Tree3Likes
  1.    #401  
    Quote Originally Posted by e240 View Post
    so which experimental kernel do you guys recommend as of now? Warthog or uber? Cuz I have warthog and it runs great on my phone! Is uber kernel better or faster? Any help appreciated
    Why not try them each for a week with the same settings and report your results?

    -- Rod
  2. dmband64's Avatar
    Posts
    25 Posts
    Global Posts
    54 Global Posts
    #402  
    Ok so I updated to the newest version of Warthogs kernel and after it reinstalled the new kernel it stayed shut off and did not restart properly and now it says palm.com/ROM every time I try to power the phone on. What does this mean and what should I do? Doctor?
  3.    #403  
    Quote Originally Posted by dmband64 View Post
    Ok so I updated to the newest version of Warthogs kernel and after it reinstalled the new kernel it stayed shut off and did not restart properly and now it says palm.com/ROM every time I try to power the phone on. What does this mean and what should I do? Doctor?
    It means that your use of an experimental kernel has caused your phone to be unbootable.

    I hope you backed everything up before installing, like the alpha testing rules require.

    Yes, you will need to webOS Doctor that phone. Then recreate the scenario to see if it is repeatable (another alpha testing requirement).

    We will expect another post from you reporting whether it was repeatable or not.

    -- Rod
  4. dmband64's Avatar
    Posts
    25 Posts
    Global Posts
    54 Global Posts
    #404  
    Will post as soon as I doctor and recreate!
  5. #405  
    I seem to think the warthog is more stable then the uber kernel, so far everythings ok, I've had slight probles with it being sluggish at times but for the most part it seems to work better then the uberkernel, for me that is
  6.    #406  
    Quote Originally Posted by InSaNeO14 View Post
    I seem to think the warthog is more stable then the uber kernel, so far everythings ok, I've had slight probles with it being sluggish at times but for the most part it seems to work better then the uberkernel, for me that is
    You didn't state which version of each kernel you were testing (the 1.4.5-NNN number at the end) and under what conditions you tested them.

    You also didn't post the "Generate Email" output from Govnah for both test cases.

    Alpha testers of experimental kernels are expected to do the above.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  7. #407  
    When I restart the phone in an overclocked profile, there is no longer any evident UI lag on startup.

    But it still happens that, whenever the phone switches from an overclocked profile back to Palm Default, there is *always* more UI slowdown (lags, skips) than stock or than if the phone booted into Palm Default in the first place. not sure why that happens.

    This is with the new Uberkernel testing v1.4.5-124.

    --------

    proc_version: Linux version 2.6.24-palm-chuck (v1.4.5-124@org.webosinternals.kernels.uber-kernel-pixi) (gcc version 4.2.1 (CodeSourcery Sourcery G++ Lite 2007q3-51)) #2 PREEMPT Thu Oct 28 06:40:02 UTC 2010
    Current:

    From Service:
    Governor: ondemandtcl
    Scheduler: cfq
    Congestion: cubic
    min freq: 122.88 MHz
    max freq: 600 MHz
    sampling rate: 0.2 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    compcache enabled: true
    compcache memlimit: 16 MB


    Files:

    cpufreq_file
    description "Govnah Settings"

    start on stopped finish

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    echo -n 'ondemandtcl' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
    echo -n '122880' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_min_freq
    echo -n '600000' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq
    echo -n '200000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/sampling_rate
    echo -n '80' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/up_threshold
    echo -n '0' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/ignore_nice_load
    echo -n '0' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/powersave_bias
    echo -n '3000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/max_tickle_window
    echo -n '3000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/max_floor_window

    end script

    compcache_file
    description "Govnah CompCache Configuration"

    start on stopped finish
    stop on runlevel [!2]

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    swapoff -a
    insmod /lib/modules/`uname -r`/extra/xvmalloc.ko
    insmod /lib/modules/`uname -r`/extra/ramzswap.ko memlimit_kb=16384 backing_swap=/dev/mapper/store-swap
    sleep 3
    swapon /dev/ramzswap0 -p 1

    end script


    Profiles:

    (2) Palm Default v6
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 600 MHz
    sampling rate: 0.2 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    (7) 128/768
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 768 MHz
    sampling rate: 0.2 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    compcache enabled: true
    compcache memlimit: 16 MB
    (1) Fixed Speed 600 v6
    Governor: performance
    min freq: 600 MHz
    max freq: 600 MHz
    (9) Fixed Speed 768
    Governor: performance
    min freq: 768 MHz
    max freq: 768 MHz
    compcache enabled: true
    compcache memlimit: 16 MB
  8.    #408  
    Quote Originally Posted by twilightomni View Post
    When I restart the phone in an overclocked profile, there is no longer any evident UI lag on startup.

    But it still happens that, whenever the phone switches from an overclocked profile back to Palm Default, there is *always* more UI slowdown (lags, skips) than stock or than if the phone booted into Palm Default in the first place. not sure why that happens.

    This is with the new Uberkernel testing v1.4.5-124.

    --------

    proc_version: Linux version 2.6.24-palm-chuck (v1.4.5-124@org.webosinternals.kernels.uber-kernel-pixi) (gcc version 4.2.1 (CodeSourcery Sourcery G++ Lite 2007q3-51)) #2 PREEMPT Thu Oct 28 06:40:02 UTC 2010
    Current:

    From Service:
    Governor: ondemandtcl
    Scheduler: cfq
    Congestion: cubic
    min freq: 122.88 MHz
    max freq: 600 MHz
    sampling rate: 0.2 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    compcache enabled: true
    compcache memlimit: 16 MB


    Files:

    cpufreq_file
    description "Govnah Settings"

    start on stopped finish

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    echo -n 'ondemandtcl' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
    echo -n '122880' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_min_freq
    echo -n '600000' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq
    echo -n '200000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/sampling_rate
    echo -n '80' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/up_threshold
    echo -n '0' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/ignore_nice_load
    echo -n '0' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/powersave_bias
    echo -n '3000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/max_tickle_window
    echo -n '3000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/max_floor_window

    end script

    compcache_file
    description "Govnah CompCache Configuration"

    start on stopped finish
    stop on runlevel [!2]

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    swapoff -a
    insmod /lib/modules/`uname -r`/extra/xvmalloc.ko
    insmod /lib/modules/`uname -r`/extra/ramzswap.ko memlimit_kb=16384 backing_swap=/dev/mapper/store-swap
    sleep 3
    swapon /dev/ramzswap0 -p 1

    end script


    Profiles:

    (2) Palm Default v6
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 600 MHz
    sampling rate: 0.2 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    (7) 128/768
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 768 MHz
    sampling rate: 0.2 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    compcache enabled: true
    compcache memlimit: 16 MB
    (1) Fixed Speed 600 v6
    Governor: performance
    min freq: 600 MHz
    max freq: 600 MHz
    (9) Fixed Speed 768
    Governor: performance
    min freq: 768 MHz
    max freq: 768 MHz
    compcache enabled: true
    compcache memlimit: 16 MB
    Please post the Generate Email output for all three cases:

    1) No lag overclocked
    2) Lag palm default
    3) No lag palm default

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  9. spcecil's Avatar
    Posts
    48 Posts
    Global Posts
    50 Global Posts
    #409  
    for what it's worth when I was using warthog I was having majoe ui lag issues since the uberkernel version came out I'm running along smooth as butter. I'm on my phone now so I'll post generate email info later but whatever the difference between the two kernels is holds the ui lag answer
  10. dmband64's Avatar
    Posts
    25 Posts
    Global Posts
    54 Global Posts
    #410  
    Quote Originally Posted by dmband64 View Post
    Ok so I updated to the newest version of Warthogs kernel and after it reinstalled the new kernel it stayed shut off and did not restart properly and now it says palm.com/ROM every time I try to power the phone on. What does this mean and what should I do? Doctor?
    So I doctored last night and reinstalled preware. I installed the latest version of warthogs kernel which caused my phone to go into "unbootable mode" when I had previously tried to update it, and it installed without problems and is running as perfect as it was with the previous version I already had installed. I am not sure what caused the problem when I updated but it seems that my Pixi is actually running a bit faster now. Possibly because of the new version...or because I am running a freshly doctored phone? But all is well and I am happy with the performance so far.
  11. #411  
    Quote Originally Posted by rwhitby View Post
    You didn't state which version of each kernel you were testing (the 1.4.5-NNN number at the end) and under what conditions you tested them.

    You also didn't post the "Generate Email" output from Govnah for both test cases.

    Alpha testers of experimental kernels are expected to do the above.

    -- Rod
    sorry bout that, This is the gernerate email file for uberkernel 1.4.5-124
    proc_version: Linux version 2.6.24-palm-chuck (v1.4.5-124@org.webosinternals.kernels.uber-kernel-pixi) (gcc version 4.2.1 (CodeSourcery Sourcery G++ Lite 2007q3-51)) #2 PREEMPT Thu Oct 28 06:40:02 UTC 2010
    Current:

    From Service:
    Governor: performance
    Scheduler: cfq
    Congestion: cubic
    min freq: 122.88 MHz
    max freq: 748.8 MHz
    compcache enabled: false
    compcache memlimit: 16 MB


    Files:

    cpufreq_file
    description "Govnah Settings"

    start on stopped finish

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    echo -n 'performance' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
    echo -n '122880' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_min_freq
    echo -n '748800' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq

    end script

    compcache_file
    cat: can't open '/var/palm/event.d/org.webosinternals.govnah-compcache': No such file or directory


    Profiles:

    (2) Palm Default v6
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 600 MHz
    sampling rate: 0.2 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    (8) 768 mhz
    Governor: performance
    min freq: 122.88 MHz
    max freq: 768 MHz
    compcache enabled: true
    compcache memlimit: 16 MB
    (11) Profile 11
    Governor: performance
    min freq: 122.88 MHz
    max freq: 748.8 MHz
    compcache enabled: false
    compcache memlimit: 16 MB
  12.    #412  
    Quote Originally Posted by SpCecil View Post
    for what it's worth when I was using warthog I was having majoe ui lag issues since the uberkernel version came out I'm running along smooth as butter. I'm on my phone now so I'll post generate email info later but whatever the difference between the two kernels is holds the ui lag answer
    Unfortunately, the post from InSaNeO14 above reports the exact opposite experience.

    This is why we need the Generate Email reports and objective performance measures. We are seeing no consistent trend of results being reported.

    -- Rod
  13. #413  
    I've had an issue where I'm using the gps navigation and txt messaging. Twice I was using the sprint navigator and opened up my txt msgs and started to write out a txt and then my phone just rebooted itself, but it was like a luna restart. Heres my current genereate email file, I'm using warthog kernel 1.4.5-124




    proc_version: Linux version 2.6.24-palm-chuck () (gcc version 4.2.1 (CodeSourcery Sourcery G++ Lite 2007q3-51)) #2 PREEMPT Wed Oct 27 17:55:41 UTC 2010
    Current:

    From Service:
    Governor: performance
    Scheduler: cfq
    Congestion: cubic
    min freq: 768 MHz
    max freq: 768 MHz
    compcache enabled: true
    compcache memlimit: 16 MB


    Files:

    cpufreq_file
    description "Govnah Settings"

    start on stopped finish

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    echo -n 'performance' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
    echo -n '768000' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_min_freq
    echo -n '768000' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq

    end script

    compcache_file
    description "Govnah CompCache Configuration"

    start on stopped finish
    stop on runlevel [!2]

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    swapoff -a
    insmod /lib/modules/`uname -r`/extra/xvmalloc.ko
    insmod /lib/modules/`uname -r`/extra/ramzswap.ko memlimit_kb=16384 backing_swap=/dev/mapper/store-swap
    sleep 3
    swapon /dev/ramzswap0 -p 1

    end script


    Profiles:

    (2) Palm Default v6
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 600 MHz
    sampling rate: 0.2 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    (12) Profile 12
    Governor: performance
    min freq: 768 MHz
    max freq: 768 MHz
    compcache enabled: false
    compcache memlimit: 16 MB
    (15) Profile 15
    Governor: performance
    min freq: 768 MHz
    max freq: 768 MHz
    compcache enabled: true
    compcache memlimit: 16 MB
  14. spcecil's Avatar
    Posts
    48 Posts
    Global Posts
    50 Global Posts
    #414  
    Quote Originally Posted by rwhitby View Post
    Unfortunately, the post from InSaNeO14 above reports the exact opposite experience.

    This is why we need the Generate Email reports and objective performance measures. We are seeing no consistent trend of results being reported.

    -- Rod
    Mine is still running smooth, here is the Generate email for my Uberkernel results, followed by the Generate email for the same settings used in uberkernel but with the warthogkernel.


    (UberKernel)
    Current:
    From Service:
    Governor: ondemandtcl
    Scheduler: cfq
    Congestion: cubic
    min freq: 768 MHz
    max freq: 768 MHz
    sampling rate: 0.2 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    compcache enabled: true
    compcache memlimit: 23.8125 MB

    Files:
    cpufreq_file
    description "Govnah Settings"

    start on stopped finish

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    echo -n 'ondemandtcl' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
    echo -n '768000' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_min_freq
    echo -n '768000' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq
    echo -n '200000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/sampling_rate
    echo -n '80' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/up_threshold
    echo -n '0' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/ignore_nice_load
    echo -n '0' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/powersave_bias
    echo -n '3000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/max_tickle_window
    echo -n '3000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/max_floor_window

    end script

    compcache_file
    description "Govnah CompCache Configuration"

    start on stopped finish
    stop on runlevel [!2]

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    swapoff -a
    insmod /lib/modules/`uname -r`/extra/xvmalloc.ko
    insmod /lib/modules/`uname -r`/extra/ramzswap.ko memlimit_kb=24384 backing_swap=/dev/mapper/store-swap
    sleep 3
    swapon /dev/ramzswap0 -p 1

    end script

    Profiles:
    (7) Screenstate 500/1000 v6
    Governor: screenstate
    min freq: 500 MHz
    max freq: 1 GHz
    (8) Screenstate 500/800 v6
    Governor: screenstate
    min freq: 500 MHz
    max freq: 800 MHz
    (9) Fixed Speed 800 v6
    Governor: performance
    min freq: 800 MHz
    max freq: 800 MHz
    (10) Fixed Speed 720 v6
    Governor: performance
    min freq: 720 MHz
    max freq: 720 MHz
    (11) Fixed Speed 600 v6
    Governor: performance
    min freq: 600 MHz
    max freq: 600 MHz
    (12) UberKernel Default v6
    Governor: userspace
    min freq: 125 MHz
    max freq: 800 MHz
    setspeed: 500 MHz
    (13) Palm Default v6
    Governor: userspace
    min freq: 125 MHz
    max freq: 600 MHz
    setspeed: 500 MHz
    (15) Speed
    Governor: ondemandtcl
    min freq: 768 MHz
    max freq: 768 MHz
    sampling rate: 0.2 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    compcache enabled: true
    compcache memlimit: 23.8125 MB

    (Warthog)
    Current:
    From Service:
    Governor: ondemandtcl
    Scheduler: cfq
    Congestion: cubic
    min freq: 768 MHz
    max freq: 768 MHz
    sampling rate: 0.2 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    compcache enabled: true
    compcache memlimit: 23.8125 MB

    Files:
    cpufreq_file
    description "Govnah Settings"

    start on stopped finish

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    echo -n 'ondemandtcl' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
    echo -n '768000' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq
    echo -n '768000' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_min_freq
    echo -n '768000' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq
    echo -n '200000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/sampling_rate
    echo -n '80' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/up_threshold
    echo -n '0' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/ignore_nice_load
    echo -n '0' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/powersave_bias
    echo -n '3000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/max_tickle_window
    echo -n '3000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/max_floor_window

    end script

    compcache_file
    description "Govnah CompCache Configuration"

    start on stopped finish
    stop on runlevel [!2]

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    swapoff -a
    insmod /lib/modules/`uname -r`/extra/xvmalloc.ko
    insmod /lib/modules/`uname -r`/extra/ramzswap.ko memlimit_kb=24384 backing_swap=/dev/mapper/store-swap
    sleep 3
    swapon /dev/ramzswap0 -p 1

    end script

    Profiles:
    (7) Screenstate 500/1000 v6
    Governor: screenstate
    min freq: 500 MHz
    max freq: 1 GHz
    (8) Screenstate 500/800 v6
    Governor: screenstate
    min freq: 500 MHz
    max freq: 800 MHz
    (9) Fixed Speed 800 v6
    Governor: performance
    min freq: 800 MHz
    max freq: 800 MHz
    (10) Fixed Speed 720 v6
    Governor: performance
    min freq: 720 MHz
    max freq: 720 MHz
    (11) Fixed Speed 600 v6
    Governor: performance
    min freq: 600 MHz
    max freq: 600 MHz
    (12) UberKernel Default v6
    Governor: userspace
    min freq: 125 MHz
    max freq: 800 MHz
    setspeed: 500 MHz
    (13) Palm Default v6
    Governor: userspace
    min freq: 125 MHz
    max freq: 600 MHz
    setspeed: 500 MHz
    (15) Speed
    Governor: ondemandtcl
    min freq: 768 MHz
    max freq: 768 MHz
    sampling rate: 0.2 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    compcache enabled: true
    compcache memlimit: 23.8125 MB
  15. brettj's Avatar
    Posts
    20 Posts
    Global Posts
    32 Global Posts
    #415  
    This may be a totally stupid question but when I generate an e-mail in Govnah, to what address do I send to post in this forum? Sorry in advance for my ignorance.
  16. boyer61's Avatar
    Posts
    261 Posts
    Global Posts
    418 Global Posts
    #416  
    yourself. Then copy and paste.
  17. #417  
    new warthog kernel releasd 1.4.5-127 with 787mhz option!! Updating now. Can't wait to test it out!
  18. boyer61's Avatar
    Posts
    261 Posts
    Global Posts
    418 Global Posts
    #418  
    Hmm, I got Warthog installed, set the frequency to 787, but it wont go past 768..
  19. boyer61's Avatar
    Posts
    261 Posts
    Global Posts
    418 Global Posts
    #419  
    Yeah it definitely not going past 768 on mine. I just un installed it to see if it was messed up and its still doing it, anyone else having this issue??

    EDIT: I set it to 787200 and it works now.
  20. #420  
    I am now running the warthog 1.4.5-127 kernel, stable at 787mhz, heres the generate email file, you can view my last post to compare




    proc_version: Linux version 2.6.24-palm-chuck (v1.4.5-127@org.webosinternals.kernels.warthog-kernel-pixi) (gcc version 4.2.1 (CodeSourcery Sourcery G++ Lite 2007q3-51)) #2 PREEMPT Mon Nov 1 14:09:36 UTC 2010
    Current:

    From Service:
    Governor: performance
    Scheduler: cfq
    Congestion: cubic
    min freq: 787.2 MHz
    max freq: 787.2 MHz
    compcache enabled: true
    compcache memlimit: 16 MB


    Files:

    cpufreq_file
    description "Govnah Settings"

    start on stopped finish

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    echo -n 'performance' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
    echo -n '787200' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_min_freq
    echo -n '787200' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq

    end script

    compcache_file
    description "Govnah CompCache Configuration"

    start on stopped finish
    stop on runlevel [!2]

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    swapoff -a
    insmod /lib/modules/`uname -r`/extra/xvmalloc.ko
    insmod /lib/modules/`uname -r`/extra/ramzswap.ko memlimit_kb=16384 backing_swap=/dev/mapper/store-swap
    sleep 3
    swapon /dev/ramzswap0 -p 1

    end script


    Profiles:

    (2) Palm Default v6
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 600 MHz
    sampling rate: 0.2 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    (16) Profile 16
    Governor: performance
    min freq: 787.2 MHz
    max freq: 787.2 MHz
    compcache enabled: true
    compcache memlimit: 16 MB

Posting Permissions