Page 16 of 64 FirstFirst ... 6111213141516171819202126 ... LastLast
Results 301 to 320 of 1263
Like Tree3Likes
  1. boyer61's Avatar
    Posts
    261 Posts
    Global Posts
    418 Global Posts
    #301  
    I haven't. Mine feels faster.. I hope it is lol I don't happen to have a spare Pixi laying around to see.

    we need to see via sunspider if the stock kernel is faster or slower then the warthog kernel
  2. boyer61's Avatar
    Posts
    261 Posts
    Global Posts
    418 Global Posts
    #302  
    I did the test,

    Stock Kernel: 27.92 seconds
    Warthog: 21.88 seconds

    Both had the screens on during the test.
  3. #303  
    Thus we can conclude that sunspider is faster @ 768mhz than at 600mhz.

    I still have yet to see a repeatable scenario where there is UI lag. And as for warthog being slower than stock, are you doing a controlled experiment? I.e. Both fresh reboots, same config and setup?

    Else it's not that hard to have a overworked OC phone show up as slower than a lightly loaded phone.
  4. boyer61's Avatar
    Posts
    261 Posts
    Global Posts
    418 Global Posts
    #304  
    Quote Originally Posted by codecrumb View Post
    Thus we can conclude that sunspider is faster @ 768mhz than at 600mhz.

    I still have yet to see a repeatable scenario where there is UI lag. And as for warthog being slower than stock, are you doing a controlled experiment? I.e. Both fresh reboots, same config and setup?

    Else it's not that hard to have a overworked OC phone show up as slower than a lightly loaded phone.
    Are you planning on bringing it any higher? Just curious.
  5. #305  
    First of all thanks again for all the time you put into making our pixi's better! It was not a controlled experiment. I simply picked up the stock pixi with a few patches on it and tested opening differ apps multiple times and found the stock pixi beat my 768 pixi. Thanks for the clarification that:
    "Else it's not that hard to have a overworked OC phone show up as slower than a lightly loaded phone."
    I just thought I would compare the two and blow away the competition. I also went back and watched some of the youtube videos and noticed Marco's govnah opens much faster than my pixi. In terminal, I ran cat /proc/cpuspeed and got the appox 768.
    Thanks again
    *Patchers STILL make this phone Perfect!
    Palm Devices Currently Owned: Pre, Pre Plus, Pre 2, Pre 3, Pixi, Veer, Touchpads, and too many touchstones!
  6.    #306  
    Quote Originally Posted by boyer61 View Post
    Are you planning on bringing it any higher? Just curious.
    Before taking it higher, this issue of reported UI lag needs to be ironed out.

    Either those reporting it need to give repeatable test cases that others can replicate 100% every time, or those without lag need to show those with lag what they are doing wrong

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  7. #307  
    Consider that the incentive to provide good reports on UI lag. =)

    UI lag fixes => More speed. Maybe.
    Follow me on Twitter: http://twitter.com/warthogkernel

    Experimental warthog kernels for webOS devices. Patches such as Muffle System Logging, Max Blocker etc.

    Donations go towards further experimentation.
  8. #308  
    stock webosmark always < 250
    warthog webosmark always > 300
    @ 768 I hit 340.

    sometimes my ui lags a bit, not horrible though. Most of the time not. But I don't think its any different than stock!

    edit: also, my sunspider scores stock were never below 25 sec. Now they hove around 21 sec
  9. #309  
    Quote Originally Posted by rwhitby View Post
    Before taking it higher, this issue of reported UI lag needs to be ironed out.

    Either those reporting it need to give repeatable test cases that others can replicate 100% every time, or those without lag need to show those with lag what they are doing wrong
    I'm not exactly sure how to help, but I'm open to suggestions. My test case consisted of "install the kernel, reboot the phone, and try to page through the launcher."
  10. #310  
    I doctored my phone and installed only preware, added ALL testing feeds including kernel testing feeds, warthog kernel and govnah. In govnah I was "running" at 768. I then grabbed my friends pixi (not doctored) and his beat mine opening every app we tried. Everytime! I tried each app multiple times. Everything was faster on stock.
    I then uninstalled warthog kernel and compared. We were then running at the same speed when opening apps. I am sorry if these "findings' are not helpful I but I wanted to tell you the results of my tests.
    *Patchers STILL make this phone Perfect!
    Palm Devices Currently Owned: Pre, Pre Plus, Pre 2, Pre 3, Pixi, Veer, Touchpads, and too many touchstones!
  11. #311  
    stu,

    were you running ondemand? Try it at performance if you were, and post your findings. I've found that if I use ondemand my phone tends to stay at 122 an awful lot.
  12.    #312  
    Quote Originally Posted by stu5797 View Post
    I doctored my phone and installed only preware, added ALL testing feeds including kernel testing feeds, warthog kernel and govnah. In govnah I was "running" at 768. I then grabbed my friends pixi (not doctored) and his beat mine opening every app we tried. Everytime! I tried each app multiple times. Everything was faster on stock.
    I then uninstalled warthog kernel and compared. We were then running at the same speed when opening apps. I am sorry if these "findings' are not helpful I but I wanted to tell you the results of my tests.
    All experience reports are useful.

    Does your friend have any logging reduction patches installed? (writing log messages to flash takes the same slow flash write time regardless of the cpu speed)

    -- Rod
  13. #313  
    He does not have any of those patches installed. He does have his logging set to minimal and rdxd auto on 'no'
  14.    #314  
    Quote Originally Posted by stu5797 View Post
    He does not have any of those patches installed. He does have his logging set to minimal and rdxd auto on 'no'
    Set the logging to minimal on yours using exactly the same technique that he did, and then reboot and rerun the test.

    -- Rod
  15. #315  
    I will call him to see if I can borrow his phone again. Will do anything I can to help.
  16. #316  
    I put the warthog kernel back on my barebones pixi that I doctored yesterday. I set my loggings to minimal and turned off the rdxd auto upload to match my friends pixi. I overclocked in govnah and went to terminal and ran cat /proc/cpuinfo. It said it was around 768. I then did the side by side visual speed test of my "overclocked" pixi vs. stock. I proceeded opening apps multiple times and at the same exact time. I am sad to report stock beat it every time again. I then uninstalled warthog kernel, restarted and when I did my side by side speed test (stock vs stock) we were about even every time.
    Hope this helps!
    *Patchers STILL make this phone Perfect!
    Palm Devices Currently Owned: Pre, Pre Plus, Pre 2, Pre 3, Pixi, Veer, Touchpads, and too many touchstones!
  17.    #317  
    Quote Originally Posted by stu5797 View Post
    I put the warthog kernel back on my barebones pixi that I doctored yesterday. I set my loggings to minimal and turned off the rdxd auto upload to match my friends pixi. I overclocked in govnah and went to terminal and ran cat /proc/cpuinfo. It said it was around 768. I then did the side by side visual speed test of my "overclocked" pixi vs. stock. I proceeded opening apps multiple times and at the same exact time. I am sad to report stock beat it every time again. I then uninstalled warthog kernel, restarted and when I did my side by side speed test (stock vs stock) we were about even every time.
    Hope this helps!
    Please use the Generate Email option in Govnah, and attach the result here, just to confirm your settings.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  18. brettj's Avatar
    Posts
    20 Posts
    Global Posts
    32 Global Posts
    #318  
    Just an update to my post on Friday, I was having heavy UI lag issues upon instalation of the Warthog kernel. After reverting back to stock form I tried installing the WH kernel again, this time Govnah is set @ performance, 748 max, 600 min. I have been running this all weekend with very good results, no lagging, and no unexpected reboots. Earlier today I read the post about setting system logging to minimum, after doin this the phone is very fast to handle most tasks, and web pages load alot faster than before. Thanks to everyone with the experience, know how, and general good nature which make this community such a privilege to be a part of.
  19. #319  
    I experienced the same UI lag as described by the others. I also have a sprint pixi. The apps loaded quickly, just swipes in the launcher were a bit laggy. also swipping an app was also not as smooth. by 'not smooth' and 'laggy' i mean it seemed that the frame rate was not high. it's not that it froze or took longer than normal, it was just jittery.

    i can't say there is anything specific that i had to do to make this happen. it happened even with no cards open (noticeable on the launcher).
  20. #320  
    will do... need to reinstall warthog now
    *Patchers STILL make this phone Perfect!
    Palm Devices Currently Owned: Pre, Pre Plus, Pre 2, Pre 3, Pixi, Veer, Touchpads, and too many touchstones!

Posting Permissions