Page 10 of 64 FirstFirst ... 567891011121314152060 ... LastLast
Results 181 to 200 of 1263
Like Tree3Likes
  1. #181  
    Installed the Warthog kernel from the test feeds on my daughter's Pixi and was very impressed. I didn't tell her what I did so I will see what she thinks tomorrow after using it for a day. Might be time to switch back to my Pixi.

    [i]-- Sent from my Palm PrPrPr
    Treo 600 -> Treo 650 -> Treo 755p -> Pixi -> Pre -> Pixi -> Sprint Pixi Plus Hybrid -> Pre -> Epic 4G
  2. #182  
    Here are some posts on improving system performance & reducing battery consumption.

    11 ways to make your Palm device perform better, faster and stronger
    3 additional battery saving tips for webOS devices


    All posts on UI lag are not useful *UNLESS* you can document a repeatable scenario and the setup of your phone.

    BAD
    "My phone feels laggy"

    GOOD
    "My phone lags when I do the following: a) .... b) .... and my setup has the following installed: c) .... d) ...."
  3. #183  
    Can someone give me a step by step install on #11 of codecrumbs ways for the device to perform better?

    I changed my I/o scheduler to anticipatory. What is the differecnce between the two?
    Thanks for all your help!
    Last edited by stu5797; 10/15/2010 at 07:30 PM.
    *Patchers STILL make this phone Perfect!
    Palm Devices Currently Owned: Pre, Pre Plus, Pre 2, Pre 3, Pixi, Veer, Touchpads, and too many touchstones!
  4. boyer61's Avatar
    Posts
    261 Posts
    Global Posts
    418 Global Posts
    #184  
    Where exactly is the Test kernal in Preware? I have all the feeds open and i dont see it. I also enabled the testing feed, and still haven't seen it.
    Last edited by boyer61; 10/15/2010 at 07:44 PM.
  5. #185  
    Quote Originally Posted by boyer61 View Post
    Where exactly is the Test kernal in Preware? I have all the feeds open and i dont see it. I also enabled the testing feed, and still haven't seen it.
    What instructions did you follow?

    Pip
  6. boyer61's Avatar
    Posts
    261 Posts
    Global Posts
    418 Global Posts
    #186  
  7. #187  
    Quote Originally Posted by boyer61 View Post
    [url= Feeds - WebOS Internals[/url]
    Did you follow all of those instructions perfectly? How many new feeds did you add and which were they?

    Pip
  8. boyer61's Avatar
    Posts
    261 Posts
    Global Posts
    418 Global Posts
    #188  
    Just the pixi one. i'll go over it to make sure though..
  9. #189  
    Quote Originally Posted by boyer61 View Post
    Just the pixi one. i'll go over it to make sure though..
    That's your problem, the one you added was probably the first on you came to. You might want to read the whole of that page before continuing. Things exist at the bottom
  10. boyer61's Avatar
    Posts
    261 Posts
    Global Posts
    418 Global Posts
    #190  
    ahhh i see. lol ill try that then!
  11. boyer61's Avatar
    Posts
    261 Posts
    Global Posts
    418 Global Posts
    #191  
    now if i reset my phone at all, will it force it back to stock like the memboot one?
  12. spcecil's Avatar
    Posts
    48 Posts
    Global Posts
    50 Global Posts
    #192  
    Quote Originally Posted by codecrumb View Post
    Here are some posts on improving system performance & reducing battery consumption.

    11 ways to make your Palm device perform better, faster and stronger
    3 additional battery saving tips for webOS devices


    All posts on UI lag are not useful *UNLESS* you can document a repeatable scenario and the setup of your phone.

    BAD
    "My phone feels laggy"

    GOOD
    "My phone lags when I do the following: a) .... b) .... and my setup has the following installed: c) .... d) ...."

    Generally my phone only lags when opening and changing pages in the quick launch, right now I have the test kernel, and a few non performance patches, however when I had just the test kernel on a freshly doctored phone I still had lag at those time, everything else runs great! angry birds opens fast even changing cards is smooth its just opening and switching pages on the launcher.
  13. boyer61's Avatar
    Posts
    261 Posts
    Global Posts
    418 Global Posts
    #193  
    Ok, so it WILL stay if i reboot my phone!. I must say it fell a heck of alot faster than it did when i membooted it.
  14. giggles's Avatar
    Posts
    677 Posts
    Global Posts
    690 Global Posts
    #194  
    Well, I just put it on and I'm loving it.. Makes the pixi the absolute best smartphonephone for it's size.. Just love the reasponse. Maybe we can take this to 850 lol?
  15. #195  
    Per another -internals guy, the frequency range of 824-896mhz may cause interference issues, so they will likely not be available frequencies.

    That said, I have a non-related patch request out that maybe someone with ninja javascript skills can bash out in short order.

    http://forums.precentral.net/showthread.php?p=2713748

    In the meantime, investigations continue...
  16. boyer61's Avatar
    Posts
    261 Posts
    Global Posts
    418 Global Posts
    #196  
    I'm happy with 748.8. I just had to doctor my phone due to me being an *****. I messed up the autocorrect file and now i can't download a certain patch.. time to see if i remember how to pt the kernel back in!
  17. #197  
    I just installed the warthog kernel after removing my uberkernel

    I'm trying to make a profile that applies the 748.8MHz
    but it doesn't show that that my phone is running on 748.8, it's still on 600

    what setups do you guys have?
  18. giggles's Avatar
    Posts
    677 Posts
    Global Posts
    690 Global Posts
    #198  
    Idk. But after I took off uberkernel restarted my phone. Then installed warthog I was already sitting at 748 on govnah. Then I went to advance settings and you can set it their to if it's not on and turn on 16mb compache
  19. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
    #199  
    VZW Pixi+ on 1.4.5
    Govnah: userspace min/max/set: all 748.8 MHz
    Compcache: disabled
    I/O: anticipatory
    TPC: cubic

    Sunspider completed in 24.8 sec, which is a HUGE improvement.
  20. #200  
    I tried preware kernel and still get UI slowdown on menu switching and program opening...programs open faster of course but things arent as "smooth"...
    Hope this bug gets stamped out =)

Posting Permissions