Results 1 to 13 of 13
  1.    #1  
    Can anybody with a verizon pixi plus on 1.4.5 download and install this? I've been getting errors, and removed all the universal search patches i have and it still won't download. the new version was supposed to fix this.
    Last edited by SuzukiGS750EZ; 09/21/2010 at 06:56 PM.
    Verizon Pixi Plus on 1.4.5 w/ Preware
  2.    #2  
    ...?
    Verizon Pixi Plus on 1.4.5 w/ Preware
  3. #3  
    cant help you... so consider this a thread bumping. I'm having the same problems
  4.    #4  
    I tried installing both the "Universal Search Command Line" and also the one for the 02 pre. No luck. I tried uninstalling internalz, my universal search patches and a few other things, but still no luck.
    Verizon Pixi Plus on 1.4.5 w/ Preware
  5. saves's Avatar
    Posts
    127 Posts
    Global Posts
    132 Global Posts
    #5  
    Can not help either, I'm running it successfully on my Sprint Pixi 1.4.5 though. Good Luck.
  6. #6  
    I had a similar problem with it last week. I ended up running EPR, reinstalled all my patches along with the command line patch. All is well now. Might help.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  7.    #7  
    Any luck... i've tried everything
    Verizon Pixi Plus on 1.4.5 w/ Preware
  8. jckatz's Avatar
    Posts
    139 Posts
    Global Posts
    223 Global Posts
    #8  
    I was showing it off and it failed. I noticed an update and it failed aldo... Can't even uninstall it
  9.    #9  
    Mine just won't let me install it. It keeps giving me an IPKG error. I've tried uninstalling all the patches and even wiped my phone completely and doctored and deleted my backup. Still no luck!
    Verizon Pixi Plus on 1.4.5 w/ Preware
  10. #10  
    if you Doctored and it still isn't working...... sounds like a hardware issue
  11.    #11  
    Others haven't been able to install also. I doctored to make sure all existance of other patches was wiped off.
    Verizon Pixi Plus on 1.4.5 w/ Preware
  12. #12  
    Quote Originally Posted by SuzukiGS750EZ View Post
    Others haven't been able to install also. I doctored to make sure all existance of other patches was wiped off.
    I have a pixi on sprint... I, too, doctored the thing and tried installing the USCL package with just preware and free-music-ringtones installed. It failed with the same error I was getting with all my usual patches installed.
  13. dsevil's Avatar
    Posts
    211 Posts
    Global Posts
    218 Global Posts
    #13  
    There's a thread in the webOS Patches forum for this patch already, people. Would you use it please?

    :/
    I maintain the Universal Search Command Line, Hide App Vendors, and Poor Man's Twitter Client patches; the palm-rsync utility; and the rot13 web-distributed app.

    I also have a twitter feed and a web site.

Posting Permissions