Results 1 to 9 of 9
  1. errbin's Avatar
    Posts
    256 Posts
    Global Posts
    451 Global Posts
       #1  
    a theme off my pixi?

    I've installed a theme on my phone and ever since then my phone has been acting up
  2. #2  
    How did you install it?
    Hmmm?.....It's a Palm Pre, here, let me show you something cool...;-)
  3. errbin's Avatar
    Posts
    256 Posts
    Global Posts
    451 Global Posts
       #3  
    preware
  4. #4  
    Open preware up, click installed packages , scroll down to themes, click themes , click the theme you want to uninstall, and then click remove .. Good luck
  5. errbin's Avatar
    Posts
    256 Posts
    Global Posts
    451 Global Posts
       #5  
    that's the problem it doesn't show a theme installed
  6. #6  
    Do you have the theme feed enabled? If its not enabled, it will be at the bottom under misc. or unknown or something.
    Verizon Pixi Plus on 1.4.5 w/ Preware
  7. #7  
    Quote Originally Posted by errbin View Post
    that's the problem it doesn't show a theme installed
    Find the same theme in Preware, Install it again. After the reboot, load Preware again and go to Installed Packages, find the theme and remove it.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  8. errbin's Avatar
    Posts
    256 Posts
    Global Posts
    451 Global Posts
       #8  
    Quote Originally Posted by vza33 View Post
    Find the same theme in Preware, Install it again. After the reboot, load Preware again and go to Installed Packages, find the theme and remove it.


    thank you that worked I was getting worried for a second there thought maybe I had to reset my phone

    thanks again
  9. #9  
    IF you still have trouble you can always get the WebOS Quick Install to get themes on your phone. The link is somewhere here in the forums, and if not you can find it in the theme section of the website. I only use the quick install to get more themes. Good luck.

Posting Permissions