Results 1 to 3 of 3
  1.    #1  
    I just downloaded version 2.1.1 of MyTether, but when I try to install it I keep on getting an install error. To clarify I am in dev mode and my pc does pick up my pixi since I deleted preware then installed it again with out any problem. Is there any one that can help me with this??
  2. #2  
    Quote Originally Posted by enrock487 View Post
    I just downloaded version 2.1.1 of MyTether, but when I try to install it I keep on getting an install error. To clarify I am in dev mode and my pc does pick up my pixi since I deleted preware then installed it again with out any problem. Is there any one that can help me with this??
    You seem to be following the correct procedure. Take a look at this : How to Tether Your Palm Pre as a USB Modem! | Palm Pre Hacks Blog!. Maybe you're missing something.

    good luck.~
  3. Targon's Avatar
    Posts
    502 Posts
    Global Posts
    716 Global Posts
    #3  
    Quote Originally Posted by enrock487 View Post
    I just downloaded version 2.1.1 of MyTether, but when I try to install it I keep on getting an install error. To clarify I am in dev mode and my pc does pick up my pixi since I deleted preware then installed it again with out any problem. Is there any one that can help me with this??
    Since you have dev mode on, you may need to re-install Novacom. Did you install the Palm SDK? WebOS Quick Install(different program than the MyTether installer) has the option to reinstall Novacom.

Tags for this Thread

Posting Permissions