Results 1 to 12 of 12
  1.    #1  
    so, don't get me wrong, I love my phone, but I can't help but notice how many apps the pixi gets left out on. Even since 1.4.5 came out I've seen a bunch of really cool looking apps that just don't work on the pixi. Does this irritate anyone as much as me? I have raging thunder 2 on my phone and it runs pretty awesomely! So I really think that the capabilities of the pixi are no longer an excuse for the lack of apps. I really hope the pixi gets more as time goes by. What are your thoughts?
  2. sjengie's Avatar
    Posts
    52 Posts
    Global Posts
    56 Global Posts
    #2  
    still waiting for office app ...
  3. jvilly92's Avatar
    Posts
    46 Posts
    Global Posts
    186 Global Posts
    #3  
    is palms app catalog ever gonna get as big as apples appstore?
  4. #4  
    i wish they wouldn't tease us by letting us see the apps we can't have. either let us filter by supported device (instead of having to go to each app and THEN find out Pixis aren't supported) or filter them out automatically since they apparently have a way of detecting which device you are using. at the very least they could say right up front on the app description which devices are supported.
  5. #5  
    Maybe someone can make a patch to hide Pre only apps like the patch that hides app vendors? Or maybe you could ask to have the Show App Details patch updated to display device compatibility if that's possible.

    I'd guess the main reason certain apps aren't supported is because they simply didn't want to adjust them to the different screen resolution.
  6.    #6  
    I agree. A patch to filter out non compatible apps in preware would be awesome. It's so disappointing when I go to download an app just to find that it doesn't work for my phone.
  7. #7  
    Is this a big problem? I'm looking at getting the Pixi soon, and this might sway my decision. What percentage of apps you try to get aren't compatible with the Pixi?
  8. #8  
    I'm on AT&T, and I'm still wondering who I have to sleep with to get the 1.4.5 update. Just kidding, just kidding...
  9. #9  
    Quote Originally Posted by summatusmentis View Post
    Is this a big problem? I'm looking at getting the Pixi soon, and this might sway my decision. What percentage of apps you try to get aren't compatible with the Pixi?
    its mostly just games and many have been coming around to the pixi eventually because my understanding is they need to work in a little more code due to screen size (i'm not too technical) Anyways it can be a little frustrating but the Pixi is still awesome and I have found many games that werent availiable upon release make their way to pixi now.
  10. #10  
    The app catalog is supposed to filter out apps not compatible with your device. There is a checkbox on the submission form for compatible devices and OS versions. If devs are not un-selecting Pixi for apps that won't run on the Pixi, you need to notify the developer of the app.
  11. #11  
    case in point........Angry Birds just released on Pixi today!
  12. #12  
    Angry Birds, looks pretty good

Posting Permissions