Results 1 to 13 of 13
  1.    #1  
    does yours work? Mines doing the same thing that it did on 1.4.1.1 and saying url error. Why does it do this?
    Verizon Pixi Plus on 1.4.5 w/ Preware
  2. #2  
    Do you have any patches installed? I know the iPhone user agent spoof and one other one screw it up, so it will no longer work.
    Sent from my favorite gadget!
  3.    #3  
    that's what I installed this morning. Iphone chat spoof
    Verizon Pixi Plus on 1.4.5 w/ Preware
  4. #4  
    Try removing it, restart and then see if the help app works.
    Sent from my favorite gadget!
  5. #5  
    As verwon said, the iphone spoof patch causes this... AND the ad-blocker patch is another known culprit. Uninstall both of those in order to get the Help app back.
  6. #6  
    Alternatively, leave it in and just find the answers or any help you need on here. People here are much more knowledgable and will provide more information than the help app did.
    Sent from my favorite gadget!
  7. #7  
    Quote Originally Posted by HelloNNNewman View Post
    As verwon said, the iphone spoof patch causes this... AND the ad-blocker patch is another known culprit. Uninstall both of those in order to get the Help app back.
    Thanks, couldn't remember the other patch.
    Sent from my favorite gadget!
  8.    #8  
    i just wanted to know why it wasnt working because i like watching the clips every now and then lol.
    Verizon Pixi Plus on 1.4.5 w/ Preware
  9.    #9  
    So, when i installed it it said "Error:" and then gave the authors information after, then the help app stopped working. Then i uninstalled it and it gave me another error and said install at dir: or something, but now the help app works. Does this mean it uninstalled correctly and cleanly?
    Verizon Pixi Plus on 1.4.5 w/ Preware
  10. #10  
    You should be OK. If you look in Preware or WOSQI at your installed patches - if it doesn't show up as installed you are good.
  11.    #11  
    it messed up my engadget too. It never showed up as installed in preware but it was checked in webosqi. Hmm. Hope it's off cleanly
    Verizon Pixi Plus on 1.4.5 w/ Preware
  12.    #12  
    so the iphone user spoof effected the updates app, help app, engadget and thats all i found so far. Hope its off lol it isnt effecting my phone anymore but i plugged it in and webosqi still had a check box.
    Verizon Pixi Plus on 1.4.5 w/ Preware
  13. #13  
    Yes, it also screws up endgadget. I just stopped using Endgadget! LOL
    Sent from my favorite gadget!

Posting Permissions