Results 1 to 5 of 5
  1.    #1  
    Just got the Pixi today and still trying to figure it all out.
    I have Face Book and my news feeds and status are all outta wack. the first one might be from 8 hrs ago then 10 min for the next one. They arent in order I just came from the BB and never had this issue.

    I am discovering with this Pixi there arent settings like with my BB.

    I have tried to send ring tones to my texts they come through but cant figure out how to save them.
    Id also like to use the record audio function to get my sons guitar audio but dont see an option for that eather.
    THANKS in Advance
  2. #2  
    make sure your facebook is updated... I had that problem awhile back it seemed to correct itself. For ringtones download Pringtones.. It's free and will pull up ringtones for pretty much anything you can think of. For recording download Zcorder..also free and works pretty good although I haven't really used it much. Your new palm can be tricked out to the max so if you haven't looked into getting preware on your phone check the tutorial on it and enjoy your new phone.
  3. #3  
    make sure your os is updated to the most current available on your carrier. there is an app all the way to the right that says updates and has a gift as an icon
    Palm prē-ist.
  4.    #4  
    Thanks for the replies. I did download the newest update but it didnt fix the issue. Right now something bothering me more though lol

    it beeps and lights up with every email I get. Can I stop this ? I have messed with the phone but cant figure it out. i dotn want any email alert sounds.
  5. eps1lon3's Avatar
    Posts
    97 Posts
    Global Posts
    141 Global Posts
    #5  
    Quote Originally Posted by pixiepom2653 View Post
    Thanks for the replies. I did download the newest update but it didnt fix the issue. Right now something bothering me more though lol

    it beeps and lights up with every email I get. Can I stop this ? I have messed with the phone but cant figure it out. i dotn want any email alert sounds.
    Open email > at the top left corner click on the Email drop down menu > Preferences > click on the account that you dont want email alerts from > Under the category "New Message" you can turn off the popup at the bottom when you receive a new email and Mute the alert.

Tags for this Thread

Posting Permissions