Results 1 to 5 of 5
  1. tmal14's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
       #1  
    I have had the palm pixi for a little over two weeks now from Sprint. Today while I hooked up the phone to the wall charger I noticed a buzzing noise coming from the phone. It has never made that noise before while charging, is it something I should be concerened about? I am still within my 30 days so i can always exchange it for another phone if I need to.

    Hopefully someone who is a long time owner can let me know if this is normal or not.

    Thanks!
  2. #2  
    vibration buzz, or static electricity buzz.
    Verizon Pixi Plus on 1.4.5 w/ Preware
  3. #3  
    Quote Originally Posted by tmal14 View Post
    I have had the palm pixi for a little over two weeks now from Sprint. Today while I hooked up the phone to the wall charger I noticed a buzzing noise coming from the phone. It has never made that noise before while charging, is it something I should be concerened about? I am still within my 30 days so i can always exchange it for another phone if I need to.

    Hopefully someone who is a long time owner can let me know if this is normal or not.

    Thanks!
    Nothing to worry about. As forum member SuzukiGS750EZ stated vibration buzz, or static electricity buzz. Vibration buzz coming from vibrate being on, and static electricity buzz cause by friction. :-)
  4. libray's Avatar
    Posts
    195 Posts
    Global Posts
    204 Global Posts
    #4  
    Hmm, I have the touchstone, and sometimes when the pixi is on the base during an alarm, it is not vibrating or ringing, but just buzzing. Is that the same problem you're having?
  5. #5  
    yea mine does that at times as well...usually after something freezes and the phone restarts as soon as it starts to boot back up you hear the "buzzing" or white noise. Sometimes a luna restart helps, sometimes I need to do a full restart. Anyway, ur right, when this is happening nothing will play out of the speakers and I believe that the mic doesn't work either (ie on a call). I don't have a solution for this, just wanted to let you know that I feel ur pain

Tags for this Thread

Posting Permissions