Results 1 to 10 of 10
  1.    #1  
    Has anyone had a problem with the Pixi when using gmail e.g. not all of the emails rendering in the "today" section. The "yesterday" area is not there as well, or "older". Is there a fix for this or is this common?
  2. #2  
    Render?

    What is your sync setting? 1 day? 3 days? More?


    Quote Originally Posted by wdRobinson View Post
    Has anyone had a problem with the Pixi when using gmail e.g. not all of the emails rendering in the "today" section. The "yesterday" area is not there as well, or "older". Is there a fix for this or is this common?
    Sprint|Samsung Epic
  3.    #3  
    My settings are set to 1 day.
  4. #4  
    Your going to need to increase that to see email more then a day old....
    Sprint|Samsung Epic
  5.    #5  
    Thats funny I never had to do that before....so I did it and the problem is still there. It looks like there are blank areas in the emails spots.
  6. #6  
    Sounds like your having some strange issues. Perhaps try removing the e-mail account in question and then adding it back again?
    Sprint|Samsung Epic
  7.    #7  
    Ok, I removed the account and then added it again...same issue. Says there are 19 emails but only 5 show up. Blah
  8. #8  
    Go to Gmail.com on your PC and read the emails if you have to, or delete them. Should solve the issue. Set the sync time to "as items arrive" and the show emails to all. Should solve your issues...
    Verizon Pixi Plus on 1.4.5 w/ Preware
  9.    #9  
    Thanks for all the quick replies, deleting all email and added the settings suggested, seemed to have worked. Any idea why this would happen in the first place?
  10. #10  
    No idea. "as items arrive" will bring emails in as soon as someone sends them. Gmail has one of the quickest notifications out of aol, yahoo or gmail as far as i've seen, i've used them all. Also, displaying all emails instead of last 7 days or whatever will bring in all the emails from your inbox, which you may or may not like. But once in a while i'll go on gmail and clear it out and do a little maintenance because sometimes the phone doesn't delete it off of the server. Neither does my ipod touch all the time, just something that happens. Good luck! If you use yahoo you can also forward your emails from yahoo to gmail, that's what i do.
    Verizon Pixi Plus on 1.4.5 w/ Preware

Posting Permissions