Results 1 to 9 of 9
  1.    #1  
    I need help!!!! Today my palm pixi has stopped connecting to the internet. Everytime I try to use the web it say "no internet connection: please enable networking before using the browser". I dont know what to do!! I can make calls and text but no internet/emails. If somebody knows some tips or what to do please help me!! I will greatly appreciate any advice! Thanks
  2. #2  
    Have you tried restarting/ taking the battery out for 2 mins then putting it back in?
  3. #3  
    Do you have the data connection "EV" icon showing? Can you check if data usage is also ON.
  4. #4  
    that,then in the phone app,,go to prefs and make sure data is on. Then try to update network settings and prl in that same app.
  5.    #5  
    Yes i have tried that and still nothing, I am thinking I might have to take my phone into Sprint
  6. #6  
    Quote Originally Posted by composingmytragedy View Post
    Yes i have tried that and still nothing, I am thinking I might have to take my phone into Sprint
    if it's not any of that,it may not be the phone,,call sprint,they may just reset a few things for you and you will be good to go.
  7. #7  
    Sounds like you lost your data package. Check with your carrier to see if it is still on your plan (may not be the phone)
    <This Page is Blank>
  8. #8  
    <<Thread Renamed>>
    Sprint|Samsung Epic
  9. #9  
    Another possibility is that a local cell tower is malfunctioning. For most of the past month, I haven't gotten internet service from my house and incoming calls would go straight to voicemail. The CSR told me they were working on the problem at our local tower, and it finally got fixed.

Posting Permissions