Results 1 to 13 of 13
  1.    #1  
    so the other day while trying to compose an email my phone froze up but i was able to unfreeze it and the email was still extremely laggy. now every time i try to compose an email my whole phone freezes up and only way to fix it is take out my battery. now maybe it was because i got the patch and govnah to overclock my phone and i thought maybe thats the issue? someone have any fixes? this is my only complaint about this phone otherwise i love it slightly more then my android.
  2. #2  
    That almost sounds like the mail database may have gotten corrupted. Can you access recent drafts/sent items? I'd try backing up and deleting the mail database(s), or deleting and recreating the email accounts.
  3.    #3  
    yeah i can do everything except compose an email. should i still try recreating the email account?
  4.    #4  
    just did it. seems to have fixed the issue. thanks(:
  5. #5  
    something similar happened to me once...my phone would get ridiculously laggy and unusable while attempting to reply to an email. it only happened when trying to email this one specific person and has never happened since. idk why or what it was but glad ur issue is fixed now as well
  6.    #6  
    Quote Originally Posted by netzer119 View Post
    something similar happened to me once...my phone would get ridiculously laggy and unusable while attempting to reply to an email. it only happened when trying to email this one specific person and has never happened since. idk why or what it was but glad ur issue is fixed now as well
    yeah funny thing same thing happend to me too. of course the only person i email is the one my phone freezes up on >.<

    ***..........




    right as i was about to press send the damn thing did it again cause i tried to compose the email to that one person.
  7.    #7  
    -sigh- maybe ill just have to try and compose a new email altogether. ill try that. i had to restart the phone again -_-
  8. #8  
    This will happen on both the Pre and Pixi if it's a long, ongoing email. It was driving me nuts, until I figured out what was causing it. I finally thought to just compose it as a new email, using the RE and subject line and problem solved. So, if you are experiencing this issue, you may want to try that.
    Sent from my favorite gadget!
  9.    #9  
    that does seem to make a lot of sense. it was quite a long on going email. thank you(:
  10. #10  
    Ah, interesting. So webOS email just chokes on replies over a certain size?
  11.    #11  
    yeah i guess so. now that i know how to fix it i guess its not that big of a deal just have to pay attention to how many emails are in one thing. otherwise no complaints. just have to figure out govnah profiles now. but i think i may try and have my fiance figure it out, seems a bit to advanced for me but i have figured out how to speed it up and stuff.
  12. #12  
    Posted this on the Palm Forums but didn't get any reply from Palm...

    Device locks up on replying to e-mails with long q... - Palm Support Community

    Mind you seems like mine isn't the only thread about this.

    Wonder if HardBeatz can comment?
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  13. #13  
    Quote Originally Posted by Kyla Alive View Post
    that does seem to make a lot of sense. it was quite a long on going email. thank you(:
    You're very welcome.

    Quote Originally Posted by zParticle View Post
    Ah, interesting. So webOS email just chokes on replies over a certain size?
    Yes, though I've no idea why it does so. I have just gotten in the habit of creating a new email, using the same RE: Subject, every 7 to 10 emails in a conversation. In reality, with replies, that is actually a large email of 14 to 20.
    Sent from my favorite gadget!

Posting Permissions