Results 1 to 5 of 5
  1. Koldfate's Avatar
    Posts
    15 Posts
    Global Posts
    23 Global Posts
       #1  
    Hi, my wife's pixi has always acted funny according to her, so I finally conviced her to doctor the phone last night. So we start running the doctor (sprint1.4.5) and it gets to 42% and then says that the phone is disconnected. The pixi screen was stuck on the 'chip with arrow' screen so I pulled the battery and restarted the phone. The phone started up fine and began the log-in process. I decided to run the doctor again so that t would go to 100%, but after that it would just start and imediately fail. After the first failed attempt the pixi screen would only go to the 'palm.com/ROM' screen.

    I tried rebooting the computer, a different computer, and different cables. I finally went back and used the 1.4.1 doctor and it went past the 42% so I thought we finally had it, but then it stopped at 82% saying the phone was disconnected. The phone did reboot and she was able to sign in to her accounts and things seem to be syncing up, so I just gave up on it. Now she says that she is missing phone numbers.

    Any ideas?
  2. #2  
    Just keep at it, I've experienced similar when doctoring my Pre.
    Try a difference USB port (don't use a HUB), preferably one in the back of the PC directly attached to the motherboard. Are you using a Palm OEM USB cable?

    I don't know if this plays into the mix or not, but maybe disconnect any other USB devices while you're doctoring. I don't know if they could possibly effect the connection to the Pre/Pixi or not, but it seems to be very fickle.

    How To Recover - WebOS Internals

    Follow the below to force it into bootloader recover mode.

    If your PC does not recognize your Pre and you cannot go past step 3 above, try the following steps:
    With the USB cable connected, completely power off the Pre (hold down the power button until the option to power off appears)
    Hold down the Up button on the volume rocker
    While holding the Up button, power on the Pre
    "Next" should now be enabled - proceed with the recovery

    The above steps will put the Pre into bootloader recovery mode and should allow the PC to recognize your device and proceed with the restore. In this mode the screen will display a giant USB logo instead of the usual Palm startup logo.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  3. Koldfate's Avatar
    Posts
    15 Posts
    Global Posts
    23 Global Posts
       #3  
    thanks,

    as far as I know it's still working for her, I haven't doctored it again since. I'm pretty sure she's not going to let me touch it again, unless it completely dies.
  4. Koldfate's Avatar
    Posts
    15 Posts
    Global Posts
    23 Global Posts
       #4  
    ok so she finally let me try again, unplugged all my usb cables except the mouse and the pixi and it went through fine this time. now hopefully everything is fixed on it. Thanks again.
  5. #5  
    Quote Originally Posted by Koldfate View Post
    ok so she finally let me try again, unplugged all my usb cables except the mouse and the pixi and it went through fine this time. now hopefully everything is fixed on it. Thanks again.
    A little info: If that issue ever occurred again, and no matter what you do it won't fully go to 100%, then what you should do is... Find a way to go back to your palm profile activation screen, and create a dummy profile(Put any name and email) log in, then put phone in recovery mode, and proceed with doctoring the phone.

    It works everytime, if nothing else will.

    Have a nice day.

    Ps. In preware there is a patch to send all your contacts via email to your Gmail account. Try it out.

Posting Permissions