Results 1 to 4 of 4
  1. Delight33's Avatar
    Posts
    63 Posts
    Global Posts
    62 Global Posts
       #1  
    My Pixi is running with 1.4.5, I have been trying to run the WebOS repair utility but I have been receiving an error message that reads the following.

    Error: Selected WebOS Doctor does not correspond to the WebOS build/version of the connected device.

    I removed the WebOS Doctor on my PC , then I started the steps over to ensure I was running Doctor for the Pixi not the Pre. The error message is still appears, Is their a WebOS Doctor for 1.4.5?
  2. #2  
    Yeah, you need the specific webOS Doctor for 1.4.5 if that's what you have on your Pixi. Make sure you follow these steps: http://ws.palm.com/webosdoctor/sorry.htm
  3. Delight33's Avatar
    Posts
    63 Posts
    Global Posts
    62 Global Posts
       #3  
    Quote Originally Posted by timjhenry View Post
    Yeah, you need the specific webOS Doctor for 1.4.5 if that's what you have on your Pixi. Make sure you follow these steps: http://ws.palm.com/webosdoctor/sorry.htm
    Thank you that did the trick.
  4. #4  
    Try downloading this one from webos internalz: Webos Doctor Versions - WebOS Internals (I had that webos doctor version from palm, and it didn't work to run webos repair utility)

Posting Permissions