Page 4 of 4 FirstFirst 1234
Results 61 to 70 of 70
  1. #61  
    And Preware is pretty self-explanatory, once you get it installed. It's very user friendly and easy to navigate.

    If you are clicking to install something that has the potential to screw up your phone, it even warns you, before you install, to make sure you are aware of what you're doing.

    There are plenty of posts on here with information on the various feeds available and how to activate them in preware.
    Sent from my favorite gadget!
  2. #62  
    I'm trying to think of what else I can add here that may help you, in the future.

    The Doctor is kind of a last resort thing. It is an option you can use to restore your phone to factory settings, if something is wrong with it, or it is acting up and nothing else has worked to get it running right. This is why you don't really need it, all the time.

    It restores everything, except the stuff on your USB drive. It will erase and get rid of everything else that you have done to your phone, since you activated it. Then you have to start over.

    There are, however, several other options that you can use to try to fix your phone, that don't require it.

    And the WebOS repair utility, thankfully, DOES run on our iBooks!
    Sent from my favorite gadget!
  3.    #63  
    Thank you so much verwon and everyone else that has posted to this thread to try and help me out I really appreciate it so very much. I'm glad I found this community, y'all are so sweet to try and help me figure this out, very awesome of all of you. verwon maybe one day we will be lucky enough to figure out this mac problem lol. In the mean time I will just keep reading and talkin with y'all and askin questions when I hit trouble spots.
  4. #64  
    You're very welcome, really enjoyed trying to help and chatting with you.

    If I ever do figure this out on the mac, you'll be the first person that I let know!!!!

    Ask anything you need, at any time!
    Sent from my favorite gadget!
  5.    #65  
    Thanks verwon I enjoyed talkin with you too and hopefully one of us will figure it out so we can share with the other
  6. #66  
    Verwon & Bella Vapor

    Read this post and see if it helps. People in this thread running Mac OS 10.5 have gotten it working by downloading some additional files from Palm.
    http://forums.precentral.net/2479860-post18.html

    If that doesn't work, I would suggest starting a new thread in Jason's forum asking for help specific to Mac. Jason Robitaille is the developer of WOSQI, as well as many other great webOS tools. If he doesn't answer, maybe a Mac expert will see the thread title and jump in with some suggestions.
    http://forums.precentral.net/canuck-software/

    It's too bad that Preware needs such deep access to install that it can't be done over the air. It's the single hardest thing to do to get started.
    Palm Pilot Professional --> TRGPro --> Treo 650 --> Centro (AT&T) + 4 Pixis on Sprint Family Plan
  7.    #67  
    Thank you so much bruneti I'll have to visit Jason Robitaile's forum for sure.
  8. #68  
    Quote Originally Posted by Bella Vapor View Post
    Hello all,
    I am new to this forum, obviously , and just got my Palm Pixi (Sprint) yesterday. I have a Mac iBook, 10.4.11 and downloaded the latest version of Java, which for me is not the right version so I downloaded soylatte. Here is what is happening. I've downloaded webOS Quick Install, that went fine. When it pops up the screen to choose yes or no to download the doctor, I click yes, the window goes away and nothing happens at all. I will then go back and click on webOS Quick Install, brings up the same window, I click on yes, and nothing happens except the window goes away. I'm at a loss as what to do. I've read lots of info and I just don't know what to do. If anyone could offer help, I'd greatly appreciate it. I know I'm a newbie but I've tried everything that I know to do.
    I could never get WebOS QI to work with OS-X 10.4 i had to update it to 10.5 and then the new java after that was done all worked well
    Sprint Palm Pre/Verizon Pre Plus On Sprint/Sprint Pixi Hybrid with WIFI
  9.    #69  
    Thanks gitit20...much appreciated
  10. #70  
    I read that Java SE6 is only available for 64 bit intel based Macs and needs at least OS 10.5.8 to work. I'm having this same problem since I dont seem to be able to install Java SE6.
Page 4 of 4 FirstFirst 1234

Posting Permissions