Results 1 to 12 of 12
  1.    #1  
    Well I lost another phone. So far I have gone through three phones, two Pre's and now a Pixi!!! If I did not love the WebOS platform so much I would be saying audios.

    I charged up my phone Monday evening and went to pick it up Tuesday morning and nothing. No reaction whatsoever. On my way to work I dropped it off at the Sprint store. Later in the day I stopped by and they said the board was fried. I have the equipment protection and have a new phone coming. it is not too bad, as I bought the PIXI used and the screen had a few scratches.

    On a side note there are no longer any PRE's or PIXI's available at the Sprint store. They better have something available soon so that those wishing to upgrade their WebOS device have a choice.
    Loving my Pixi. Yes I am a guy and own a Pixi, get over it.


  2. #2  
    <<Thread Renamed>>
    Sprint|Samsung Epic
  3. kalex's Avatar
    Posts
    253 Posts
    Global Posts
    728 Global Posts
    #3  
    I went through 3 pixis with blown speaker problem. QA is very lacking on either Palm or Sprint side. My fourth one after a lot of yelling and screaming at the Sprint store so far is perfect. Not sure how long it will last
  4.    #4  
    So FEDEX dropped off my new phone today, everything looks fine. I must say they are quick at getting a new phone out.
    Loving my Pixi. Yes I am a guy and own a Pixi, get over it.


  5. #5  
    Stop the Madness!
    Stop killing Pixi's!


    Pet Peave: When people use photographs of themselves as Avatars. There's something unsettling about their big faces staring back at me in the forums. . . . Maybe I'm just paranoid.
  6. #6  
    Quote Originally Posted by davecttt View Post
    Well I lost another phone. So far I have gone through three phones, two Pre's and now a Pixi!!! If I did not love the WebOS platform so much I would be saying audios.

    I charged up my phone Monday evening and went to pick it up Tuesday morning and nothing. No reaction whatsoever. On my way to work I dropped it off at the Sprint store. Later in the day I stopped by and they said the board was fried. I have the equipment protection and have a new phone coming. it is not too bad, as I bought the PIXI used and the screen had a few scratches.

    On a side note there are no longer any PRE's or PIXI's available at the Sprint store. They better have something available soon so that those wishing to upgrade their WebOS device have a choice.
    Want to send the old non-working device my way?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  7. saves's Avatar
    Posts
    127 Posts
    Global Posts
    132 Global Posts
    #7  
    They let you keep the broken one? I would have assumed no, but cool if so.
  8. #8  
    If anyone else has a broken Pixi or Pixi Plus with a working QWERTY keyboard, I'm looking for one ...

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  9. saves's Avatar
    Posts
    127 Posts
    Global Posts
    132 Global Posts
    #9  
    If i ever end up buying that vzn one for the wifi board next week I will hit ya up with a PM, tho not 100% yet.

    Will a vzn with a bad ESN be okay for the wifi board? shouldn't matter right?
  10. #10  
    Sometimes they will not ask for the old device back, so yea, you might be able to keep it and do whatever with it.
    http://forums.webosnation.com/members/stargate-albums-my-pre-picture960-moving-pre.gif
  11. #11  
    my at&t Palm Pixi+ still is broken and I'm still waiting for the qualifiable date to take it to an at&t service repair center. In the meantime I got me a Pre+ & I love it so far, I do miss the Pixi's fixed KB, but not that much of a bother once you start getting used to the Pre's KB.
  12. #12  
    I got my Pixi+ just a few days ago, and everything was fine until yesterday I went to work and left it in my truck for a few hours (after a full charge that morning). Went to turn it on...nothing. Phone had completely shut itself off and wouldn't turn back on, so I was basically screwed the rest of the day until I put it back on the charger to see what would happen, and it turned back on showing a full charge. Took it back to AT&T earlier today and they changed the battery out on it, which is their usual protocol with any phone problem I might add...hope that it is just the battery and not the actual device.

Posting Permissions