Results 1 to 6 of 6
  1.    #1  
    Please forgive me if there's a thread somewhere else about this... I couldn't find any by searching.

    I just received my Pixi a week ago from AT&T. I LOVE IT. However, I've come across an error where at least once a day OS tells me that there are too many cards open when there is only one open. I will close that one, and still not be able to open another because I'm still given the error. I end up having to restart. Is this common? Is there some kind of problem that is overloading the RAM and keeping it from working? HELP. Thanks!
  2. #2  
    hi i'm new to webos, too, so i'm not (yet) an expert.
    you could try rebooting and/or turning it completely off and back on again.
    you could also try to use webos doctor (backup first) - choose the right one for you on webos-internals.org (sorry i can't post links yet)
    and finally i suggest you install Uberkernel and Govnah via PreWare, i did this on day one and never encountered that error.
    cheers & good luck
  3. #3  
    It's happened to me once or twice. I've had mine for about 2 weeks.
  4. #5  
    Quote Originally Posted by johnnygewitter View Post
    and finally i suggest you install Uberkernel and Govnah via PreWare, i did this on day one and never encountered that error.
    cheers & good luck
    id just go with this solution. TMC error is a thing of the past
  5. jwinn35's Avatar
    Posts
    390 Posts
    Global Posts
    396 Global Posts
    #6  
    yeah I haven't had a tmc error for atleast 2 months, and that's playing games like fifa soccer and tiger woods all the time.

Tags for this Thread

Posting Permissions