Results 1 to 13 of 13
  1. Delight33's Avatar
    Posts
    63 Posts
    Global Posts
    62 Global Posts
       #1  
    I have had my Pixi for a little while now, and when I first got the phone it worked perfect. But now when I try to log in, it keep jumping back to the log in page. Is anyone else having this issue?
  2. #2  
    Quote Originally Posted by Delight33 View Post
    I have had my Pixi for a little while now, and when I first got the phone it worked perfect. But now when I try to log in, it keep jumping back to the log in page. Is anyone else having this issue?
    Make sure that you're typing in your username, and password correctly.
  3. Delight33's Avatar
    Posts
    63 Posts
    Global Posts
    62 Global Posts
       #3  
    Quote Originally Posted by rush View Post
    Make sure that you're typing in your username, and password correctly.
    That was the first thing that I have tried. Do you have any other suggestions?
  4. #4  
    join a real social network.
  5. #5  
    Quote Originally Posted by Garage91 View Post
    join a real social network.
    I have myspace too. Far better than facebook. :-) Delight33 is asking for help, not smart remarks.
    Last edited by rush; 07/29/2010 at 01:06 AM.
  6. Delight33's Avatar
    Posts
    63 Posts
    Global Posts
    62 Global Posts
       #6  
    Quote Originally Posted by Garage91 View Post
    join a real social network.
    Thank You for the advice, but to give you a little history lesson. My Space was one of the first social network on the web.
  7. Delight33's Avatar
    Posts
    63 Posts
    Global Posts
    62 Global Posts
       #7  
    Quote Originally Posted by rush View Post
    Remove the battery, and wait a minute before replacing it back. That should fix the problem.
    I took out the battery, and it didn't correct the issue. Do you think that I should run a Webos Utility repair to try and fix the problem?
  8. #8  
    No no, it has nothign to do with your phone it has to do with myspace itself. Try doing this. Go to MySpace | Login and try logging in from there. If it works then you may need to copy that link into the myspace bookmark. Are you on 3g or wifi?
  9. #9  
    ahhahahaha myspace. xD
  10. Delight33's Avatar
    Posts
    63 Posts
    Global Posts
    62 Global Posts
       #10  
    My problem is logging in to my space using my phone. My pixi won't allow me to sign-in to my account. Even though I'm using my correct username and password.

    I was advised to go to the full site of my space to log in. However, this did not work.
    Any advice would be appreciated.
  11. Delight33's Avatar
    Posts
    63 Posts
    Global Posts
    62 Global Posts
       #11  
    Quote Originally Posted by SuzukiGS750EZ View Post
    No no, it has nothign to do with your phone it has to do with myspace itself. Try doing this. Go to MySpace | Login and try logging in from there. If it works then you may need to copy that link into the myspace bookmark. Are you on 3g or wifi?
    I am running on 3G.
  12. #12  
    [jobs]Non issue. Just avoid using it in that way.[/jobs]

    Couldn't resist. But seriously, try clearing the cache and cookies, switching "accept cookies" and javascript on, then reloading the browser and page.
  13. Delight33's Avatar
    Posts
    63 Posts
    Global Posts
    62 Global Posts
       #13  
    Quote Originally Posted by timjhenry View Post
    [jobs]Non issue. Just avoid using it in that way.[/jobs]

    Couldn't resist. But seriously, try clearing the cache and cookies, switching "accept cookies" and javascript on, then reloading the browser and page.
    Wow it finally work. Thank you.
    Last edited by Delight33; 07/29/2010 at 01:11 AM.

Posting Permissions