Results 1 to 13 of 13
  1.    #1  
    Hello guys

    Sorry for my english, i am french, so please be indulgent with me cause i'll make a lot of languages mistakes.

    So i would like to announce you, if somebody here is interested, that i have successfully changed my webOs version.
    I had, and was regretting, it, updated to 1.4.5, and because of differents things, i was hating this fw (uncompatibility with apps and patches, not unberkernel, bugs etc)

    I restored my palm pixi plus in security mode (the highest level of restore that we can use in the menu of the palm pixi)
    and downloaded with my S/N (serial number) the version of webosDoctor that the internet page was offering me (1.4.1, SFR, version of origin of my palm pixi)

    i put my phone in developping mode, launched the programm, connected the phone when it asked me to do, and the restore began and finished without any problem

    I downgraded successfully and am very happy of it

    thx
    Actually running on Palm Pre Plus - France -
    Next phone : Palm Pre 2/3? ! WebOs Rules!
  2. #2  
    nice..
    still haven't got 1.4.5 in the US tho
    what else does it change besides the 3D gaming thing?
  3. #3  
    Bonjour. Je parle français. e240 veut savoir si il y a autres changements dans webOS 1.4.5.
    Quote Originally Posted by rwhitby View Post
    We always prefer that people donate in response to tangible items they can use today, rather than for intangible promises about the future that may or may not be possible to achieve.
  4.    #4  
    Merci pour la traduction
    Thx for translate

    je vais lui répondre en anglais (je dois bien améliorer mon anglais apres tout?)

    I'll answer him in english, because i must improve my english level)

    e240, the 1.4.5 version is made to offer the possibility to the user playing 3D games, it is the major/only one, or nearly change.
    So upgrade is useless i think, before having a real upgrade (2.0 ?)

    Sincerely
    Actually running on Palm Pre Plus - France -
    Next phone : Palm Pre 2/3? ! WebOs Rules!
  5. saves's Avatar
    Posts
    127 Posts
    Global Posts
    132 Global Posts
    #5  
    I just want to be able to buy a few 3d games for my profile, if even to use them later in 2.0 =( is that possible? Certainly can not through the app catalog.
  6. #6  
    Quote Originally Posted by Fabulous691 View Post
    Merci pour la traduction
    Thx for translate

    je vais lui répondre en anglais (je dois bien améliorer mon anglais apres tout?)

    I'll answer him in english, because i must improve my english level)

    e240, the 1.4.5 version is made to offer the possibility to the user playing 3D games, it is the major/only one, or nearly change.
    So upgrade is useless i think, before having a real upgrade (2.0 ?)

    Sincerely
    Oh, well I speak English haha. I just didn't know if you were having too much trouble. I'm kind of sad that 1.4.5 only has mainly 3D gaming enabled for Pixis. I really wish they had done something else, even just a few upgrades for a few apps.
    Quote Originally Posted by rwhitby View Post
    We always prefer that people donate in response to tangible items they can use today, rather than for intangible promises about the future that may or may not be possible to achieve.
  7.    #7  
    i had troubles with 1.4.5, force closed with cards, no ringtones when i was calling somebody (before that he answer), and i heard that even with 1.4.5 for pixi, some people can't play 3D games

    thats whyi recommend (with my modest experience) to stay in 1.4.1 , install uberkernel and wait another and fully functionnal upgrade from Palm.

    bye bye, im going bed, its late in france ^^
    Actually running on Palm Pre Plus - France -
    Next phone : Palm Pre 2/3? ! WebOs Rules!
  8. #8  
    pixi is a beiju
  9.    #9  
    ? Can you explain, i didn't get that man...
    Actually running on Palm Pre Plus - France -
    Next phone : Palm Pre 2/3? ! WebOs Rules!
  10. errbin's Avatar
    Posts
    256 Posts
    Global Posts
    451 Global Posts
    #10  
    can you explain more on why you didn't like 1.4.5

    or was it just this...
    (uncompatibility with apps and patches, not unberkernel, bugs etc)

    did unberkernel still work???
  11.    #11  
    i had these bugs with 1.4.5 and no with 1.4.1
    phone is fastest with uberkernel (available only with 1.4.1)

    Its a choice, make yours
    Actually running on Palm Pre Plus - France -
    Next phone : Palm Pre 2/3? ! WebOs Rules!
  12. errbin's Avatar
    Posts
    256 Posts
    Global Posts
    451 Global Posts
    #12  
    hopefully they work out the bugs before it's release in the U.S.
  13. #13  
    You can get uberkernel, but you must enable the kernel testing feeds.
    It also doesn't use the 1.4.5 kernel source code since Palm hasn't released any modifications yet.

    As for the bugs you experienced, it sounds like a bad upgrade to me. You could doctor to 1.4.5 when they have that out.
    Arthur Thornton

    Former webOS DevRel Engineer at Palm, HP, and LG
    Former webOS app developer (built Voice Memos, Sparrow, and several homebrew apps and patches)
    Former blogger for webOS Nation and webOS Roundup

Posting Permissions