Results 1 to 5 of 5
  1. boyer61's Avatar
    Posts
    261 Posts
    Global Posts
    418 Global Posts
       #1  
    This has happened twice in the past two days. Both times, i wasnt even using the phone. the screen just wouldn't turn on. Keyboard would light up, but no screen. I always reset my phone every night, what can be causing this?
  2. #2  
    Quote Originally Posted by boyer61 View Post
    This has happened twice in the past two days. Both times, i wasnt even using the phone. the screen just wouldn't turn on. Keyboard would light up, but no screen. I always reset my phone every night, what can be causing this?
    This happens to me from time to time. Usually the screen turns on after the third try. I think I only had to reset it maybe twice when this has happened. I have had mine for little over 2 months.
  3. boyer61's Avatar
    Posts
    261 Posts
    Global Posts
    418 Global Posts
       #3  
    I've had to pull my battery both times.
  4. #4  
    I got my Pixi when they first came out last year, and I've only had to pull the battery out one time due to a locked up screen. For the most part, my Pixi has been running with no issues. I do have a few homebrew patches installed (about 10) and about 10 apps installed, so I haven't filled up my Pre's storage space.

    I also run the "Preset Reset" app which reboots my Pixi every morning at 4 am, so that may be helping with any possible accumulated memory leaks.
    cohoman

    Palm Apps:

    jVault and jChecklist
  5. boyer61's Avatar
    Posts
    261 Posts
    Global Posts
    418 Global Posts
       #5  
    I've got around 30 patches, and govnah.

Posting Permissions