Page 2 of 5 FirstFirst 12345 LastLast
Results 21 to 40 of 100
  1.    #21  
    16MB. i cannot get it to apply changes to a higher level. it always reverts back to 16 even if i create new profiles
  2. #22  
    you have to turn it to false and then apply then turn it back on and apply again.
  3. #23  
    Quote Originally Posted by dovwollner View Post
    BTW i also had to install the stock Palm kernel first, then do the uberkernel.

    about settings...i just enabled compcache. thats it . the governor is the on-demandctl setting that goes between 128 and 600MHz

    have not noticed any difference in battery life, prob b/c the is no increase in the CPU speed anyway. also my GPS is patched to always be off unless called on by a navigation app
    Funny i had to do the same thing said one of the files was not the same a boot config file? just installed the stock Pixi kernel and all was good worked after that i noticed some improvement but its still not as fast as the pre with the 800mhz OC how can i get it higher then 600?
  4. #24  
    When it comes to updates, how do we go about it? Do we have to doctor the phone to put it back to regular settings and then update? Any advice would be greatly appreciated
  5. giggles's Avatar
    Posts
    677 Posts
    Global Posts
    690 Global Posts
    #25  
    I got my compache set on 96. i believe and set to minimal logging and im experiencing the speed that the 1ghz pre has.
  6. #26  
    Quote Originally Posted by coolguyslim View Post
    When it comes to updates, how do we go about it? Do we have to doctor the phone to put it back to regular settings and then update? Any advice would be greatly appreciated
    yea really what should we do??
  7. #27  
    Any idea if UK is safe on an AT&T Pixi Plus running 1.4.3?
  8. #28  
    The youtube app opened really slow on that 1ghz pre, my pre with 800 mhz patch does it faster..it was probably his first time opening it that usually takes a little longer
    Prē *********♥
    1Ghz
    Pixi *********♥
    Patched up
    (Gone)
    Now on a Samsung Epic
    *Creator of the best thread on precentral*

    RIP

  9. #29  
    I keep getting error when I enable compcache. Any idea what that could be?
  10. #30  
    I got it, had to uninstall the uberkernal then reinstall
  11. #31  
    I wonder if anyone could help me out. I installed the uberkernel yesterday and it was working fine; however, today it seems to not be working. I see the govnah and noticed the frequency says 600 Mhz but the line is "dead" there is no activity. Does anyone know what the problem might be?
  12. #32  
    You do not have the correct version of govnah. You need to redo all your testing feeds to make sure you have pixi testing feeds. not the pre. pixis feeds end in armv6.
    *Patchers STILL make this phone Perfect!
    Palm Devices Currently Owned: Pre, Pre Plus, Pre 2, Pre 3, Pixi, Veer, Touchpads, and too many touchstones!
  13. #33  
    Don't worry about testing feeds. the final version of both govnah and uberkernel is out. Look for the recovery kernel first in preware and download, then download uberkernel and then govnah.
  14. #34  
    I did a quick fix. I uninstalled and re-installed the kernel and that fixed my problem. We'll see if it continues to work.
  15. #35  
    The Compache memory limit is set or reset on boot. If you change your profile in Govnah to a different Compache setting and apply settings, go ahead and reboot/reset your Pre/Pixi for this to actually take effect.
  16. #36  
    okay, I keep getting the same problem I tried rebooting twice to no avail...
  17. #37  
    Same for me with a O2 Pre (onscreen 720MHz) and an O2 Pixi!
  18. Mattfox27's Avatar
    Posts
    73 Posts
    Global Posts
    76 Global Posts
    #38  
    Im Familiar with preware and have it installed on my pixi plus can someone walk me through the exact steps needed to get this working please???Thanks

    Any word on what to do when new webOS comes out?
  19. Mattfox27's Avatar
    Posts
    73 Posts
    Global Posts
    76 Global Posts
    #39  
    nevermind i got it to work but...

    +1 on what to do when update comes out?
  20. #40  
    I've been testing uberkernel with compache on a Pre for awhile and have noted a couple things worth sharing. As for performance improvement, across the board, Compache helps. One area that takes a bit of individual tweaking is determining the optimal setting if you happen to stream lots of audio and video. Check your results to see if they compare with mine. With Compache set to anything above 24 MB on the Pre, the streams begin to stutter. Sometimes, they hang and the only way to recover appears to be starting the stream over from the beginning.
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
Page 2 of 5 FirstFirst 12345 LastLast

Posting Permissions