Results 1 to 11 of 11
  1.    #1  
    My Pixi is only playing audio from the left speaker, how can I fix this?!
    Also, how the hell do I install .zip themes, WebOSQuickInstall has no "load theme" option in the version I'm using.
    THanks,
    Alex
  2. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
    #2  
    Though the back cover has two grilles, the phone itself only has one speaker.
  3.    #3  
    That's bogus! Haha.
  4. #4  
    +1
    finally people start realizing the truth
  5.    #5  
    How an I install zip themes?
  6. #6  
    Quote Originally Posted by Doctor Ramen View Post
    How an I install zip themes?
    I believe you unzip them then install the .ipk. I don't use themes, so I could be wrong...
  7.    #7  
    Sadly, there is no .ipk in the unzipped folder. :[
    I want to install Black-Out for WebOS 1.4
  8. #8  
    Quote Originally Posted by Doctor Ramen View Post
    Sadly, there is no .ipk in the unzipped folder. :[
    I want to install Black-Out for WebOS 1.4
    Hmm. This is the best info I could find:
    http://forums.precentral.net/webos-t...er-thread.html
    Want to keep up with my exciting new projects? You know where to find me.
  9.    #9  
    Thanks for that, but I've tried using that thread. But the version of WebOSQuickInstall (the latest one) I have does not have a "load theme" option.
  10. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
    #10  
    Just install Preware from Quick Install, then use the app to browse and install themes after managing the feeds.
  11. #11  
    or search for and download an older version of quick install. i use 2 different versions, the older being 2.96, I found that it works great for installing zipped themes

Posting Permissions