Results 1 to 2 of 2
  1.    #1  
    I have a weird issue with my phone. I can't send text to certain numbers (I think they're generally AT&T numbers). Some people I know with AT&T, I can send and receive texts just fine, including some people's iphones. However for others, I can't send them anything. When I try to text directly from the messangin card, I type the number in and type the message and click the send button, the message disappears and nothing gets sent. When I try to text from the phone screen or contacts, I click the SMS button and nothing happens. This is even if the number is in my contacts. It's weird, some numbers don't work some work just fine. I was wondering if there was a fix for this?
  2. #2  
    Quote Originally Posted by lordhung View Post
    I have a weird issue with my phone. I can't send text to certain numbers (I think they're generally AT&T numbers). Some people I know with AT&T, I can send and receive texts just fine, including some people's iphones. However for others, I can't send them anything. When I try to text directly from the messangin card, I type the number in and type the message and click the send button, the message disappears and nothing gets sent. When I try to text from the phone screen or contacts, I click the SMS button and nothing happens. This is even if the number is in my contacts. It's weird, some numbers don't work some work just fine. I was wondering if there was a fix for this?
    Interesting... I never had that issue on my Sprint Pixi. I would suggest running the webOS doctor, and resetting your phone.

Posting Permissions