Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    so whenever I put the Pixi on the touchstone, it charges to full, (sometimes the magnet acts funny and doesn't stick where it should) but when i take it off, then put it back to charge overnight, it sometimes doesn't charge again. And i'm not sure why. So i'd pick it up in the morning, and it'd be half fun. it's so annoying. Does anyone know why? It seems to only act funny like this when i put it down for bed. Is it the vibrations of my nightly texts that throws it off? I don't think so, because i pick it up from the custom touchstone lock screen, but i'm not sure why it would act like this?

    If anyone could help, i'd truly appreciate it.

    thank you.
  2. #2  
    That's weird. Sorry, I don't know what the problem might be. I have a pre and that has never happened to me with my touchstone.
  3. #3  
    Check your battery is fully touching the contacts. Also it might be because of the battery's anti-overcharging mechanism. If you have the app Battery monitor, you will notice that when it reaches 100%, if you leave the phone on TS the battery will drain back down to 95% before charging back up to 100%(Well it does for me, anyone else want to confirm this). What might be happening is that when you place your fully charged pixi on the touchstone it sees it as fully charged so prevents further charging but fails to turn charging back on when it gets to say 95%.
    As a solution I would say download the app reboot scheduler from preware and have it set for an hour before you take the pixi off the charger, this will kick the anti-overcharging problem and allow ample time for it to charge back up.
  4.    #4  
    I've tried it out for two nights now, and I woke up to it at 100%. Thank you so much, you're awesome.
  5. sriedy's Avatar
    Posts
    19 Posts
    Global Posts
    20 Global Posts
    #5  
    Whenever I have this problem with my pixi I restart it and it fixes the problem. Not a huge deal but sucks when you think it is charging but doesn't
  6. #6  
    I got a question. I didn't get the touchstone when I first bought the phone. I have the wall charger (usb connector) and am wondering if there is anything I need besides the touchstone itself? I have a standard pixi from sprint.
  7. tsnum4's Avatar
    Posts
    330 Posts
    Global Posts
    339 Global Posts
    #7  
    Quote Originally Posted by ootsk35 View Post
    I got a question. I didn't get the touchstone when I first bought the phone. I have the wall charger (usb connector) and am wondering if there is anything I need besides the touchstone itself? I have a standard pixi from sprint.
    if all you have is the out of box Sprint Pixi, you will need the Pixi touchstone back and the touchstone dock only. The wall charger you have will work with the touchstone.
    If you're lucky you can get them both at Radio Shack, the back is just under 8.00 and the touchstone is just under 16.00.

    If you can't find them at Radio Shack but Radio Shack still shows them in stock at a store, you can try a Best Buy, they will price match them if you can show that a local Radio Shack shows them in stock (BB won't price match to an online only price).

    good luck! you will LOVE having a touchstone.
  8. #8  
    Thank you sooo much!
  9. #9  
    I've had similar problems off and on. I recently got an Artist series Touchstone back and hopefully that will solve the problem.
  10. #10  
    i got a touchstone the other day and just picked up a back for my wife's pixi - but it's not working. ; the touchstone works with my pre just fine -but nothing happens when i put the pixi on it. thru this thread i let the battery run down to 88% and still nothing. i tried a different battery in the pixi too - to no avail. i assume the battery is not making proper contact to back. any ideas - this was the last back on the radio shack where i bought it.

    thanks!
  11.    #11  
    make sure it's on correctly. You have to be able to pick up the pixi and the touchatome together (when you don't have the touchstone stuck to another surface) without one of them falling from the other, otherwise, it won't work correctly. The magnets have to match perfectly.
  12. #12  
    thanks - it's on correctly - palm to palm on the logos and i can pick up both per your suggestion.
  13. #13  
    ok - i'm at a loss here... i just exchanged the back and it still doesn't work. i tried a different battery too in the pixi and nothing happens when i put the pixi on the touchstone. i also have a pre with touchstone back and it works fine on the same touchstone so i know there's nothing wrong with the touchstone itself.
    are there specific touchstones only for the pre or pixi? i can't see why this isn't working with the pixi.
  14. philesk's Avatar
    Posts
    77 Posts
    Global Posts
    78 Global Posts
    #14  
    TS is the same part number for both Pre & Pixi. I have 4 TS now. Most bought from R-S or BestBuy. I DID get a bad one from AT&T as part of my Pre purchase. AT&T took it back and sent me a new one.
  15. #15  
    thanks - i figured it was the same, but thought i'd double check - since i have no issues with my pre on the touchstone and i've tried two pixi backs do you think it's the pixi itself?
  16. TimmyB's Avatar
    Posts
    422 Posts
    Global Posts
    713 Global Posts
    #16  
    OK, I just got my Pixi last night, and hooked up my touchstone today. Here's my issue:

    If I hook up the usb cable directly to the pixi, and then plug it into the usb port on my pc, the pc recognizes my pixi right away and asks me if I want to charge only or usb mode, as it should. If I take the usb plug out of the pixi and plug it in (all the way) to the touchstone, and then set my pixi on it, I get NOTHING. No response, no charging, nothing. Before you think that I didn't plug it in correctly, if I now unplug the usb from the pc and plug it into the wall adapter, and then plug that into the ac, bingo, it is charging my pixi, so it's obviously connected to the touchstone properly.

    This can't be right. Why would it charge through the touchstone via AC power, but not through the usb?
    tim
  17. #17  
    the directions that came with my PRE back said no computer - AC only. the directions for my Pixi didn't state either way - but i assume that's your problem - using the computer to charge.
  18. TimmyB's Avatar
    Posts
    422 Posts
    Global Posts
    713 Global Posts
    #18  
    Quote Originally Posted by eddieras View Post
    the directions that came with my PRE back said no computer - AC only. the directions for my Pixi didn't state either way - but i assume that's your problem - using the computer to charge.
    Ok, I see the picture in the "manual" now that has the "x" instead of the check-mark. Thanks for letting me know.

    Still disappointing, though, isn't it?
    tim
  19. #19  
    yeah... but i can't get my pixi to charge at all on it! driving me nuts. i'm going to bring it all to the sprint store tomorrow and see what's going on.
  20. TimmyB's Avatar
    Posts
    422 Posts
    Global Posts
    713 Global Posts
    #20  
    Quote Originally Posted by eddieras View Post
    yeah... but i can't get my pixi to charge at all on it! driving me nuts. i'm going to bring it all to the sprint store tomorrow and see what's going on.
    Well, thanks again for your help. Good luck tomorrow!
    tim
Page 1 of 2 12 LastLast

Posting Permissions