Results 1 to 6 of 6
  1. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
       #1  
    She said it's been acting up, and since I don't use it, I can't tell what could be wrong. So, I've decided to Doctor it to restore it to a factory 1.4.1.1.

    Thing is, it isn't activated at the moment. She is using her old phone and just the Pixi with WiFi. Once I Doctor the phone, how can I use the device like it is now, just with WiFi?
  2. #2  
    I believe there are articles on bypassing activation here on precentral, but I am not certain whether it lets you back into your own profile or not (paid apps, etc).
  3. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
       #3  
    I downloaded the VZW Pixi Plus version of webOS Doctor and I am stuck at this screen



    Developer mode is enabled, help?
  4. #4  
    Power off the phone. Plug in USB cable, hold the volume up button, as it begins to power back up, you should get a whte bluetooth connectivity icon on screen. The Next button should now be ebabled
  5. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
       #5  
    Tried that as well, didn't work.
  6. #6  
    I have the same problem, I plugged my pixi in, made sure there weren't any unresolved driver issues under device management, restarted my pixi and held down volume up right as the pixi was finishing shutting down. The USB picture pops up if you hold the vol up key right as it begins reboot.

    I'm on win7(x64), hope this helps .

Posting Permissions